Unter Thunderbird 78.0.1 (Neuinstallation auf neuem Rechner) werden Mails nicht automatisch herungergeladen.

    Hallo,

    ich habe einen neuen Laptop (aktuelles Windows 10 home). Um meine Mails von GMX und Web.de über POP abzurufen, habe ich Thunderbird installiert. Versand und Abruf der Mails funktionieren wunderbar.


    Aber: weder beim Starten noch nach dem voreingestellten Intervall werden die Mails automatisch heruntergeladen (nach neuen Mails schauen und herunterladen sind eingestellt). Das Problem betrifft alle E-Mail-Konten.


    Ich habe schon herausgefunden, dass die lokalen Ordner die account-Nr. 1 haben. Nach einem Thread hier im Forum vermute ich, dass das hinter dem Problem steckt.

    Nur: wie ändere ich das? Bzw. wie ändere ich den default-account auf einen Wert, der nicht den lokalen Ordnern entspricht? Wo finde ich den Config-Editor?


    LG, Tina

  • Eigentlich soll das Problem (wenn das lokale Konto das "Standard-Konto" ist) ja schon seit einiger Zeit behoben sein, wenn ich nicht irre.


    Gehe in die Konten-Einstellungen fokussiere ein (anderes) Konto und wählen ganz links unten bei den Konten-Einstellungen bei "Konten-Aktionen" die Funktion "Als Standard festlegen".

  • Thunder

    Approved the thread.

    Nein, das funktioniert leider nicht.

    Ich hatte meine Konten manuell eingerichtet. Morgen werde ich mal versuchen, die Einstellungen vom alten Laptop unter AppData über die auf dem neuen drüber zu spielen (vorher speichere ich die aktuellen Einstellungen unter einem anderen Namen ab). Mal sehen, ob das klappt.

    LG, Bettina

    Lustigerweist funktioniert jetzt das automatische Herunterladen nach der festgelegten Zeit, aber nicht beim Start. Ich glaube, damit kann ich leben, dass ich beim Starten einmalig manuell herunterlade, wenn es danach alle x Minuten automatisch geht.