Fehler: Gesicherte Verbindung fehlgeschlagen und keine Kalendersynchronisation

  • TB-Version 91.10.0 (64 bit)

    Windows 10 Home

    IMAP

    Posteo

    Avast (kein E-Mail Schutz aktiviert)

    Windows Defender Firewall


    Liebe Community,


    ich habe seit einigen Tagen das Problem, dass einige meiner Kalender nicht mehr in Thunderbird synchronisiert werden. Zeitgleich ist auch das Problem aufgetreten, dass auf der Startseite, die normalerweise die Thunderbird-Willkommensseite anzeigt, nichts mehr steht. Wenn ich z.B. Add-Ons suchen möchte, kommt die Meldung "Fehler: Geischerte Verbindung fehlgeschlagen." Ich kann nur erfolglos auf "Nochmals versuchen" klicken, aber es kommt auch keine Meldung bezüglich irgendwelcher Zertifikate, wie das ja manchmal der Fall ist.


    Soweit die Übersicht, jetzt etwas genauer:

    Ich habe mehrere Kalender in TB abonniert, wovon einer mein privater (Posteo) ist und nach wie vor funktioniert. Ich sehe meine Termine, auch die, die ich z.B. auf dem Handy eintrage, und kann auch in TB neue Termine eintragen, die sich dann synchronisieren. An dieser Stelle also keine Probleme.

    Zudem habe ich mehrere Kalender abonniert, die von "Teamup" kommen, die einfach nur eine Übersicht über Studio-Raumbuchungen sind. Die kommen jeweils aus dem selben Kalender (auf den ich keinen Zugriff habe), aber die einzelnen Räume sind jeweils als ics Link abboniert. Diese Kalender sind nun alle irgendwie nicht mehr synchronisiert. Sie werden mir noch in der Liste meiner Kalender angezeigt, aber es sind keine Einträge vorhanden (ja, alle sind auf sichtbar gestellt). Mit den gleichen Links habe ich diese Kalender auch auf meinem iPhone und iPad abonniert, da gibt es keine Probleme und ich sehe alle Eintragungen.

    Beim Versuch einen der Kalender neu zu installieren, kommt die Fehlermeldung "Keine Kalender unter dieser Adresse gefunden. Bitte die Einstellungen überprüfen" und ich kann den Vorgang daraufhin nicht abschließen.


    Mir erschließt sich leider nicht so richtig, wo das Problem liegt und was der Zusammenhang zu den Verbindungsproblemen mit den Websiten ist. Aber ich gehe davon aus, dass es da einen gibt.


    Wichtig zu erwähnen wäre sicherlich noch, dass ich keinerlei Probleme mit dem Empfangen und Senden von E-Mails habe.


    Ich danke schonmal und hoffe, dass ich hier eine Antwort finden werde!

    Viele Grüße

    Sebastian

  • graba

    Approved the thread.
  • Hier nochmal ein kleiner Push, da sich das Problem noch nicht gelöst hat.

    Seltsamerweise gibt mir Thunderbird auch die Meldung, dass nicht auf die neueste Version geupdatet werden konnte und ich das von der Thunderbird-Seite herunterladen soll. Ich bin aber schon auf der aktuellen Version. Irgendwas ist seltsam...

  • Die kommen jeweils aus dem selben Kalender (auf den ich keinen Zugriff habe), aber die einzelnen Räume sind jeweils als ics Link abboniert. Diese Kalender sind nun alle irgendwie nicht mehr synchronisiert.

    Waren diese Kalender zuvor über ftp eingebunden? Falls ja, das unterstützt der Thunderbird nicht mehr.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Waren diese Kalender zuvor über ftp eingebunden? Falls ja, das unterstützt der Thunderbird nicht mehr.

    Soweit ich das verstehe nicht. "Host" der Kalender ist die Plattform Teamup und die Kalender sind direkt aus Teamup per Link importiert, also im "ics.teamup.com/feed/.....ics"-Format.
    Das Problem hätte dann ja auch schon früher auftreten müssen, da ich ja schon länger auf Version 91 bin. Außerdem ist ja zeitgleich das Problem aufgetreten, dass die "Gesicherte Verbindung fehlgeschlagen"-Meldung statt dem "Willkommen bei Thunderbird" Startbildschirm kommt, was ja sicherlich kein neues Feature ist.

  • Gut, der Link ist für eine Verbindung via CalDAV. Aufgrund der Vielzahl an Problemen, teste zunächst einmal mit einem neuen Profil und schau, was noch übrig bleibt.

    Zum Thema der Verbindung gilt es, die AV bzw. fehlende Zertifikate als Verursacher auszuschließen. Das gelingt am einfachsten, indem du Windows für einen Test im abgesicherten Modus hochfährst.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Danke für die Antwort, das Problem scheint gelöst!

    Ich habe nochmal die Windows-Updates gecheckt und tatsächlich gab es noch ein ausstehendes, das sich nicht automatisch aktualisiert hat. Nach dem Update war alles wieder da, die Verbindung zum Startbildschirm und auch zu den Kalendern. Es scheint also beides an den fehlenden Zertifikaten gelegen zu haben.