Posts by Crazy-Chris

    In der Bug-Diskussion auf Gitlab kam der Hinweis, dass der Mailversand wieder funktioniert, nachdem man ein Wörterbuch als Add-On in Thunderbird installiert. Ich kann das für mich bestätigen: deutsches Wörterbuch installiert, und schon funktioniert der Mailversand wieder, wenn Cardbook aktiviert ist.

    Nein, kann ich nicht bestätigen. Bei mir bleibt der Punkt, auch wenn ich die Empfänger-Adresse zuvor schon verwendet habe.


    Mittlerweile habe ich aber einen nutzbaren Workaround:


    1. Cardbook ist aktiv

    Mail bzw. Antwort verfassen, inklusive Empfänger-Adresse(n) aus Cardbook


    2. Über die Addon-Verwaltung Cardbook deaktivieren

    Die verfasste Mail bleibt ohne Änderung - inkl. der Empfängeradressen - erhalten und kann jetzt versendet werden


    3. Cardbook wieder aktivieren


    Da ich sehr viel mehr Mails empfange als ich selbst verfasse oder beantworte, kann ich damit gut leben.

    Wer viele Mails schreibt, für den ist das natürlich eher nichts.

    Evtl. das gleiche Problem wie bei mir?


    Hallo,



    seit dem Update auf TB 91 kann ich keinerlei Mails mehr versenden oder beantworten.


    Sobald ich auf "senden" klicke, werden die Felder "An" und "Betreff" grau hinterlegt, und es passiert nichts. Keine Fehlermeldung, aber auch kein Mailversand.

    Das einzige, was mir auffällt: die Empfänger-Mail Adresse wird mit einem Punkt markiert. Wenn man mit der Maus drüberfährt, kommt der Hinweis, dass der Empfänger nicht im Adressbuch enthalten sei. Was aber nicht stimmt, die Empfänger-Adressen sind definitiv im Adressbuch enthalten.



    • Thunderbird-Version (konkrete Versionsnummer)

    91.0


    • Betriebssystem + Version

    Windows 10 21H01


    • Kontenart (POP / IMAP)

    POP3, insgesamt 3 Konten


    • Postfachanbieter (z.B. GMX)

    1x GMX, 2x eigene Domains


    • Eingesetzte Antivirensoftware

    Avast Free


    • Firewall (Betriebssystem-intern/Externe Software)

    keine


    • Router-Modellbezeichnung (bei Sende-Problemen)

    Fritz Box 7490

    Nein, ich meine die Ansicht, wenn ein Tag einen oder mehrere ganztägige Termine hat.

    In der seitlichen Vorschau wird bei jedem Termin das Datum wiederholt - einmal würde es genügen.

    Weiterhin sind die ganztägigen Termine optisch dominant und wirken wie visuelle Trenn-Elemente.

    Eigentlich sollte aber das Tagesdatum das visuelle Trenn-Element sein, nicht die darin enthaltenen Termine.

    Hab grad erfolgreich auf Version 91 aktualisiert.

    Sehe keinen Unterschied in der Oberfläche und im Funktionsumfang. Solange alles weiter wie bisher funktioniert, soll es mir recht sein.

    Die Vorschau von ganztägigen Terminen sieht besch... aus wie eh und je - das wird wohl nie mehr geändert.

    Nachtrag:


    Ich habe den Google-Kalender auch auf meinem iPhone in die iOS-Kalender-App integriert.

    Dort tritt das Problem genauso auf. Ist mir bislang nicht aufgefallen, weil ich darüber nur selten neue Termine anlege bzw. welche bearbeite.


    Es ist also kein spezifisches Thunderbird-Problem, ich denke das Thema kann dann wegen Irrelevanz geschlossen werden.

    Da steht ebenfalls "Europa/Berlin".


    Wenn es an den Zeitzonen-Einstellungen läge, müssten doch eigentlich auch neu angelegte Termine mit konkreten Uhrzeiten betroffen sein? Das ist aber wie gesagt nicht der Fall.

    Hallo, ich habe seit einger Zeit (genauen Zeitpunkt kann ich nicht mehr erinnern), ein kurioses Problem im Kalender.


    Wenn ich einen ganztägigen Termin nachträglich bearbeite/umstelle auf einen konkreten Zeitraum, erscheint dieser immer um 2 Stunden später als ich beim Bearbeiten angegeben habe.

    Beispiel:

    Termin XY ganztägig

    -> Bearbeiten -> ganztägig-Flag rausnehmen und Uhrzeit 15:00 bis 16:00 angeben

    -> nach dem speichern erscheint der Termin mit dem Zeitraum 17:00 bis 18:00

    -> durch nochmaliges bearbeiten lässt er sich auf 15:00 bis 16:00 korrigieren


    Mache ich das gleiche in der Google Kalender Weboberfläche, wird die neue Uhrzeit sofort korrekt übernommen.

    Und wenn ich in Thunderbird von vornherein einen Termin mit konkreter Uhrzeit anlege, wird auch hier der Zeitraum korrekt übernommen.

    Der Fehler tritt ausschließlich dann auf, wenn ich in TB einen ganztägigen Termin bearbeite.

    Ist das ein bekannter Bug in Thunderbird?



    • Thunderbird-Version (konkrete Versionsnummer)

    78.12.0


    • Betriebssystem + Version

    Windows 10 21H1


    • Google-Kalender mit "Provider for Google-Calendar" (ja/nein)

    nein


    • Google- oder sonstiger Kalender mit WebDAV / CalDAV (ja/nein/was genau)

    CalDAV

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 78.0
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): 68.10.0 auf 78.0
    • Betriebssystem + Version: Windows 10


    Hallo, kann man von 78.0 auf 68.10.0 wieder downgraden, oder sind die Profilformate inkompatibel?