Posts by maeck

    Quote from "mrb"

    Könntest du dieses nicht durch mehrere Vorlagen lösen? Diese können ja immer wieder benutzt werden.

    Danke für den Vorschlag. Mein Problem ist jedoch erst einmal gelöst, dennoch schaue ich mal wegen der Vorlagen.


    Sorry, das nächste Mal mache ich einen eigenen Thread auf.


    Gruß Marcel

    graba : gerne :)


    mrb : warum entschuldigst du dich für etwas, was deiner Meinung nach mein Fehler war? ;)
    Wie ich in meinem Post schrieb, wusste ich, dass man den Haken rausnehmen muss, aber da ich die Signatur nicht über den TB-Editor geschrieben habe, sondern im Einfüge-HTML, wusste ich nicht, welches Tag TB setzt. Durch ausprobieren bin ich aber drauf gekommen.


    Aufgrund der HTML-Problematik in verschiedenen E-Mail-Clients setze ich nur sehr rudimentäres HTML ein. Und ich will den Weg über das Einfüge-HTML gehe, weil ich eine vorgefertigte Signatur an mehrere Personen sende und diese dann nur ihren Namen ändern müssen und nicht jeder sich in TB eine neue E-Mail anfertigen und diese dann irgendwo als HTML speichern muss.


    VG
    Marcel

    Okay, ich habe es gefunden, in dem HTML-Code des Bildes muss der Tag moz-do-not-send="true" mit angegeben werden.
    Also z.B:
    <p><img alt="alternativer text" moz-do-not-send="true" src="http://www.zzz.de/logo.jpg"></p>


    Gruß Marcel

    Hallo,


    ich hänge mich mit meiner Frage mal an diesen Thread dran.
    Ich möchte auch ein Bild in meiner Signatur hinzufügen, dieses Bild soll von einer URI geladen werden, damit es nicht bei jeder E-Mail mitgeschickt wird. Und genau da ist der Haken: Die in der SIgnatur angegebene URI wird von TB geparst und die Grafik an die Mail angehängt.


    Ich weiß zwar, dass man in den Eigenschaften einer Grafik innerhalb einer E-Mail den Haken bei "Dieses Bild an die Nachricht anhängen" wegnehmen kann, aber das kann ich ja nicht bei jeder E-Mail machen.
    Ist es möglich, dieses Verhalten für ein Signaturbild generell zu definieren?


    Gruß Marcel

    Quote from "Heiggo"

    Klick ganz oben in dem Feld 'Von:' mal auf das Symbol am Anfang der Zeile. Ist es das, was gesucht wird?

    Guten Morgen, nein das ist leider nicht das was ich suche.


    Ich habe kein Problem beim Schreiben von eMail, sondern bei den Einstellungen unter Konten.
    Ich kann unter einem bestimmten Konto die weiteren Identitäten nicht mehr verändern. Wenn ich auf den Button "Weitere Identitäten ..." klicke, dann öffnet sich das kleine Fenster nicht, wo ich die Identitäten bearbeiten/hinzufügen/löschen könnte. Das geht nur bei diesem einen Konto nicht. Bei allen anderen Konten klappt das.

    Hallo,


    ich habe mehrere Konten in meinem Thunderbird 2.0. Bei diesen verschiedenen Konten, habe ich wiederum verschiedene "Weitere Identitäten". Das war bisher auch alles kein Problem.


    Nun ist es aber so, dass ich bei einem Konto nicht mehr auf "Weitere Identitäten" klicken kann; ich bekomme also nicht die Möglichkeit dort irgendetwas zu ändern.


    Bei allen anderen Konten ist das kein Problem.


    Weiss jemand woran das liegt und wie ich das ändern kann?

    Quote from "rum"

    hast Du nie im Forum den Hinweis gesehen, den Posteingang tunlichst leer zu halten

    Ganz ehrlich gesagt, nein. Zumindest nicht bewusst.
    Mir war nicht bewusst, dass das Abrufen der Mails in den Posteingang so eine heikle Geschichte ist.


    Quote from "rum"

    Hast Du denn wenigstens ein Backup?

    Ja, aber das ist schon ein paar Wochen alt :(

    Quote from "rum"

    Hast Du mal im Profliordner nachgesehen, ob die entsprechende inbox (ohne Endung) noch da ist?

    Ja sie ist noch da, kann aber auch sein, dass sie durch eine neue überschrieben wurde, oder?
    Was kann ich tun, um sie "durch aufteilen wieder zu rekonstruieren"?


    Quote from "Toolman"

    Profilverzeichnis vom scannen durch den Virenscanner ausschließen und danach die msf-Dateien löschen.

    Hallo Toolman, der vorhandene Virenscanner (Sophos) ist vom Profilverzeichnis bereits ausgeschlossen. Und auch die inbox.msf habe ich bereits gelöscht. -> Nichts, immer noch alles weg.

    Hallo,


    ich habe benutze Thunderbird 1.5.0.10 unter WinXP und habe folgendes Problem:
    Ich hatte Thundebird geöffnet und mein Posteingang vor voll mit alten Mails ... mehrere Hundert. Dann wollte ich neue Mails abrufen und habe während dem Abrufen schon eine neu angekommene Mail öffnen wollen.


    Mit einem Schlag waren ALLE Mails die im Posteingang waren, verschwunden. Nur die neuen heruntergeladenen Mails waren noch da.


    Die Ansicht steht auf "Alle" und die Mails sind auch nicht im Papierkorb oder in sonst einem Ordner (Junk, etc.).


    Wie kann das passieren? Und wie bekomme ich die Mails wieder??


    Danke für eure Hilfe,
    maeck

    Hallo Sheratan,


    ich habe ein ähnliches Problem.
    Ein User hatte aus Microsoft Outlook heraus immer msg-Dateien auf den Server gesichert und wundert sich jetzt - nachdem wir auf Thunderbird umgestiegen sind - warum er diese nicht mehr öffnen kann.


    Hast du es irgendwie geschafft, die msg-Dateien in Thunderbird zu importieren?

    Hallo,


    ich benutze den aktuellen Firefox unter MacOSX und muss ab und zu feststellen, dass Firefox mein System (MacBookPro 2.16Ghz, 2GB RAM) mit 70-80% auslastet.
    Dabei habe ich ein Fenster geöffnet und darin ca. 15Tabs offen. Das müsste er aber doch schaffen, oder??


    Ich kill den Firefox-Prozess und starte ihn neu und dann gehts wieder, bis es Stunden später wieder anfängt.


    Woran könnte das liegen?

    Hallo DerCrabbe,
    kann man als Profilverzeichnis auch "C:\Dokumente und Einstellungen\%Username%\Anwendungsdaten\Thunderbird" eingeben, damit auch bei anderen User, das Profilverzeichnis ausgeschlossen wird?


    Und zweitens: Werden diese Einstellungen in irgendeiner Datei gespeichert, die ich auch alle PCs in unserem Netzwerk verteilen könnte, damit ich das nicht auf jedem explizit einstellen muss?