Posts by DerCrabbe

    [OT]Moin, moin;


    dies Forum tut sich seit Jahren durch einen geordneten und freundlichen Ton hervor. In sofern möchte ich doch bitten, das nicht zu vergessen und auch dann daran festzuhalten, wenn man persönlich eine ganz andere Meinung vertritt.


    Auch wenn ich der Meinung vom Schäfchen mit gemischten Gefühlen gegenüber stehe, respektiere ich sie. Andernfalls müßte ich einräumen, das man meine Meinung auch nicht respektiert, was weiter geführt, dazu führt, das man mich nicht respektiert. Und an dieser Stelle verlassen wir eine sachliche Diskussion und bewegen uns in einen Boxring - ich glaube kaum, das das gewollt ist und hier im Forum tolleriert wird.


    @DasSchäfchen:
    Jeder von uns vertritt hier seine Meinung und das wird akzeptiert. Allerdings sind wir alle sehr bemüht (positiv gesehen), Meinungen zu vertreten, die allgemein akzeptiert werden oder aus einschlägigen Quellen stammen - wir wollen durch Kompetenz und Richtigkeit auffallen. Sollte dem mal nicht so sein, verweisen wir darauf, das es sich um unsere persönliche Meinung handelt und sehen zu, das sich die Diskussion nicht zu weit vom eigentlichen Thema entfernt. Vielleicht ist es Dir möglich ähnlich zu verfahren?


    Greetz[/OT]

    Moin, moin;


    ich finde derartige Threads immer wiede erhellend und freue mich das die Diskussion nicht gescheut wird.


    Ich glaube wir können zusammenfassend festhalten, das ein Passwort alleine (beim Start des Programms) keineswegs ausreichend für Sicherheit sorgt und immer (sofern man es denn weiter treiben möchte) durch zusätzliche Mechanismen erweitert werden muss.
    Es gibt ((vielleicht) leider) genug Personen die es sich zur (Lebens)Aufgabe gemacht haben, alles zu umgehen, was sich jemand anderes hat einfallen lassen. In sofern kann - bin ich fest von überzeugt - keiner die absolute Sicherheit einrichten, schlussendlich gibt es immer jemanden der bereitwilligt viel Zeit und Aufwand investiert um diese auszuhebeln.


    Für Tympanus bleibt mir nur auf die bereits erwähnten erweiterbaren Funktionen hinzuweisen, die sich individuell gestalten lassen und bei denen bereits so mancher, eine gefunden hat, die er nicht zu ertäumen wagte. Genannt wurden ja bereits einige.
    Ansonsten gebe ich recht, das eine derartige Funktion im Grundpaket enthalten sein sollte, um das Program für Firmen oder Sicherheitsbewußte interessanter zu machen (auch wenn der administrative Aufwand für einen Betrieb des Donnervogels in derselbigen wohl deutlich zu hoch, für jede interne IT, sein dürfte). Es gaukelt doch eine nicht vorhandene Sicherheit vor und das reicht vielen, wenn es nicht gar explizit gewünscht wird.


    Ich bin zwar keine Frau, aber trotzdem kann ich mich manchmal nicht bremsen und MUSS antworten (auch wenn es wenig bringt oder völlig sinnlos ist). :lol:


    Greetz

    Moin;


    ich nutze es nicht, deshalb kann ich nur eine Vermutung anstellen......
    Es gibt die Möglichkeit vorzugeben, welche Domain welches Format haben soll. Hier könntest Du Deine "Weiterleitungsdomain" eintragen und sie würde immer HTML erhalten.
    Ansonsten kann man iwo einstellen, das der TB immer beide Formate schicken soll, also Plaintext und HTML.


    Ich denke das die Kombination hilfreich ist, neben der Einstellung das selbstverfasste Mails Plaintext sein sollen.


    Greetz

    Moin, moin;


    wenn Du dieses Phänomen bereits bei einem früheren Versionssprung gehabt hast, vermute ich das Du den "Fehler" durch eine Deiner Aktion selber eingebaut hast. Bitte nicht falsch verstehen, ist nicht als Vorwurf gemeint!


    Ich würde alle Addons und Themes deaktivieren und das Update erneut prüfen. Wenn das nicht hilft, würde ich die alle rausschmeissen und nochmal probieren. Hilft auch das nicht:
    - würde ich meine Daten sichern (nur Mails, keine Einstellungen)
    - den Vogel deinstallieren (inkl. Bereinigung der Registry und Ordner-/Dateiresten)
    - die alte Version wieder installieren
    - meine Konten einrichten und meine Mails wieder einspielen
    - damit ein paar Tage arbeiten (ohne weiteres zu installieren), bzw. testen ob das erhalten und verschicken funktioniert
    - und das Update erneut versuchen.


    Ist viel Aufwand, lohnt sich aber hoffentlich, damit zukünftig dieser Automatismus besser klappt.
    Möglich auch, das Dein Virenscanner da mitmischt. Hierzu am besten mal diesen Artikel lesen: Antivirus-Software - Datenverlust droht!


    Greetz

    P.S.: Rum war schneller und ich mach nu Feierabend.


    Moin Bambaataa22;


    ich weis, das es bei derartigen Situationen zu dem von Dir angeführten Gau kommen kann.
    In sofern würde ich empfehlen ein Backup deines TB Profils zu machen und es dann zu testen.


    Um Deine Frage zu beantworten, am besten über den Automatismus. Andernfalls dürfte das notwendige Flag für die Synchronistaion fehlen. (Genau wissen tue ich es aber nicht.)


    Greetz

    Moin Schmifri;


    das ist kein Ordner der von Thunderbird vergeben wird, sondern einer der vom Betriebssystem (in dem Fall Vista) vergeben wird.
    In sofern ist das hier das verkehrte Forum. ;) Aber um Deine Frage zu beantworten, der Ordner ist auf der Systempartition unter "C:\Benutzer\%Benutzername%\AppData".


    Greetz

    Moin rum;


    [OT]ein beobachteter Thread machte mich mal wieder auf dieses positive Forum aufmerksam und brachte mich dazu, mal wieder ein wenig was zu schreiben. Ich kann aber schon jetzt sagen, das es nicht von Dauer sein wird. :cry:
    Es freut mich aber, zu sehen, das hier nach wie vor viele der bekannten Namen aktiv sind. - Weiter so. -[/OT]


    Aber zurück zum Thema:
    Stimmt. Ich habe Deine Aussage mit meiner Erinnerung an den Eingangspost gekreuzt und mich zu einer überhasteten Äusserung hinreißen lassen. In sofern muss ich meinen Post zurück nehmen, da er nicht mehr paßt.
    Fraglich für mich ist, ob sich dieses Verhalten auf wenige Stunden oder einen Zeitraum über mehrere Tage/Wochen/Monate erstreckt hat. Möglich wäre das der Ausgangsserver verkehrt eingestellt war oder gar keine Mails angenommen hat. Denn der Post läßt eigentlich nur den Schluss zu, das die Verbindung zwischen Thunderbird und Web.de gestört war.
    Aber Vermutungen möchte ich mal weglassen.


    Da es wieder funktioniert, werden wir die wirkliche Ursache wohl nicht mehr ergründet bekommen. :)


    Greetz

    Moin rum;


    ich denke das es eher so ist, das sie Mails "normal" verschickt (also nur an den Adressaten ohne eine Kopie an sich selbst) und dann die mündliche Rückmeldung erhält, das die Mail nicht angekommen ist. Schaut sie bei sich, kann sie die Mail ordnungsgemäß im Gesendet Ordner sehen (der bei ihr ein lokaler ist).


    In sofern tippe ich auf ein Problem bei dem Empfänger oder dem dazugehörigen Provider.
    Denkbar oder naheliegend wären Mails die zu groß sind oder (angeblich) verdächtigen Inhalt enthalten und als Spam deklariert werden. Möglich auch ein defninierter Filter der eine Mail direkt als gelesen markiert und einen tiefliegenden Ordner verschiebt.


    Nebenbei, Web.de scheint vor ein paar Tagen ein wenig lahm gewesen zu sein was die Auslieferung von Mails anbelangt. Ich habe auch ca. 1 Stunde auf eine Mail meines Vaters warten dürfen. ;)


    Greetz

    Hallo Conny und willkommen im Forum;


    das ist kein Problem und sogar recht einfach möglich.
    Thunderbird unterscheidet zum einen die Dateien, die es immer benötigt (-> Programmordner, standardmäßig unter C:\Programme) und den individuellen, also Dir zugeordneten Dateien, welche im Windowsprofil (C:\Dokumente und Einstellungen\...) abgelegt werden.
    Eine Neuinstallation würde in sofern nichts bringen, das TB einige Einstellungen behält und wieder darauf zugreift.


    Ich denke das Dir dieser Artikel weiterhelfen wird. Und als Ergänzung vllt. diesen auch mitlesen. :)


    Greetz

    Moin, moin spongi;


    was die Darstellung der Ordner anbelangt, wird bei jedem Mailprogramm ein bestimmtes Layout vorgegeben (was Du ja selber gesagt hast). Wenn jetzt die Möglichkeit mit eingebaut wird, das zu ändern, ist es ein Feature des jeweiligen Programms. Thunderbird wird von solchen Features freigehalten, um den grundlegenden Sinn eines Mailclients zu erfüllen - nämlich Mail schreiben und verschicken.


    Allerdings bietet TB die Möglichkeit sehr viel selbst zu gestalten. Das Stichwort mit dem Du hier etwas anfangen ist "Theme", diese kümmern sich um das Aussehen vom TB. (Parallel dazu gibt es Addon die sich um weitere Funktionen kümmern.)
    Oben rechts in der Ecke findest Du den Link zu den Mozilla Addons und dort eine Rubrik Theme. Ich denk Du wirst dort eines finden, was Deinen Vorstellungen entspricht. :)


    Was den ex-/import anbelangt.........es gibt einen Import Assistenten, ob der aber Entourage kann, weis ich nicht. Ansonsten würde ich meine Mails erstmal in ein allgemeines Format (z.B. .csv oder ein kommagetrenntes Format) exportieren und dann im neuen Programm importieren.
    Auf Grund der Eigenheiten jedes Mailclients ist es schwer, auch Einstellungen zum Konto oder gar Filterregeln zu übertragen. Dies würde ich immer manuel machen.


    Auch wenn ich viel geschrieben, aber wenig gesagt habe, hoffe ich es hat ein wenig erhellen können. :)


    Greetz

    Moin Simon und willkommen im Forum;


    Du hast einen Denkfehler in Deinen Arbeitsschritten:
    - Du liest eine Mail im Web;
    - löschst Diese;
    - und möchtest sie dann an anderer Stelle wieder lesen/weiter verarbeiten.
    Das kann so nicht gehen.


    Was Du aber machen kannst ist, die Mail nicht im WEB löschen, sondern als "gelesen" behalten. Zuhause läßt Du sie nun vom TB abholen und löschen (Haken raus nehmen bei der Konten-Einstellung "Auf dem Server belassen" (oder mal mit den Unterpunkten spielen)).
    Auf diese Weise, kannst Du innerhalb des TB (hier sind die lokalen Ordenr gemeint) alle Mails lesen/löschen/weiter verarbeiten und `bereinigst´ forlaufend Dein Konto bei der t-online.


    Greetz

    Zu Deinen Ordnern mit der komischen Endung ".mozmsgs" habe ich diesen Link gefunden, der Hilfe verspricht: Mail aus mozmsgs Ordner retten.


    Ansonsten würde ich mal folgendes probieren:
    - TB beenden;
    - im Windows Explorer in das Profil navigieren und die Datei "Sent" (ohne Endung) manuel anlegen (meinen Link zu den Profildateien beachten);
    - TB wieder starten.
    Nach meinem Verständnis sollte dann der Gesendet Ordner wieder da sein und beim verschicken auch genutzt werden können.
    (Alternativ kannst Du auch einen Ordner im TB neu anlegen und diesen in den Konten-Einstellungen als "Gesendet-Ordner" definieren.)


    Es ist aber so, das zu jedem in TB vorhandenen Ordner eine "Datei-ohne-Endung" und eine "Datei-mit-Endung-msf" gehört. Nur in Kombination stellen sie einen funktionierenden Ordner innerhalb des TB dar. Fehlt eines von beiden, kann es nicht gehen.


    Ich hoffe meine Ausführungen/Erklärungen sind verständlich.


    Greetz

    Guten Morgen Hobs;


    beim schnellen durchlesen kommen mir 2 Fragen in den Sinn:
    - ist denn eine Datei mit Namen "Sent" (ohne Endung) vorhanden, die darauf schließen liesse, das es auch innerhalb des TB einen Gesendet Ordner geben sollte? (Immerhin hast Du ja die zugehörige Indexdatei gelöscht. -> Profildateien)
    - und was passiert, wenn Du eine Mail verschickst (an Dich selbst zum Test)? Erscheint der Ordner dann wieder?


    Ansonsten möchte ich Dir diesen Artikel ans Herz legen: Antivirus-Software - Datenverlust_droht!


    Greetz

    Guten Morgen;


    grundsätzlich halte ich Updates für sinnvoll. Neben den neuen Funktionen die einunhalben mit geliefert werden, werden in der Regel auch immer Fehler aus/in älteren Versionen behoben, mal abgesehen von Sicherheitslücken. Schon aus den letzten beiden Gründen sollte man nicht allzuweit von der aktuellen Version entfernt sein.


    Wenn Dir eine bestimmte Version nicht gefällt, schau das Du eine andere nimmst (es sollte hier iwo die Möglichkeit geben unterschiedliche herrunterzuladen). Wenn Dir zuviele Fehler mit einer Version auffallen, warte bis es ein weiteres Update dafür gibt und nimm das.


    Aber es macht wenig Sinn, an einer Version festzuhalten, nur weil man sie für gut befindet - auch wenn z.B. Win95 super war, WinXP (finde ich) ist besser und Win7 eine echte Alternative, im Gegensatz zu Vista. ;)


    Greetz

    Moin;


    ich möchte mal den Versuch einer Erklärung machen:
    bei einem "automatischen Login", also so wie du das eingestellt hast, werden die Konten von oben nach unten abgearbeitet. Das Konto "Lokaler Ordner" ist somit das letzte welches `angefaßt´ wird. Somit kann ein davor liegendes Konto den lokalen Ordner noch gar nicht "sehen" und schmeißt eine Fehlermeldung -> "Ordner nicht vorhanden".
    Jetzt werden aber erstmal die Informationen vom Konto abgerufen und verarbeitet - im Hintergrund. Dies dauert länger, als sich nach und nach bei den ganzern Konten `anzumelden´.
    Wenn jetzt die Info kommt, "diese Mail ist Junk", wurde sich mittlerweile bereits beim Konto "Lokaler Ordner" angemeldet und der Junk-Ordner steht für die Sortierung zur Verfügung.


    ABER, das ist nur ein Versuch einer Erklärung. Wenn dem so wäre, würde das schon seit Jahren nicht sauber laufen, denn ich kann mich erinnern, dies bereits zu meiner "aktiven" Zeit als Lösung genutzt zu haben. :cool:


    P.S.: Die Infos von rum sind nicht verkehrt. Je nach verwendeten Zusatzprogrammen, kann es zu Problemen mit Einstellungen kommen. Besonders sein letzter Link bereitet immer wieder richtig Ärger.


    Greetz