Beiträge von alterman

    Wenn Du der einzige bist, bei dem das Problem auftritt, dann ist die Wahrscheinlichkeit, dass es an TB liegt, nahezu null. Wäre es ein generelles Problem, würden sich hier auch andere melden ;)


    Natürlich sollst/kannst Du Deinen Mac abends ausschalten, wie slengfe schon schrieb. Es ist aber - jedenfalls auf meinen drei Macs - völlig egal, ob man sie laufen lässt oder nur in den Ruhezustand bringt oder richtig ausschaltet: TB ist anschließend problemlos nutzbar. Deshalb auch noch einmal mein Rat: Teste es mit der Option >Hilfe>Mit deaktivierten Addons neu starten.

    Wieso startest Du diesen Thread mit diesen Fragen schon wieder, anstatt in den anderen von Dir zu den gleichen Problemen gestarteten Threads weiterzumachen? Du hast doch schon mehrfach als Antwort bekommen, dass es nicht an TB, sondern an Deinen Einstellungen bzw. Erweiterungen liegt :!::?:

    Das gilt auch für Deine morgentlichen Absturzprobleme - meine Macs werden fast nie ausgeschaltet und am Morgen stürzt TB nicht ab, tatsächlich nie. Vielleicht testest Du mal mit der Option > Hilfe > Mit deaktivierten Add-ons neu starten …

    Moin!

    Ich verstehe Deine Fragestellung nicht richtig. Wenn Du in TB einen Account (und nicht nur einzelne Ordner eines Accounts) einrichtest, dann hast Du doch grundsätztlich alle Ordner dieses Accounts in TB geladen, wenn Du ihn startest. Ob sämtliche Ordner mit TB synchronisiert werden sollen, kann Du in den TB-Einstellungen regeln.

    Und was meinst Du mit "Wenn ich dann den nächsten anklicke, und neu starte" ?

    Grundsätzlich kann man in TB auch mehrere Accounts verwalten, ohne das Programm neu starten zu müssen.

    Erklär Dein Problem bitte etwas ausführlicher.

    Perfekt! Vielen Dank - der Tipp mit dem Menüpunkt war die Lösung :-)

    Es hatte bis vor kurzem "immer" (= seit etwa 2003) funktioniert - und irgendwann nicht mehr. Aber jetzt wieder :-)


    Mit dem "nicht verschoben" und "nicht herausziehen können" meinte ich nur, dass es nicht daran lag, dass aufgrund zu großer Spaltenbreite die Status-Spalte nach rechts in den nicht sichtbaren Bereich verschoben wäre.


    Ich wünsche einen schönen Abend!

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.5.0
    • Betriebssystem + Version: MacOS 10.14.2
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Universität
    • Eingesetzte Antiviren-Software: --
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Moin!

    Ich habe ein Problem mit der Spaltenanzeige in einzelnen Ordnerfenstern. Ich verwalter mit TB zwei Accounts und rdarin ca. 30 Ordner. Zu diesen lasse mir grundsätzlich den Betreff, "von", Datum und Status (gelesen/ungelesen) anzeigen. Letzteres ist aber nur in einem Teil der Ordner möglich, auch wenn dies entsprechend in dem Auswahlmenü rechts oben ausgewählt ist. Die Status-Spalte ist auch nicht nur nach rechts verschoben - ich kann sie jedenfalls nicht "herausziehen".

    Das Problem besteht, wie gesagt, nur in einigen Ordnern, nicht in allen. Ich habe es auch nicht auf einem anderen Rechner mit MacOS 10.11.6 und Thunderbird 60.4.

    An AddOns ist nur Quicktext installiert.


    Zur Ergänzung noch: TB wurde erst vor einigen Monaten installiert, gleich in der V 60.0.1. Wann genau das Problem aufgetreten ist, kann ich nicht sagen.


    Hat jemand einen Tipp, wie ich mein Problem lösen könnnte? Vielen Dank schon einmal.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.8.0
    • Betriebssystem + Version: MacOS 10.11.6
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Universität
    • Eingesetzte Antiviren-Software: keine
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Moin! Seit dem Update auf die aktuelle Version habe ich in zwei IMAP-Konten innerhalb des "Posteingangs" mit allen Unterordner noch einmal einen Ordner "INBOX" mit einem Unterordner "Junk" - obwohl der Posteingang ja die Inbox ist und der Posteingang auch einen Unterordner "Junk" enthält.

    Beide neuen Ordner (INBOX/Junk) sind leer.

    Es handelt sich also um kein echtes Problem, aber ich würde schon gerne verstehen, warum jetzt diese überflüssige Anzeige in der Ordnerstruktur erscheint. Vielen Dank für sachdienliche Hinweise!


    (Ich weiß nicht, ob das hier das richtige Unterforum ist, wenn nicht: tut mir leid - aber es ist ein Update-Problem ;-) )

    Moin,

    das beschriebene Problem ist mit Sicherheit kein allgemeines, das Versenden von *.docx/*.doc-Dateien ist auch mit der aktuellen Version ohne weiteres möglich, ich tue es jeden Tag.


    Ich gehe davon aus, dass Du die Dokument-Dateien als Anhang versenden möchtest. Hast Du in den diesbzgl. Optionen etwas verstellt?

    Oder versuchst Du, den Dokumententext in das Mail zu kopieren und dieses dann zu versenden?

    Hallo Mapenzi,


    vielen Dank für Deine Antwort. Die Pfeile existieren in manchen Programmen noch, z.B. in MS Office für Mac (ist auch eine etwas ältere Version). Sie waren auch noch in meiner TB Version 38.x vorhanden, die ich bis vor kurzem laufen hatte.
    Ich gebe Dir allerdings Recht, dass Apple leider schon vor einigen Jahren begonnen hat, dieses Feature nicht mehr standardmäßig vorzuhalten (in Vorschau z.B. ist es ja leider auch längst Geschichte).
    Cursortasten sind teilweise eine Möglichkeit, ich habe aber auch Ordner mit mehreren hundert Mails, wo das dann nicht so komfortabel ist, zumal ich viel an einem MacBook ohne Maus arbeite (und deshalb die Scrollbar runterklicken muss).


    Wenn die Pfeile wirklich nicht mehr hervorzulocken sein sollten werde ich überleben. Aber doof ist's doch :(

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.4.0
    * Betriebssystem + Version: Mac OS 10.11.6 (El Capitan)
    * Kontenart (POP / IMAP):
    * Postfach-Anbieter (z.B. GMX):
    * Eingesetzte Antiviren-Software:
    * Firewall (Betriebssystem-intern/Externe Software):
    * Router-Modellbezeichnung (bei Sende-Problemen):


    Guten Abend!


    Ich habe eine Frage in die Runde betreffend die Konfiguration der Fenster in Thunderbird: Seit dem Update von TB von 38.x auf 45.4 sind die Auf/Ab-Pfeile in der seitlichen Scrollbar nicht mehr vorhanden. Ich kann nur noch allgemein auf und ab scrollen, nicht mehr Nachricht für Nachricht (was vorher mit dem Klicken auf die Pfeile möglich war). Je voller der Ordner und je kleiner deshalb der Scrollbalken wird ein genaues Positionieren schwierig.
    Weiß vielleicht jemand, ob man mit einer bestimmten Konfigurationseinstellung die Pfeile wieder "hervorzaubern" kann? Das wäre toll ^^
    Es scheint sich um ein allgemeines "Mozilla-Problem" zu handeln, denn auch im FX sind sie Pfeile irgendwann verschwunden, nur fehlen sie da nicht so sehr.
    Vielen Dank für das Durchlesen meiner Frage.