Posts by kernig

    Guten Morgen und danke, dass du dich der Sache annimmst.


    Ja, das ist wahrscheinlich kompliziert. Meine Profile sind schon uralt und haben schon so manchen Umzug und anderes mitgemacht. Inzwischen habe ich das in ein berufliches und ein privates Profil aufgeteilt usw. Das ist halt so gewachsen und mutiert und bestimmt nicht immer sinnvoll ausgeufert.


    Die Posteingänge diverser (jetzt) IMAP-Konten möchte ich gern offline archivieren, um sie zu leeren.


    Ich hatte POP- und IMAP-Konten. Habe jetzt alles auf IMAP umgestellt, die POP-Konten alle gelöscht.


    Ich hätte nichts gegen neue Profilie. Gibt es ein Tool/Addon, mit dem ich aussuchen kann, was ich in ein neues Profil mitnehme? Das dauert ja sonst ewig, bis ich alle Email-Konten neu erstellt habe, alle Kalender von NAS und google-Kalender wieder abonniere, Kontakte eingepflegt, AddONs...

    Gibts da ne knackige Anleitung irgendwo, wie man das strukturiert hinbekommt, dann würde ich mir die Arbeit mal machen...


    Danke und viele Grüße

    Elke

    Leider gab es keine Antworten zum Thema. Ist es untergangen oder fehlen noch Informationen?


    Inzwischen bin ich bei TB 102.4.2 - das Problem ist leider geblieben. Ganz früher hat das mal funktioniert...


    Ich habe es gerade noch einmal probiert und alles mögliche überprüft.


    Zwischendurch hatte ich dann mal eine Fehlermeldung, dass ich zuerst Ordner komprimieren solle, was ich getan habe, die Fehlermeldung erscheint nicht mehr. Markiere ich nun eine Mail und klicke auf archivieren, passiert: gar nichts. Auch wenn ich die Mail in den gewünschten Zielordner im Archiv ziehe: keine Reaktion. Die Mail bleibt, wo sie war.


    Kann man das Archiv irgendwie komplett zurücksetzen/löschen? Leer ist es ja sowieso.


    Aus meinem Profilordner werde ich nicht so recht schlau. Da sind sehr viele Ordner mit gleichem Namen durchnummeriert, muss das so? (imap.web.de, imap.web-1.de, imap.gmx.net, imap.gmx-1.net) Die Nummern gehen teilweise bis -7. In den Ordnern gibt es dann Archives.msf - Dateien.


    Wäre dankbar, wenn ich das wieder zum laufen kriegen könnte.


    Grüße

    Elke

    Hm, ja das hatte ich dann schon gesehen, dass TB das jetzt irgendwie unterstützt.


    Der Punkt ist, wie ich schrieb: mich hat zum einen geärgert, dass es keine Vorwarnung gab. Und zum anderen habe ich gerade keine Zeit, um das einzurichten. Deshalb wüsste ich immer noch gerne, ob und wie man das Update rückgängig machen kann, damit ich einfach mit dem TB erst einmal arbeiten kann bis ich in Ruhe dazu komme das umzustellen.

    Hallo,

    nu isses passiert. Keine Ahnung, warum das Update auf 102 automatisch passiert ist, habe das wohl falsch eingestellt.


    Nun gehen viele Kalender nicht mehr. die Erweiterungen provider für CalDAV & CardDAV, Exchange ActiveSync und TbSync sind deaktiviert und nicht kompatibel... Ich habe gerade überhaupt keine Zeit, mich darum zu kümmern, brauche aber meine Kalender.


    Kann ich das Update rückgängig machen?


    Danke und Grüße

    Elke

    TB 91.13.1 32 Bit


    Hallo,

    jetzt habe ich alle Konten auf IMAP geswitcht und die Mails bleiben auch im jeweiligen Posteingang des Kontos. (*fingerkreuz)


    Nun würde ich gern den Posteingang in Local Folder leeren, indem ich die Mails archiviere. Ich gehe also in einen der Unterordner dort, markiere die Mails (im aktuell beschriebenen Fall 64 Stück) und klicke auf "Archivieren". Irgendwas tut sich kurz am Scrollbalken, alle Mails bleiben aber liegen und der Archivordner bleibt leer. Beim Local Folder kann man gar nichts weiter einstellen zum Archivieren.


    Habe auch versucht, einzelne Nachrichten zu archivieren - geht auch nicht.

    Ebenso kann ich die Nachrichten nicht per Drag & Drop ins Archiv verschieben. Stelle gerade fest, dass ALLE Archivordner leer sind (und bin nicht sicher, ob ich die mal händisch gesichert habe)...


    Archivieren aus den anderen Konten (Einstellungen habe ich auf Archiv im Local Folder, ein Ordner pro Jahr umgestellt): auch Fehlanzeige.


    Ich habe nochmal den Pfad überprüft, der verweist ins Archiv des aktuellen Profils, so wie gewünscht, denke ich.


    Wo könnte das Problem liegen?

    Danke und Grüße

    Elke

    So, ich melde mich nochmal zurück.

    Konnte jetzt leider die Titelzeile des Themas nicht mehr bearbeiten.


    Die Sache hat sich erledigt. Irgendwie war das Löschen des alten Kontos erst nach mehreren Anläufen erfolgreich. Habe alle gmx-Konten noch einmal gelöscht und das IMAP-Konto neu erstellt.


    Jetzt scheint es zu klappen.


    Danke an alle, die versucht haben zu helfen!

    Okay, ich hab das nicht die Bohne verstanden, aber die Einstellung geändert, wie angegeben. Der komische filter ist also weg, hoffe, das unerwünschte Verhalten auch.


    Hatte die Frage sogar hier im Forum gefunden, aber nicht meinem Problem zugeordnet.. . Danke also für den Hinweis.


    Grüße!

    TB 91.13.1

    Win10 64 bit

    IMAP von GMX


    Guten Morgen,


    ich habe endlich das POP-Konto von gmx gelöscht und ein IMAP-Konto dafür eingerichtet. Bei allen Filtern den Haken rausgenommen, nun sogar alle Filter gelöscht.


    Trotzdem landen immer wieder Mails in "Local Folders" - was ich nicht möchte (weil sie ja dann vom Server verschwinden). Wo könnte sich da noch eine Einstellung verbergen, die das veranlasst?


    Merkwürdig auch: In der Liste "Filter für:" im Filter-Menü taucht das alte gmx-Konto immer noch auf, obwohl ich es ja gelöscht habe. Mit einem Filter namens mozilla-temporary-internal-MDN-filter, den ich auch nicht löschen kann. Er erscheint immer wieder.

    Was verbirgt sich denn hinter dem "mozilla-temporary-internal-MDN-receipt filter"?


    Viele Grüße

    Elke

    Endet die mit @outlook.com, @hotmail.com oder @live.com? Ich habe zwar auch eine private @outlook.de Adresse. Meine Firmenadresse, mit der ich mich bei Teams anmelde, endet aber mit @firmenname.de.

    Ah, jetzt hab ich's verstanden. Ist eine Mischung, die Mailadresse lautet hinten: schulname-teams.de. Dann ist das irgendein Mailanbieter, gar nichts offizielles von Teams oder Outlook...


    Behelfe mir momentan mit der Weiterleitung.


    Danke und Grüße

    Elke

    TB auf Win10

    Derzeit 91.13.0 32-Bit


    Hallo zusammen,

    ich versuche gerade, das alles zu verstehen und blicke nicht ganz durch.


    Habe eine Schul-Teams-Mailadresse als Dienstmail bekommen. Da ich für alle meine Mails schon ewig TB nutze, möchte ich auch diese Mailadresse gern im TB einrichten, als IMAP-Konto.


    Gesagt, getan. Konto hinzufügen, Adresse und Passwort eingeben. Alles schick, dann der Passwort-Test. "Konfiguration konnte nicht überprüft werden. ... hat der Server-Administrator vermultich die gewählte Konfiguration für Ihr Konto deaktiviert. Versuchen Sie, ein anderes Protokoll zu verwenden." Habe es auch manuell versucht, kein Erfolg.


    Habe mit dem Admin gesprochen, der sagte mir: verwende doch Outlook, da geht das angeblich. Das will ich aber nicht.


    Meine Frage (1): Ist das möglich, dass ein Mailkonto nur in Outlook abgerufen werden kann, aber nicht in Thunderbird? (Also ich meine nicht die Web-Oberfläche von Outlook, da habe ich (man kann nicht genügend Dienst-Mailadressen haben ;( ) noch eine andere Dienst-Mail, die ich wegen Datenschutz nirgends offline abgerufen lagern darf.)


    Ich kann die besagte Teams-Adresse weiterleiten. Das klappt auch. Dabei habe ich aber leider das Problem, dass ich nicht mit der richtigen Mailadresse antworten kann.

    Deshalb Frage (2): Kann ich evtl. nur den Postausgangsserver einrichten, damit ich mit der Teams-Adresse Mails versenden kann?


    Evtl. sind Lehrkräfte anwesend, die das Problem so ähnlich schon hatten? Gibt ja manchmal so Sonderlösungen für Schulen... Das kann ja nicht sein, dass ich an verschiedenen Orten meine Nachrichten einsammeln soll (Direktmeldungen in Teams, Nachrichten im Schulmanager, Mails in Outlook unter zwei verschiedenen Konten und dann noch meine dauerhafte Lehrer-Mail im TB)...


    Wäre für Tipps dankbar.


    Grüße

    Elke

    Hallo,

    das mit den Zertifikaten von Let's encrypt für die Synology NAS ist für mich eine immerwährende Baustelle...


    (Nur am Rande: Ich suche nebenher nach einer schritt-für-schritt-anleitung, wie ich ein dauerhaftes Zertifikat erhalten kann? Darf auch was kosten, das Thema nervt mich tierisch, poppt alle paar Wochen wieder auf und beschäftigt mich jedes Mal viel zu lange. Ich muss jedes Mal die Ausnahmen in den Einstellungen löschen und neu anlegen und das für zwei TB-Profile. Diverse Hilfeseiten habe ich schon mehrmals gelesen/durchforstet, ich checks einfach nicht)


    Habe zwei Adressbücher/Kalender aus zwei Benutzerkonten auf der NAS, die ich in TBsync synchronisieren möchte.


    Mit dem beruflichen Konto klappt alles. Mit dem privaten Konto gibt es die Meldung "Fehler beim Aufbau einer sicheren Verbindung... Zertifikat..."


    Haben unterschiedliche Benutzerkonten der Nas unterschriedliche Zertifikate? Habe in der Zertifikatsverwaltung die IP/den Server xxx.synology.me der NAS mit Port :443 und :5001 dauerhaft als Ausnahme hinzugefügt. Das müsste doch für alle Benutzer funktionieren?


    Viele Grüße und Danke

    Elke

    Das war jetzt das private Konto, richtig? Wenn du jetzt in diesem Profil zusätzlich das dienstliche Konto einrichtest, dann geht das wieder schief?

    Ne, das funktioniert... Verstehs nicht


    Hab's gefunden (Wie kann ich denn das Konto wieder löschen?)


    So, habe jetzt das neue Testprofil gelöscht. Bin wieder zurück in das andere. Habe dort das neue Konto, das nicht funktioniert hatte, gelöscht und neu angelegt.


    JEtzt geht's - versteh das wer will.


    Danke für die Hilfe - hat ja letzten Endes zum Erfolg geführt, wenn auch nicht so, wie gedacht!


    Viele Grüße!

    Elke

    System ist aktuell, Win 10


    Aaaaalso: Habe ein Berufliches Adressbuch und Kalender auf der Synology NAS, nutze "Contacts", die Synchronisation funktioniert über tbSync und Provider für CalDAV & CardDAV mit einem "Berufskonto" auf der NAS.


    Nun möchte ich das private Adressbuch mit unserem privaten NAS-User über tb-Sync mit TB Synchronisieren und scheitere...

    Ich habe 1000 mal die CalDAV und CardDAV Serveradressen verglichen (mit dem funktionieren Sync des beruflichen Adressbuches): die sind quasi gleich (bis auf die unterschiedlichen usernamen bzw die lange Zahlenkombination).


    Beide Adressbücher und kalender synchronisiere ich übrigens problemlos mit dem Android-Handy (also am Adressbuch/Kalender selbst sollte es nicht liegen, denke ich) über DAVx5.


    Ich erhalte die Fehlermeldung "Auf dem Server wurden keine Ressourcen gefunden".


    Jemand eine Idee, welcher Fehler mir da sonst so unterlaufen sein könnte? Für Tipps wäre ich dankbar.


    Danke und Grüße

    Elke

    Guten Morgen,

    ich bin nicht sicher, aber vielleicht hängt das damit zusammen, dass Google seit kurzem die "Zweifaktorauthentifizierung" eingeführt hat?

    Habe heute auch Probleme mit der Anmeldung in meinem Googlemail-Account über TB.


    (edit: also ich dachte, ich hätte das gelöst. Klappt aber nach Neustart nicht) Habe das gerade gelöst über ein "App Passwort", das man in Google erstellt und dann im TB eingibt. (Google Konto > über die Suche den Menüpunkt suchen, das richtige Gerät auswählen, den generierten Code im TB bei der Passwortabfrage eingeben). Hoffe, das hilft


    Grüße

    Elke

    Guten Morgen,

    ich brauche eine Mail aus 2019 oder 2020.


    Inzwischen ist der PC neu und neu aufgesetzt etc.


    Ich habe den aktuellen Thunderbird nach allen Regeln der Kunst durchsucht - ohne Ergebnis.


    Zwischendurch habe ich ein-/mehrmals das aktuelle Profil komplett gesichert. Wie kann ich effektiv vorgehen, um das gesicherte Profil nach der Mail zu durchsuchen?


    Danke und Grüße

    Elke