Posts by Emma2

    Oh, sorry, wenn ich Verwirrung gestiftet habe... ich wollte den Thread nicht "kapern"...

    Das Adressbuch ist bei mir übrigens immer in einem separaten Fenster (Ihr meint doch das aus "Extras - Adressbuch"?).

    Mit der 91.11 wie auch mit der 91.12 geht das bei mir wie auch bei anderen.

    Ic hab's gerade nochmal ausprobiert: Mit dem Kalenderfenster geht es z.B. bei mir auch. Aber es klappt nicht mit einem Suchergebnis und auch nicht mit einem "Als Liste anzeigen"-Suchergebnis. Könnte es daran liegen?

    Bislang hatte ich bleistiftsweise garnicht das Bedürfnis,einzelne Tabs in einem "neuen Fenster" zu öffnen.

    Aber genau das möchte ich gern machen: Wenn ich Mails gesucht und gefunden habe, dann möchte ich das Ergebnis gern auf einem neuen Desktop bearbeiten. Dazu würde ich gern das Suchergebnis "In neues Fenster verschieben" und dieses Fenster dann eben auf einen anderen Desktop.


    Aber aktuell hat "In neues Fenster verschieben" bei mir überhaupt keine Funktion.


    Ich nutze TB 91.11 auf Linux Mint 20.3 CInnamon

    Thunderbird 91.11. auf Linux Mint 20.3 Cinnamon


    Moin.


    Es geht mir darum, dass ich die Ergebnisliste meiner Suche nicht gruppiert sondern "flach" sehen möchte.

    Mit Hilfe der Suche habe ich schon herausgefunden, dass man die Ansicht nicht global einstellen kann, sondern nur für jeden Ordner separat.


    Wenn ich aber eine Suche durchführe, dann auf "Ergebnisse als Liste anzeigen", muss ich dort jedes Mal "Ansicht - Sortiern nach - Nicht gruppiert" wählen.

    Ist das den jedes Mal ein "neuer Ordner", oder kann ich das für diesen "Typ" von Ordner einmalig einstellen, so dass das per Default so ist?

    Noch hilfreicher aber wäre es für die Helfer und mitlesende Personen, wenn du ihnen mitteilen würdest, welche Lösung du gefunden hast.

    ?(

    Ich dachte, Dopplungen wäre nicht so sehr erwünscht... ich bin einfach der Beschreibung in Deinem Link gefolgt:


    - Rechtsklick auf den virtuellen "Posteingang" (also den aus "Gruppierte Ordner")

    - Eigenschaften, dort hinter "Diese Ordner durchsuchen:" auf "Auswählen..." geklickt

    - Darin dann für alle Konten den Posteingang ausgewählt und Ok geklickt

    - Eine Ebene höher auf "Aktualisieren"

    - Fertig


    (Ok, ich gebe zu, dass das dort nicht explizit so beschrieben ist - fand es aber sehr einleuchtend, sobald man im Einstellungen-DIalog ist...

    Aber jetzt steht's ja hier für alle zum Nachlesen... :thumbup: )

    Hallo.


    Ich gebe zu, dass ich "einige" Mailkonten habe, und deshalb bin ich ja auch von der Darstellung "Gruppierte Ordner" echt begeistert (etwas, was ich immer vermisst habe, als ich noch Au(weh)tlook verwendet habe...


    Jetzt aber fällt mir auf, dass der Posteingang von zumindest EINEM Konto nicht in den "Gruppierten" auftaucht. Kann ich das irgendwo einstellen? Gefunden habe ich dazu nichts.
    Oder ist da etwas beschädigt, und ich muss die "Gruppierung" neu aufbauen? Wenn ja, wie mache ich das?


    p.s.: Es scheint nicht eine zahlenmäßige Begrenzung zu geben, denn das zuletzt hinzugefügte Konto ist sehr wohl in der Gruppierung enthalten.

    Hmm, ich denke, die sind weg... zumal ich den Zielordner, in en ich verschoben hatte, mittlerweile gelöscht habe.


    Auf alle Fälle halte ich das jedoch für einen Bug: Verschieben, dann übers Menü Rückgängigmachen - verliert die Mails.

    Kann oder sollte ich das irgendwo als Fehler melden?

    Ja, das wirkt leider wirklich so: Ich habe jetzt gerade 64 Mails verschoben, und wenn ich das rückgängig mache, dann kommen nur 62 zurück... =O


    Zum Reproduzieren:

    - IMAP-Konto sowie einen "Lokalen Ordner"

    - "Viele" Mails im Posteingang markieren und per Drasg&Drop in den lokalen Ordner verschieben

    - "Bearbeiten - Rückgängig: Nachricht verschieben" im Menü wählen

    - Prüfen, ob alle zurückgekommen sind - scheint zumindest "nicht immer" zu funktionieren

    Habe es gerade mal mit EINER Mail probiert, da funktioniert es. Die von mir verschobenen ware aber "ein paar hundert" - kann das das Problem sein?

    Nee, ist kein POP, sondenr mein eigener IMAP-Server. Wenn ich "Abrufen" wähle. passiert nichts, zumindest nichts sichtbar.

    Ist es denn wirklich denkbar, dass die Funktoon "Rückgängig" das Verschieben der Mails nicht rückgängig macht, sondern sie ins Nirwana schießt?

    Jetzt habe ich wahrscheinlich etwas falsch gemacht...


    Ich habe Mails aus einem Posteingang in einen lokalen Ordner (als Archiv) verschoben, habe es mir danach aber anders überlegt und deshalb "Bearbeiten - Rückgängig: Mails verschieben" gewählt.

    Aber nun finde ich die Mails weder im urpsrünglichen Ordner (also dem IMAP-Konto) noch im lokalen Archiv. Sie sind einfach "weg". Ist das mein Fehler? Kann ich sie noch finden, oder sind sie verloren?

    Ich erspare Euch und mir die genaue Angabe meiner Konfiguration, denn ich habe eine grundsätzliche Frage:


    Wenn ich zu einem Termin "Teilnehmer einladen" will, dann kann ich auch die Option "Kein Teilnehmer" wählen. Ich hatte die Hoffnung, dass ich damit jemanden über einen Termin informieren könnte, der daran nicht teilnimmt. Aber ein "Kein Teilnehmer" erhält auch gar keine Info über diesen Termin. Wozu ist diese Option dann überhaupt gut? Wo ist mein Denkfehler?

    Ich beobachte folgendes Problem:

    1. Zwei Konten dienst@dom-dienst.de und priv@dom-priv.de, liegen je auf einem iRedmail_Server, Synchronisation der Kalender über TbSync

    2. dom-dienst.de hat eine feste IP, dom-priv.de hat eine dynamische IP und wird deshalb teilweise geblockt.


    3. Ich sende Termine gern über das Konto dienst@dom-dienst.de, damit sie am Ziel ankommen.

    4. Wenn es ein privater Termin ist, verschiebe ich ihn danach in den anderen Kalender priv@dom-priv.de.


    5. Wenn ich den Termin verschiebe, wird jedoch eine Absage an die eingeladenen Teilnehmer gesendet, obwohl ich den Termin doch nur bei mir "intern" verschiebe. (Eine eventuelle neue Einladung von dom-priv.de kommt jedoch bekannterweise nicht an.)


    Kann ich das irgendwie verhindern? Oder ist das "systembedingt" immer so?
    Oder mache ich sowieso einen grundlegenden Denkfehler?
    (Wenn es geht, bitte keine "Ratschläge" à la "dom-priv.de braucht eine feste IP" - das ist außer Reichweite.)