Posts by joswe12

    Auch wenn ich per CSS - also nicht nur manuell - die Breite des Tagesplans "ausreichend" verringere, wird ein Zeilenumbruch bei entsprechend langen Titeln hervorgerufen:

    wenn es ein Text ist, der auch für Zeilenumbruch geeignet ist.

    Bei meinem Link waren so viele Characters ohne Punkt und Komma oder Leerzeichen, dass ein Zeilenumbruch nicht definiert ist .

    Dadurch ist das ganze Malheur entstanden

    sicherheitshalber nochmal meine Nachträge. Sind vllt wegen Zeitversatz untergegangen:


    Nachtrag:

    weiter aufziehen, sprich breiter machen lässt sich die Spalte mit der Maus nun nicht mehr. Scheinbar ist die Begrenzung aktiv für das Layout, aber nicht, wenn die Einträge zu lang sind.



    Nachtrag2: nach Deaktivierung der CSS lässt sich die Spalte wieder verbreitern


    Schlussfolgerung: die Datei beeinflusst das Layout, die Eintragslänge hat aber möglicherweise eine höhere Priorität.

    Vllt muss man einen Zeilenumbruch erzwingen?

    Danke, leider noch nicht erfolgreich


    Bastler habe den CSS Eintrag versucht, TB lässt sich leider nicht überreden.

    Denke, ich habe Deine Datei korrekt kopiert. Gibt es einen Fallstrick, bei dem der Inhalt der CSS nicht aktiv wird... Leerzeichen zuviel oder zuwenig o.Ä.?


    K.Achim habe nach Kürzen der Eintragslänge das neue xulstore.json schreibgeschützt, dann macht TB aber ein xulstore.json.tmp auf. Haut bei mir so nicht hin


    Werde meine Einträge zunächst mal kürzen, bis ich wieder Nerven habe, das Ganze nochmal in Ruhe anzugehen


    Nachtrag:

    weiter aufziehen, sprich breiter machen lässt sich die Spalte mit der Maus nun nicht mehr. Scheinbar ist die Begrenzung aktiv für das Layout, aber nicht, wenn die Einträge zu lang sind.



    Nachtrag2: nach Deaktivierung der CSS lässt sich die Spalte wieder verbreitern


    Schlussfolgerung: die Datei beeinflusst das Layout, die Eintragslänge hat aber möglicherweise eine höhere Priorität.

    Vllt muss man einen Zeilenumbruch erzwingen?

    hi,

    habe es jetzt mal mit dem CSS versucht (habe damit bisher nicht gearbeitet)

    Dabei passiert Interessantes, das ich jedoch nicht genau interpretieren kann

    bei TERMINE und "einen Tag vor" "auf heute" "einen Tag zurück"

    ergibt sich beim Durchscrollen folgende Spalte

    z.B. für die Tage 13.,14.,15.,16., schmale Darstellung nur ein Tag gezeigt

    am 17. also HEUTE breite Darstellung und Datum 17. bis 30 . dargestellt

    18. 19. schmal nur dieser Tag

    20. breit nur dieser Tag

    21. und ff breit und nur dieser Tag dargestellt


    scheinbar stecken mehr Parameter dahinter als nur today-pane-panel


    scheinbar bestimmt auch die Länge des Eintrags, ob die Darstellung schmal oder breit wird, deshalb die Frage ob Vollversion oder gekürzte Version des Eintrags. Habe ich z.B. zur Erinnerung im Termin einen Video-Link mit sehr viel Characters so wird der Termin breit dargestellt

    z.B. (verfremdet)

    yyyyww.ardmediathek.de/sendung/alles-wird-gut/staffel-1/Y3JpZDovL2JyLmRlL2Jyb2FkY2FzdFNlcmllcy9mZmNkZmU1Ni0zNTJlLTQ5ZjgtOTE0OC03MWQ4ODQ3OGVxxxx






    Ich blick nicht so recht durch :(

    Hi Ihr beiden,

    danke

    Leider hat keine Aktion zum Erfolg geführt. Nach dem Löschen von Xulstore taucht TERMINE in maximaler(??) Breite auf. Habe auch 102.2.2 drüber installiert.

    xulstore enthält ja einige Angaben zu width. Habe jedoch keine Ahnung, welche das TERMINE Fenster definiert. thunderbird Xulstore.pdf

    Gibt es vllt für die Darstellug der TERMINE eine "Vollform" oder eine "Kurzform"?

    Wenn ich nämlich oben durchscrolle "TERMINE" "TERMINE UND AUFGABEN" "AUFGABEN" und meine AUFGABEN leer,also ohne Eintrag sind, kann ich dessen Fenster sehr schmal zusammenziehen

    Vers.102.0

    WIN 10

    POP

    Arcor

    AVAST


    Hi, seit wenigen Tagen macht sich der Tagesplan neben Ordner und Email recht breit, ca. 1/3 der Ansicht. Wenn ich ihn zusammenschieben will, verschwindet er bei recht großer Breite ganz. Ist ziemlich lästig, der schmale Terminhinweis war praktisch



    Eigentlich habe ich nichts geändert.

    Gibt es in den heiligen Hallen der Konfiguration eine Zeile, in der ich dies einstellen kann?

    Danke

    jo

    ...

    Falls du gar nicht möchtest, dass Entwürfen verschlüsselt abgespeichert werden, so kannst du das über einen Schalter in der prefs.js abstellen. Über die Suchfunktion des Forums findest du eine Anleitung. Das war gerade erst Thema.

    Gehts bitte genauer.

    Mit "Entwürfe speichern" habe ich leider nichts gefunden



    Möchte eine verschlüsselte/entschlüsselte Mail unverschlüsselt in Entwürfen oder Vorlagen abspeichern.

    Mit "Nachricht neu bearbeiten" und "Nicht verschlüsseln" als Vorlage/Entwurf speichern haut es nach zig Versuchen einfach nicht hin :(

    Wer kann helfen?

    Danke




    Thunderbird 78.6.1

    WIN 10

    Avast

    nach meinem Kenntnisstand erwartet T-Online 2 verschiedene Passwörter für den Mailempfang per Webmail (bei T-Online) und per Thunderbird (Mail-Client).

    Für Thunderbird muss dieses Passwort bei T-Online eingerichtet werden.

    boah, wie soll man da drauf kommen. VIELEN DANK.

    hat funktioniert


    ok, man muss die Anleitung nicht nur lesen, sondern auch verstehen.

    Man lernt nie aus.

    Hallo

    habe dasselbe Problem und verwende die Vorgaben aus der Anleitung: kann das Konto in TB nicht einrichten und keine Mails von t-online abrufen

    Nutzername und Passwort stimmen, kann mich damit in Webmail einloggen.


    Meldung beim Fertigstellen: Anmeldung auf dem Server fehlgeschlagen. Evtl. sind Konfiguration, Benutzername, oder Passwort nicht korrekt


    Habe im XHR gefunden. Kenne mich aber nicht aus


    GET

    https://www.t-online.de/.well-…laddress=XXXX@t-online.de

    Status404

    Not Found

    VersionHTTP/1.1

    Übertragen7,62 KB (26,87 KB Größe)






    • Thunderbird-Version 78.6.1
    • Betriebssystem + Version: W10
    • Kontenart:POP
    • Postfach-Anbieter:t-online
    • Eingesetzte Antiviren-Software: Avast Premium
    • Firewall (Betriebssystem-intern/Externe Software): Avast


    Abruf meiner Arcor-mails klappt



    Unterstützung willkommenn

    Danke

    An den Einträgen im Header sieht man, dass jemand (vermutlich dein Provider Vodafone) eine Bewertung auf Spam durchgeführt und deren Ergebnis im Header hinterlegt hat. Das machen andere Provider ebenfalls.

    unerklärlich nur, dass der Header in der Webmail bei Vodafone ohne SPAM score ist, erst im Header bei TB nach Abrufen mit TB.


    und es wird noch dubioser (gerade getestet) : wenn ich eine Mail über POP3 abrufe, gibt es die ***SPAM***- Markierung im Betreff, bei Abruf über IMAP gibt es diese Markierung nicht.

    Ich fürchte es liegt an Vodafone , dort könnte einiges im Argen zu sein, da es dort massive Spam-Probleme gibt.


    oder doch an Avast ´, da gibts eine Einstellung für Markierung ***VIRUS***

    Mal testen, auch wenns unlogisch wäre

    Gibt es eine Möglichkeit das abzustellen?


    einfach "ent-junken". Das lernt der Junkfilter auch!


    :arrow: 2.1.2 Zu Unrecht als Junk eingestufte Nachrichten.

    Danke,

    aber es wird ja nicht als junk deklariert/eingestuft, sondern "nur" die Betreffzeile mit ***SPAM*** ergänzt.



    ja möglich

    seltsam ist aber, dass es bei identischen Absendern und ähnlichem Inhalt mal mit mal ohne ***SPAM*** ankommt





    und wenn es von Vodafone kommt, was ließe sich da machen?

    Danke



    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    Thunderbird 68.12.0

    sowohl IMAP als auch POP3

    WIN 10 Home Version 1903

    Vodafone

    Avast Premium

    O2 Homebox


    Hallo


    Bei der inet-Suche gabs leider nur Antworten zu alten TB-Versionen, was auch nicht weiterhalf


    Seit geraumer Zeit kommen (ohne bewusste Änderung) Mails in meinen TB rein, die mit "***SPAM***" markiert sind, obwohl sie kein Junk sind.


    Kommt auch vor, dass vom selben Adressaten Mails mal mit , mal ohne Markierung kommen


    Kopfzeile

    Adressat @SOMEBODY mit Markierung

    Code
    X-Antispam: spam, score=90


    Adressat @SOMEBODY ohne Markierung

    Code
    X-VRC-SPAM-STATUS: 0,0,gggruggvucftvght......gekürzt
    X-VRSPAM-STATE: legit
    X-VRC-POLICY-STATUS: t=1,a=1,l=0
    X-Antispam: clean, score=30



    Junk Protokoll für selbstlernenden Filter ist aktiviert

    Trainingsdaten lassen sich nicht löschen


    Im WEBMAIL-Account sind die betroffenen Mails nicht markiert/auffällig



    Kommt das bei anderen auch jetzt häufiger vor?


    Gibt es eine Möglichkeit das abzustellen?


    Danke