XUL Runner - Error: Platform version is not compatible

  • In seltenen Fällen kommt es nach Thunderbird-Updates sinngemäß zu der Fehlermeldung "XUL Runner - Error: Platformversion 91.8.0 is not compatible with:"

    Die genannte Fehlermeldung ist manchmal die Folge eines scheinbar unsauber ausgeführten Programm-Updates. Thunderbird lässt sich dann nicht mehr starten:



    Sie können das Problem einfach beheben:

    1. Thunderbird im System deinstallieren
    2. Thunderbird nochmals manuell neu installieren

    Das Problem ist dann behoben. Ihre Daten (das "Profil") mit den Einstellungen und E-Mails sind weiterhin vorhanden und werden automatisch wieder verwendet.