Meine Werkzeuge
  • Autoren-Login (nicht für Hilfesuchende!)

Einstellungen

Aus Thunderbird Mail DE

Wechseln zu: Navigation, Suche

In den Einstellungen können Sie Thunderbird auf Ihre persönlichen Bedürfnisse abstimmen. Sie können Benachrichtigungen bei neu empfangenen E-Mails festlegen, die Ansicht von Nachrichten beeinflussen, Einstellungen zum Datenschutz und zur Sicherheit vornehmen und vieles mehr.


Inhaltsverzeichnis

Aufrufen der Einstellungen

  • Unter Windows rufen Sie die Einstellungen im Menü Extras > Einstellungen... auf.
  • Unter Linux rufen Sie die Einstellungen im Menü Bearbeiten > Einstellungen... auf.
  • Unter Mac OS X rufen Sie die Einstellungen im Menü Thunderbird > Einstellungen... auf.


Allgemein (ab TB 3)

Allgemeine Einstellungen

Standard-Anwendung

  • Beim Starten prüfen, ob Thunderbird als Standard-Anwendung registriert ist
Beim Starten wird überprüft, ob Thunderbird das Standard-Programm für E-Mail, News und RSS-Feeds ist. Diese Einstellung kann hier auf Wunsch deaktiviert werden.

Hinweis:
Diese Option wurde ab Version 3.0 in das Menü "Erweitert" verlegt.


Thunderbird-Startseite

  • Beim Aufrufen von Thunderbird die Startseite anzeigen
Die Startseite wird aus dem Internet von Mozilla.org heruntergeladen und kann bei Bedarf aktuelle Hinweise anzeigen.
Sie können in das Adressfeld auch eine andere Webseite eintragen.
Zum Anpassen der Startseite bitte Startseite anpassen lesen!
Benachrichtigung anpassen

Wenn neue Nachrichten eintreffen

  • Eine Benachrichtigung anzeigen
Mit Anpassen... können Sie den Inhalt der Benachrichtigungen (Absender, Betreff, Textausschnitt) festlegen.
  • Einen Klang abspielen
Beim Empfang neuer E-Mails kann ein Ton / Klang abgespielt werden, um akustisch auf den Posteingang hinzuweisen.

Add-ons

Über den Button Add-ons verwalten... lassen sich Add-on-Einstellungen verändern. Sie können u. a. Add-ons installieren, deinstallieren, deaktivieren und aktualisieren. Außerdem bietet sich Ihnen die Möglichkeit, eine Suche nach Add-ons zu starten.

Ansicht (ab TB 3)

Formatierung

Einstellungen zur Anzeige von Nachrichten

Schriftarten

  • Schriftart und Schriftgröße

Hier wird die Einstellung für die Standard-Schriftart und -Schriftgröße vorgenommen, und zwar nur für HTML-E-Mails (=formatierte E-Mails). Sie bezieht sich nur auf die Darstellung von E-Mails und wirkt sich auf die zu sendende E-Mail nicht aus. Siehe hierzu den folgenden Abschnitt Schriftarten und Zeichenkodierung. Zur Einstellung für die zu versendenden E-Mails muss man das Einstellungsmenü "Verfassen" verwenden.

Farben

  • Text-Farbe und Hintergrund-Farbe
Bei E-Mails, die keine Formatierung enthalten oder als reiner Text angezeigt werden, werden die hier festgelegten Farben verwendet. Diese Einstellung erscheint also später nicht in der zu versendenden E-Mail. Sie wirkt sich aus, wenn Sie eine empfangene E-Mail lesen.

Reintext-Nachrichten

  • Emoticons als Grafiken anzeigen
Die sogenannten Smileys ;-) werden als kleine Grafiken angezeigt.
  • Schriftstil, -farbe und -größe bei zitierten Nachrichten
Hier können der Schriftstil (fett, kursiv oder beides), die Schriftgröße in groben Schritten und die Textfarbe definiert werden.

Über die Schaltfläche Erweitert gelangt man zum Dialog für Schriftarten und Zeichenkodierungen.

Schriftarten und Zeichenkodierungen

Zeichenkodierung-Einstellungen

Schriftarten für
Hier kann man bestimmen, für welche Zeichenkodierung die in diesem Menü-Fenster gemachten Einstellungen gelten sollen. Um nicht Rein-Text-E-Mails verschieden dargestellt zu bekommen, ist es empfehlenswert, die hier gemachten Einstellungen - meistens Westlich (s. Abbildung rechts) - noch für mindestens eine zweite weitere Zeichenkodierung festzulegen, nämlich für Unicode (dafür das obere Falldown-Menü benutzen). Der Grund ist der, dass man damit das häufig verwendete "UTF-8" (Unicode) mit einbezieht. Habe ich also unter Unicode die gleichen Menüeinstellungen wie für Westlich (und nur dann), wird man für beide Zeichenkodierungen keinen Unterschied mehr bei den empfangenen E-Mails erkennen.

Hinweis:
Seit Version 16.0 gibt es den Menüpunkt Andere Sprachen nicht mehr. Er wurde ersetzt durch Unicode und ist stattdessen anzuwenden.



Nachrichten werden entsprechend den hier folgenden Einstellungen (Schriftgröße, Schriftart etc.) dargestellt.

  • Feste Breite
Nur dieser Button ist für die Einstellung der Schriftart in Rein-Text verantwortlich.
Wünscht man "Feste Breite" (= nicht proportional, z. B. zur Darstellung von Tabellen notwendig), muss dort auch eine Festbreitenschrift wie "Courier New" stehen.
Möchte man dagegen eine Proportionalschrift, muss auch eine solche dort ausgewählt sein.
Bekannteste: "Arial".
  • Minimale Schriftgröße
Hiermit steuert man die Schriftartgröße in Rein-Text- und HTML-Mails im Nachrichtenfenster. Diese Einstellung ist sehr wichtig, wenn einem die Schrift in den Nachrichten zu groß oder zu klein ist und man diese global verändern möchte. Wähle ich z.B. als minimale Schriftgröße 18 (Pixel), bedeutet das, dass alle anderen dort eingestellten Schriftgrößen mindestens 18 Pixel groß sind, ganz gleich, was dort voreingestellt ist. Die minimale Schriftgröße überschreibt also alle anderen, ohne dass diese verändert werden.
  • Nachrichten das Verwenden eigener statt der oben gewählten Schriftarten erlauben
Diese Option erlaubt es z. B. bei HTML-Nachrichten, andere Schriftarten und Schriftgrößen zu verwenden. Das sollte man erlauben.
  • Unproportionale Schriftart für Reintext-Nachrichten verwenden

Hier wird die unter Feste Breite gemachte Einstellung ein- und ausgeschaltet. Weitere Informationen hierzu erhält man hier: HTML-Schriftgrößen einstellen


Zeichenkodierungen
Die Standard-Zeichenkodierungen für ein- und ausgehende Nachrichten beziehen sich auf die verwendeten Schriftzeichen verschiedener Sprachen. Beispielsweise enthält Deutsch Umlaute, die für korrekte Darstellung auf dem Bildschirm kodiert werden müssen. Vergleichbar ist dies bei vielen anderen Sprachen auch der Fall. Für diese Kodierung (die nichts mit Datenschutz und Verschlüsselung zu tun hat!) gibt es standardisierte Zeichenkodierungen.

Hinweis:
Empfehlenswert ist die Zeichenkodierung ISO-8859-15 für westeuropäische Sprachen und Englisch. ISO-8859-1 ist nahezu identisch, enthält aber kein EURO-Symbol. UTF-8 ist theoretisch optimal für alle Sprachen weltweit - leider kann es bei manchen Empfängern zu Problemen kommen, wenn dort diese Zeichenkodierung nicht unterstützt wird.

  • Ausgehende Nachrichten
Nachrichten, die von Ihnen gesendet werden, werden entsprechend kodiert.
  • Eingehende Nachrichten
Nachrichten, die Sie empfangen, werden entsprechend dekodiert, wenn im Header der Nachricht keine Kodierungs-Information enthalten ist.
  • Standard-Zeichenkodierung auf alle eingehenden Nachrichten anwenden (in TB 3.0 nicht mehr vorhanden)
Im Normalfall werden eingehende Nachrichten entsprechend einer Kodierungs-Information im Header der Nachrichten dekodiert (also dargestellt). Aktiviert man diese Option, werden alle eingehenden Nachrichten entsprechend der obigen Einstellung bei Eingehende Nachrichten dekodiert - auch wenn die Nachrichten eine eigene Kodierungs-Information im Header besitzen.

Hinweis:
Diese letztgenannte Option wurde wohlweislich ab TB-Version 3.0 entfernt. War sie nämlich in TB 2.0 aktiviert, konnte TB die korrekt deklarierte Zeichenkodierung nicht mehr erkennen und damit richtig darstellen. Folge: Schwere Darstellungsfehler bei Umlauten und Sonderzeichen.


  • Standard-Zeichenkodierung für Antworten verwenden
Im Normalfall werden Antworten genauso kodiert, wie die ursprüngliche Nachricht kodiert ist. Aktiviert man hier die Option, so wird die Kodierung der ursprünglichen Nachricht ignoriert und Antworten werden dann immer mit der oben eingestellten Kodierung für ausgehende Nachrichten kodiert.

HTML-Schriftgrößen einstellen

Immer wieder tauchen Fragen auf, wie man bei HTML-Mails die Schriftgrößen beim Lesen und Verfassen einstellen kann. Da sich für beides die Einstellungen nicht exakt trennen lassen, hier ein Vorschlag für das mögliche Vorgehen. Ein bisschen muss man aber selbst ausprobieren.

Vorab möchten wir darauf hinweisen, dass es keinen Standard für HTML in E-Mails gibt und man daher damit leben muss, dass E-Mails beim Empfänger manchmal/oft anders dargestellt werden als beim Absender.

Thunderbird und Outlook Express arbeiten aber erstaunlicherweise ganz gut zusammen im Gegensatz zum großen Bruder "Outlook".

Das Problem ist, dass die Einstellungen für die Schriftarten/Größen in Thunderbird schwer zu durchblicken sind. Aber sie lassen sich - mit etwas Geduld - richtig festlegen.

Unter Extras > Einstellungen > Ansicht > Formatierung/Schriftarten > Erweitert    bei Schriftarten für = "Westlich" und/oder "Unicode" (Falldownmenü) bieten sich u. a. folgende Einstellungsmöglichkeiten für die E-Mail-Ansicht in Thunderbird an:

SchriftartenTB.png


a) roter Pfeil:
Sans Serif = [Arial] (das ist die HTML-Einstellung!) minimale Schriftgröße auf 14 - wirkt sich (nur) auf die Ansicht (Nachrichtenfenster) und auf das Verfassenfenster aus. D. h. die Schrift beim Schreiben wird dadurch größer, aber nicht die Schrift in der E-Mail selbst, wie sie der Empfänger sehen würde. Vorschlag: Man muss ein bisschen ausprobieren. Grundsätzlich ist "mittel" immer in Ordnung.
b) grüner Pfeil:
Der Eintrag unter "Fester Breite" an unterster Stelle wirkt sich nur bei Rein-Text - E-Mails aus. Auch er hat nur Einfluss auf die Darstellung in Thunderbird.

Tragen Sie immer - wenn es geht - unter Extras > Einstellungen > Verfassen > Allgemein > HTML-Optionen eine bestimmte Schriftart z. B. "Century Gothic" und nie "feste Breite" ein.

Zur Information: Es gibt in Thunderbird nur 2 Festbreitenschriften "Courier" und "Courier New".

Um die Schriftgröße für zu versendende E-Mails einzustellen, nehmen Sie die gewünschten Änderungen unter Extras > Einstellungen > Verfassen > Allgemein > HTML-Optionen vor. Die Einstellungen sind dort allerdings auf sechs verschiedene Möglichkeiten begrenzt.

Schreiben Sie ein paar E-Mails an sich selbst und kontrollieren Sie anschließend die empfangenen E-Mails im Quelltext (STRG+U). Bei größeren Schriften schreibt Thunderbird im HTML-Code: font size="+1" bei kleineren font size="-1" und bei mittelgroßen wird der Tag ganz weggelassen.

Nur im Quelltext einer E-Mail erkennen Sie die Schriftgröße, wie sie versendet wird. Sie können das auch vor dem Versenden kontrollieren, indem Sie die E-Mail in den Postausgang verschieben. Das geht so: Im Verfassenfenster klicken Sie auf "Später senden" und überprüfen dann im Postausgang den Quelltext (StRG+U). Zum Versenden (was ja jetzt nicht mehr notwendig ist) klicken Sie auf Datei--> "Nachrichten aus Posteingang senden".

Verändert man im Verfassenfenster die Schriftgröße durch mehrfaches Klicken auf das Symbol "Größere Schriftgröße", wirkt sich das im HTML-Code anders aus als oben beschrieben. Für jeden Klick dort wird der Code < big > hinzugefügt, also auch mehrfach hintereinander. Bei Klicken auf "Kleinere Schriftgröße" wird analog im HTML-Code < small > hinzugefügt.

Schlagwörter

Schlagwörter-Einstellungen

Hier werden alle angelegten Schlagwörter mit zugehöriger Farbe aufgelistet. Sie können neue Schlagwörter hinzufügen, existierende bearbeiten oder auch löschen. Die ersten 9 Schlagwörter werden im Menü automatisch nummeriert und können bei markierter Mail und Rechtsklick/Schlagwörter aufgerufen werden. Schneller geht es aber durch einfaches Drücken auf die dem Schlagwort zugeordnete Zahl im Nummernblock.

Verfassen (ab TB 3)

Allgemein

Verfassen-Einstellungen
  • Nachrichten weiterleiten:
Sie können hier unterscheiden, ob Nachrichten Als Anhang oder Eingebunden (Englisch: Inline) - also im Text - weitergeleitet werden sollen.
  • Alle ___ Minuten automatisch speichern
Um bei einem eventuellen Crash nicht Ihre gerade geschriebene Nachricht zu verlieren, kann der Text automatisch gesichert werden.
  • Bei Nachrichten mit 8-bit-Zeichen "quotet-printable" als MIME-Kodierung verwenden. (nur TB 2 !)
Sollte nur in Ausnahmefällen verwendet werden. Lesen Sie hier mehr zu Quotet-Printable.
  • Bestätigen, wenn das Tastaturkürzel zum Senden einer Nachricht verwendet wird
Diese Option schützt vor versehentlichem Senden unfertiger Nachrichten, wenn man aus Versehen das Tastaturkürzel betätigt.
  • Reintext-Nachrichten nach ___ Zeichen umbrechen
Manche E-Mail-Anwendungen sind nicht in der Lage, lange Textzeilen eigenständig zu umbrechen. Daher kann man hier die Zeilenlänge auf z. B. 75 Zeichen beschränken.


HTML-Optionen

  • Schriftart und Größe
Machen Sie hier eine Voreinstellung für Ihre verfassten Nachrichten zu Schriftart und Schriftgröße.
  • Text und Hintergrund
Machen Sie hier eine Voreinstellung für Ihre verfassten Nachrichten zu Textfarbe und Hintergrundfarbe.
  • Verhalten beim Senden von HTML-Nachrichten:
Per Klick auf Sende-Optionen... gelangen Sie in einen Dialog, in dem man festlegen kann, welche Empfänger nur Reintext-Nachrichten und welche Empfänger HTML-Nachrichten erhalten möchten.

Adressieren

Adressieren-Einstellungen

Adress-Autovervollständigung

  • Beim Adressieren von Nachrichten nach passenden Einträgen suchen in:
Thunderbird kann sowohl in Ihren Lokalen Adressbüchern als auch in LDAP-Verzeichnisservern nach Adressen suchen, um schon beim Eintippen der ersten Buchstaben eines Empfängers die passende Adresse anzubieten.
  • Adressen beim Senden automatisch hinzufügen zu:
Diese Option bewirkt, dass alle E-Mail-Adressen, an die Sie Nachrichten senden, automatisch in einem Adressbuch gesammelt werden.

Rechtschreibung

Rechtschreibung-Einstellungen
  • Rechtschreibprüfung vor dem Senden
Sobald Sie eine Nachricht absenden möchten, öffnet sich automatisch der separate Dialog der Rechtschreibprüfung, so dass Sie nochmals die Rechtschreibung kontrollieren können.
  • Sofort-Rechtschreibprüfung aktivieren
Schon beim Tippen einer Nachricht werden Fehler rot unterstrichen.
  • Sprache:
Das Auswahlmenü bietet alle installierten Wörterbücher / Sprachen an. Hier ist einer von mehreren Orten, an denen Sie die Sprache für die Rechtschreibprüfung einstellen können.
Dieser Link führt Sie auf die Downloadseite für Wörterbücher bei addons.mozilla.org

Hinweis:
Solange keine Sprachdatei heruntergeladen wurde, ist keine Rechtschreibprüfung möglich und das Feld Sprache ist leer. Bei mehreren installierten Sprachdateien kann die Umschaltung der Sprache auch im Menü Rechtschreibung des Verfassenfensters vorgenommen werden.


Sicherheit (ab TB 3)

Junk

Junk-Einstellungen

Die hier befindlichen Junk-Einstellungen gelten programmweit für alle Konten. Es gibt noch weitere Junk-Einstellungen in den Konten-Einstellungen, die für jedes Konto getrennt vorgenommen werden können.

  • Wenn Nachrichten manuell als Junk markiert werden:
Bestimmen Sie hier, was Thunderbird mit Junk-Nachrichten machen soll, wenn Sie manuell E-Mails als Junk eingestuft haben. Es ist möglich, Junk in einen bestimmten Ordner verschieben oder den Junk löschen zu lassen.
  • Junk als gelesen markieren
Sorgt dafür, dass Junk als gelesen markiert wird und somit optisch leichter von wichtigen / erwünschten neuen E-Mails zu unterscheiden ist.
  • Junk-Protokoll aktivieren
Das Protokoll zeigt die Aktivitäten des Junk-Filters.
  • Trainingsdaten löschen
Wenn Sie auf Trainingsdaten löschen klicken, wird der gesamte bisherige Lernvorgang des Junk-Filters wieder auf Null zurückgesetzt. Dies ist in seltenen Fällen sinnvoll, wenn der Junk-Filter eventuell aufgrund häufig falsch bewerteter Nachrichten quasi falsch gelernt hat.

Betrugsversuche

Phishing-Einstellungen

Thunderbird kann vor möglichen Betrugsversuchen (Phishing) warnen, indem Nachrichten auf bekannte Techniken untersucht werden, die zu Betrugsversuchen genutzt werden. Es kann jedoch auch zu unberechtigten Verdachten kommen, da die verdächtigen Techniken teilweise auch ohne betrügerische Absichten genutzt werden.

  • Nachrichten auf Betrugsversuche (Phishing) untersuchen
Diese Option aktiviert den Phishing-Schutz.

Hinweis:
Thunderbird 2 nutzt weiterhin ein sehr starres Schema, um mögliches Phishing zu erkennen. Dies führt zu zahlreichen Fehlmeldungen. Eine der nächsten Thunderbird-Versionen (evtl. eine 2.0.0.*-Version) wird den Phishing-Schutz deutlich verbessern und hier im Dialogfeld eine Option zur Nutzung von URL-Listen integrieren. Bisher fehlt leider der Partner/Provider dieser Listen, so dass die Funktion noch versteckt ist.


Anti-Virus

AntiVirus-Einstellungen
  • Anti-Virus-Software ermöglichen, eingehende Nachrichten unter Quarantäne zu stellen
Diese Option bewirkt, dass Thunderbird alle empfangenen E-Mails zuerst in eine temporäre Datei schreibt. In dieser temporären Datei können Virenscanner dann Viren löschen, ohne anschließend die ganze Mailbox-Datei zu zerstören, in der alle E-Mails eines Ordners in Thunderbird gespeichert werden.
Lesen Sie dazu bitte den Artikel "Antivirus-Software - Datenverlust droht!".


Passwörter

Passwörter-Einstellungen

Passwörter werden (solange noch nicht gespeichert) immer dann abgefragt, wenn sie von Thunderbird tatsächlich benötigt werden (z. B. beim Abrufen eines Postfachs). Dort haben Sie die Möglichkeit, Passwörter speichern zu lassen.

Masterpasswort ändern
Gespeicherte Passwörter

Thunderbird besitzt genau wie alle anderen Mozilla-Anwendungen einen Passwort-Manager, der auf Wunsch Ihre notwendigen Passwörter speichern kann. Dies erspart das vielleicht nervige, wiederholte Eingeben der Passwörter, da Thunderbird dies dann automatisch für Sie erledigen kann.

  • Gespeicherte Passwörter...
Öffnet eine Liste aller gespeicherten Benutzernamen und Passwörter. Wenn die Passwörter durch ein Master-Passwort geschützt werden, muss dieses natürlich zuvor korrekt eingegeben werden. Die Passwörter werden Ihnen aber erst dann angezeigt, wenn Sie auf die Schaltfläche Passwörter anzeigen (roter Pfeil!) klicken. Dadurch erscheint rechts oben eine neue Spalte mit den von Ihnen vergebenen Passwörtern.
  • Master-Passwort verwenden
Diese Option sorgt dafür, dass die Passwörter verschlüsselt auf dem Datenträger gespeichert werden. Es ist sehr ratsam, diese Option zu aktivieren.

Wenn Sie die Funktion nutzen, Passwörter speichern zu lassen, ist es empfehlenswert, ein Master-Passwort festzulegen. Dieses einzige Master-Passwort schützt dann die vielleicht zahlreichen anderen Passwörter.

Durch Klick auf die Schaltfläche

  • Master-Passwort ändern...
legen Sie ein Master-Passwort fest oder ändern ein vorhandenes. Bedenken Sie, dass ein Master-Passwort besonders schwer zu knacken sein sollte, da es ja zahlreiche andere Passwörter schützen soll! Benutzen Sie also ein Passwort, welches bei der Passwort-Qualitätsmessung den grünen Balken (nahezu) mit Vollausschlag anzeigt.

Hinweis:
Ein vergessenes und somit neu festzulegendes Master-Passwort führt dazu, dass alle gespeicherten Passwörter gelöscht werden.


Webinhalte

Webinhalte-Einstellungen
  • Cookies von Webseiten akzeptieren::

Da Thunderbird über einen eigenen Browser verfügt, kann es nützlich sein, das Setzen von Cookies einzuschränken, wenn man Blogs, Nachrichten-Feeds und für andere Browser erforderliche Internetseiten mit Thunderbird bookmarkt.
Hat man die Option Cookies von Webseiten akzeptieren aktiviert, kann man durch Klick auf die Schaltfläche Ausnahmen... die Webseiten hinzufügen, für die man Cookies erlaubt.

Ist o. g. Einstellung aktiviert, kann man hier im Falldownmenü 3 Optionen auswählen:

Behalten, bis:

  • sie nicht mehr gültig sind
  • Thunderbird geschlossen wird
  • Jedes Mal nachfragen

Durch Klick auf die Schaltfläche Cookies anzeigen... werden alle durch Webseiten gesetzte Cookies angezeigt und lassen sich dort einzeln oder alle nach Wunsch entfernen.

Hinweis:
Bekannterweise sollte man hierbei vorsichtig vorgehen. Hat man nämlich zu viele Cookies verboten, kann das zu Problemen beim korrekten Anzeigen der Webseiten führen.


Anhänge (ab TB 3)

Dieses Menü dient dazu, nach Doppelklick auf einen Anhang, dessen Dateityp (*.jpg, *.tiff, .*gif, *.png usw.) entweder mit dem vom System vorgesehenen Programm, mit einem anderen ausgewählten Programm zu öffnen oder einfach nur in einem bestimmten Ordner oder auf dem Desktop abspeichern zu lassen. Dieses kann mit oder ohne Abfrage geschehen.
Die in der Abbildung zu sehenden Dateitypen stehen dort nicht schon beim ersten Öffnen nach Neuinstallation. Sie werden erst hinzugefügt, wenn Sie auf einen Anhang doppelt klicken und im dann erscheinenden Pop-up-Fenster auf OK klicken, falls Sie mit der dort angebotenen Aktion einverstanden sind. Sind Sie es nicht, wählen Sie dort eine andere Aktion. Sie kann später jederzeit mit Hilfe dieses Menüs wieder geändert werden.

Anhänge-Einstellungen
  • Dateien speichern unter
Hier können Sie festlegen, ob zu speichernde Anhänge (=Dateien) einem festen Ordner zugeordnet werden sollen.
  • Durchsuchen...
Öffnet einen Dateiauswahl-Dialog, in dem Sie einen Datenträger und ein Verzeichnis festlegen können, worin Anhänge standardmäßig abgespeichert werden sollen. Natürlich muss vorher die Option Dateien speichern unter aktiviert worden sein.
  • Jedes Mal nachfragen, wo ein Anhang gespeichert werden soll
Wenn Sie sich für diese Option entscheiden, wird beim Speichern von Anhängen immer zuerst gefragt, wo Sie den Anhang abspeichern möchten.


Aktionen

Thunderbird kann Anhänge abhängig vom Dateityp automatisch speichern oder öffnen.

Aktionen beim Öffnen von Anhängen anzeigen und bearbeiten

Hinweis:
Neue Aktionen können immer dann erstellt werden, wenn Sie Nachrichten mit neuen/unbekannten Dateitypen als Anhang erhalten. Machen Sie in Thunderbird einen Doppelklick auf die Anhänge mit unbekanntem Dateityp, öffnet sich der Dialog, um eine neue Standard-Aktion zu erstellen. Dieser Dialog ist identisch mit dem von Aktion ändern.

Aktion ändern

Sie können abhängig vom Dateityp entscheiden, ob Dateien mit der jeweiligen Standard-Anwendung des Computers oder mit einem bestimmten anderen Programm geöffnet werden sollen. Alternativ ist es auch möglich, bestimmte Dateitypen einfach auf dem Datenträger (Computer) speichern zu lassen, ohne eine Anwendung zu öffnen. Dazu auf das Falldownmenü klicken (grüner Pfeil in obiger Abbildung!) und auf Ändere Anwendung (roter Pfeil!) klicken. Es öffnet sich unten stehendes Hilfsfenster. Ist der gewünschte Dateityp nicht vorhanden, öffnet man den Windows Explorer durch Klick auf Durchsuchen.

Hilfsanwendungsfenster

Erweitert

Allgemein

Erweiterte Einstellungen
  • Bei Adressen aus dem Adressbuch nur den Namen anzeigen
Aktiviert man diese Option, so werden statt der kompletten E-Mail-Adressen beim Verfassen von Nachrichten in der Empfänger-Zeile nur noch die (bekannten) Namen der Empfänger angezeigt. Dies verkürzt die Darstellung.

Hinweis:
Dieser Menüpunkt wurde ab TB 3.0 in das neue Untermenü "Lesen & Ansicht" verlegt.


  • Angezeigte Nachricht als gelesen markieren nach ___ Sekunden'
Nachrichten werden automatisch als gelesen markiert, wenn man diese entsprechend lange anzeigen lässt.
  • Die zuletzt gewählte Nachricht merken
Öffnet man einen Ordner erneut, wird diese Nachricht gleich wieder angezeigt.
In der Konten-/Ordnerliste werden die Spalten mit den Zahlen zu ungelesenen und allen Nachrichten angezeigt.

Hinweis:
Diese Option wurde leider in TB 3.0 gestrichen und lässt sich nur mit dem Add-on Extra Folder Columns wiederbeleben.
Siehe auch: Info-Spalten anzeigen lassen.


  • Nachricht durch Doppelklick öffnen in
Bei der Option neuem Fenster wird für jede Nachricht ein neues, zusätzliches Nachrichten-Fenster geöffnet; vorhandenem Fenster dagegen verwendet immer wieder das gleiche, einzige separate Nachrichten-Fenster.
Empfangsbestätigungs-Einstellungen
  • Den Umgang mit Empfangsbestätigungen regeln:
Per Klick auf Empfangsbestätigungen... öffnet sich ein Dialog, in dem Sie Thunderbirds Verhalten bei angeforderten Empfangsbestätigungen regeln können. Dies kann vom automatischen Senden der Empfangsbestätigungen bis hin zu gar keinen Empfangsbestätigungen gehen.
  • Erweiterte Konfiguration (about:config):
Hinter Konfiguration bearbeiten... verbirgt sich der Konfigurations-Editor (Screenshot) (about:config), mit dem man alle (inklusive aller versteckten) Einstellungen bearbeiten kann. Dies ist nur für erfahrene Anwender zu empfehlen, da man die Funktion Thunderbirds schwerwiegend beeinträchtigen kann/könnte!

Netzwerk und Speicherplatz

Netzwerk- und Speicherplatz-Einstellungen

Verbindung

Proxy-Einstellungen
  • Proxies für den Zugriff auf das Internet konfigurieren
Klicken Sie auf Verbindung..., um den Dialog mit den Verbindungs-Einstellungen zu erhalten. Dort können Sie HTTP-Proxy, SSL-Proxy, SOCKS-Host, zugehörige Ports etc. definieren. Im Normalfall müssen Sie hier aber keine Änderungen / Einstellungen vornehmen.
  • Abbruch (Timeout) der Verbindung nach ___ Sekunden
Beim Herunterladen großer Nachrichten bzw. großer Dateianhänge kann es (gerade im Zusammenspiel mit Virenscannern) hilfreich sein, wenn man die Zeit für das Timeout höher einstellt.
Offline-Einstellungen

Offline

  • Das Verhalten im Offline-Modus konfigurieren
Klicken Sie auf Offline..., um festzulegen, wie Thunderbird sich verhalten soll, wenn man zwischen Online- und Offline-Modus umschaltet.

Speicherplatz

  • Ordner komprimieren, wenn dies mehr Platz spart als ___ KB
Meist ist ein Wert um 100 KByte empfehlenswert.

Update

Update-Einstellungen
  • Automatisch auf Updates überprüfen für
Legen Sie hier fest, ob für Thunderbird und installierte Add-ons auf Updates überprüft werden soll.
  • Wenn Updates für Thunderbird verfügbar sind
An dieser Stelle kann die Update-Funktion angepasst werden. Empfehlenswert ist die Option Nachfragen, was getan werden soll.
  • Update-Chronik anzeigen
Zeigt an, welche Updates zuletzt erfolgreich installiert wurden.

Zertifikate

Sicherheits-Module
Zertifikat-Manager
  • Zertifikate...
Klicken Sie auf Zertifikate..., um die gespeicherten Zertifikate einzusehen, neue Zertifikate zu importieren oder um alte Zertifikate zu sichern oder zu löschen.
  • CRLs...
Thunderbird kann CRLs (Certificate Revocation Lists) benutzen, um sicherzustellen, dass Ihre Zertifikate nicht ungültig sind. Falls Sie eine CRL hinzufügen möchten oder Ihre bereits installierten CRLs einsehen möchten, klicken Sie auf CRLs....
  • OSCP...
OCSP (Online Certificate Status Protocol) ermöglicht es, dass Zertifikate jedes Mal, wenn Sie betrachtet oder benutzt werden, validiert werden. Thunderbird verwendet OSCP standardmäßig nicht. Aber wenn Sie es aktivieren möchten, können Sie dies hier machen.
Kryptographie-Modul-Manager
  • Kryptographie-Module...
Kryptographie-Module können Verbindungen verschlüsseln und entschlüsseln sowie Zertifikate und Passwörter speichern. Falls Sie nicht das Standard-Kryptographie-Modul des Thunderbird verwenden können, klicken Sie auf Kryptographie-Module..., um die Einstellungen zu ändern oder ein neues Modul zu installieren.



Schlüsselwörter: Die folgenden Begriffe (Schlüsselwörter / Keywords) dienen lediglich einer flexibleren Suche auf der Website:
Einstellungen, Thunderbird-Startseite, Standard-Anwendung, Formatierung, Schriftarten, Zeichenkodierungen, Schriftgröße, Schlagwörter, HTML-Optionen, Adress-Autovervollständigung, Rechtschreibung, Wörterbücher, Sicherheit, Junk, Betrugsversuche, Anti-Virus, Passwörter, Webinhalte, Anhänge, Netzwerk, Speicherplatz, Update, Zertifikate


Info.png
Dokumentation: Dieser Artikel gehört zu der "Dokumentation". Die Seite Dokumentation bietet eine Übersicht aller ausführlichen Dokumentations-Artikel. Außerdem ist die MozillaZine Knowledge Base (Englisch) immer einen Blick wert.
Suchen
Foren-Zugang
Werbung