Blockierte Links in Mails

  • Hallo!
    Ich kann inmeiner Thunderbird Installation (WIN 2k) keine embedded Links öffnen.
    Sofern der Link ausgeschrieben ist, kann ich ihn kopieren und im Browser einfügen.
    Beim Anklicken wird der Cursos zur Hand und dann geschieht nichts mehr.
    Bei Text -Links (mit unterlegter URL) ist ein öffnen überhaupt nicht machbar.
    Ich habe alles durchsucht und auch in den FAQ nichts finden können.
    Wer weiss Rat?
    MfG Kaespor

  • Hallo Nuja
    unter WINXP kann ich alle Arten von embedded links öffnen obwol Opera 9 als Standardbrowser definiert ist.
    Da muss noch etwas anderes nicht stimmen, denn ich kann bei der unter WIN2k installierten Version auch nicht die Thunderbird Hilfe öffnen.
    Gruss kaespor

  • Was ist denn bei dir unter Systemsteuerung, Ordneroptionen, Dateitypen, HTTP:URL, Erweitert, Bearbeiten für ein Pfad angegeben?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • danke leute ihr seid meine rettung gewesen, ich hatte genau das selbe problem das ich vom thunder. auf keine homepage etc. zugreifen konnte,

    danke dir insbesondere kaespor


    also bei mir hat diese anleitung funktioniert - gott sei dank - sonst hätte ich dieses ding rausgeschmissen


    :lol: :lol: :lol:

  • Das ist kein Problem von TB sondern des Betriebssystems bzw. dessen Standardbrowsers. Wenn dieser nicht richtig definiert ist, kann TB nichts dafür. Dann wäre es z.B. in OE genauso gewesen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo!
    Ich habe in der Systemsteuerung nachgeschaut und in den Ordneroptionen keinen Eintrag "HTTP" gefunden. Es gibt nur "HTT" zu dem unter "erweitert" keine Einträge zu finden sind, auch ein Schalter "bearbeiten ist da nicht vorhanden.
    MfG kaespor

  • Du hast auch unter (KEINE) - man beachte die Klammer - geschaut?
    Wenn dem wirklich so wäre wie du schreibst, würdest du wohl nicht surfen können.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo!
    Mit dieser Antwort kann ich leider nichts anfangen.
    In den Ordneroptionen kann ich keinen solchen Eintrag finden (Keine).
    Ich habe mit neu Einen Eintrag "HTTP" gemacht - keine Änderung.
    Wenn ich die Mailboxen in Eudora importieren kann, werde ich das wohl machen.
    In meiner XP-Maschine sind die Einträge fast gleich und da funktionieren die Links und Hyerlinks völlig normal.

  • Du hast also diese Einträge nicht?:



    [IMG:http://img140.imageshack.us/img140/3214/httpme6.gif]

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo!
    Danke für die schnelle Antwort.
    Ja es ist so, dass in den Ordneroptionen keine von den in Deinem Beispiel vorhandenen Ikons mit "(keine)" vorhanden sind.
    Meine Browser funktionieren einwandfrei, jeder Link lässt sich kopieren und im Browser nach einfügen öffnen.
    Lediglich das direkte Öffnen bzw. das Anklicken von Hyperlinks funktioniert im Thunderbird nicht.
    Ob dies auch in XP so ist kann ich momentan nicht sagen, da ich die beiden Betriebssysteme per Wechsel-Festplatte im Turm wechsele.
    Im Augenblick bin ich noch bei WIN 2 k.

  • Tja da kann man nur raten, zumal ja das System in win2k etwas anders scheint.
    Versuche mal zunächst den IE als Standardbrowser zu definieren, anschließend wieder FF (Verfahren kennst du ja).
    In IE machst du es unter Extras, Internetoptionen, Programme und dort den Button "Zurücksetzen" drücken.
    Dieses Verfahren hat in einigen Fällen schon geholfen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo!
    Ich habe im IE die Standarteinstellungen wiederhergestellt.
    Ergebnis: In Mails enthaltene Links und Hyperlinks werden nun im IE geöffnet. Abgesehen davon, dass ich noch nie mit IE arbeiten mochte, wäre dies zumindest im Augenblick eine Lösung.
    Die in den Ordneroptionen - Dateien - fehlenden Einträge sind dadurch nicht wieder erschienen. Habe im M+T Kompendium alles durchsucht und nichts zu diesem Thema finden können.
    Im XP sind diese Einträge vorhanden.
    Große Frage, was hat sie aus WIN2k entfernt?
    Gruß und Dankeschön kaespor.

  • Zumindest das Zurücksetzen hätte dort mehrere Einträge wieder erscheinen lassen müssen.
    Da ich selbst kein Win2k habe, kann ich daher nur annehmen, dass es diese in dem System nicht gibt und sie an anderer vielleicht auch nicht sichtbarer Stelle (Registry) vorhanden sind, da du ja keine Einschränkung beim Surfen hast.
    In XP sind diese Einträge hier:
    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\HTTP
    und
    HKEY_CLASSES_ROOT\HTTP


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo MRB!


    War jetzt einige Tage nicht in dieser Installation (Wechselfestplatte).
    Beim Anklicken von Links und Hyperlinks wird nun der IE geöffnet und ich habe noch nicht weiter getestet, ob es in Thunderbird oder Opera auch gehen würde.


    In der anderen Installation mit WIN XP Pro habe ich inzwischen ein anderes Problem. Beim Einrichten von Thunderbird habe ich in der beim Einrichten einzutragenden Antwortadresse einen Buchstaben zuwenig eingetragen, dies nicht gemerkt und nun kommt in jeder Mail die ich schreibe diese gekürzte Adresse. Ich kann den Buchstaben zwar manuell nachtragen, vergesse dies gelegentlich und die Empfänger benutzen die automatisch generierte Adresse mit dem Effekt, dass ihre Mail vom Daimon zurückgeschickt wird.
    Am Ende der Mail ist immer die richtige Adresse eingefügt, aber das hilft auch nur wenig.
    Ich habe an allen Stellen gesucht, aber diese Seite ist nur bei der Einrichtung zugänglich und ich habe sie nicht finden können, soviel ich auch gesucht und probiert habe. Selbst wenn ich Thunderbird lösche und neu installiere bleiben ja die Mails und die Einstellungen erhalten und ich nehme vorerst einmal an, dass auch diese fehlerhafte Rück-Adresse wieder vorhanden sein wird.
    Ähnlich geht es mir mit Netscape wo man ein Passwort, dass beim ersten Mal nicht genommen wurde, stets nur noch manuell eingeben muss, da man Passwörter zwar entfernen kann, aber keine Möglichkeit vorhanden ist sie neu einzugeben.
    Wünsche Dir ein schönes Wochenende
    kaespor

  • Und du hast in allen Adressbüchern nachgeschaut?
    TB hat ja eins und evtl. hast du noch importiertes z.B: aus OE oder Outlook?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • danke mrb,


    ich hatte seit gestern genau das gleiche Problem, konnte vom Thunder auf keine Homepage etc. zugreifen konnte.


    Nun klappt alles wieder, aber was ist passiert? Vorher war alles in Ordnung, kann es etwas mit dem Update zu tun haben?

  • Alle Links in Mails und auch der Link zur Thunderbird Hilfe funktionieren nicht.
    Wohl durch Infekt bedingt musste ich den PC neu einrichten und als ich dann das neue Eudora installierte um es für einen andern Account einzurichten , wurde meine bestehende Thunderbid Installation total zerschossen.
    Ich habe überall gesucht und auch die Standartbrowser Einrichtung aus der Firefoxanleitung überprüft.
    Betriebssystem: WIN XP Pro SP2
    Thunderbird 2.0.0.23
    MfG Klaus

  • Hallo,

    Zitat

    Ich habe überall gesucht und auch die Standartbrowser Einrichtung aus der Firefoxanleitung überprüft.


    Das alleine hilft oft nicht, da das Betriebssystem das nicht immer korrekt einträgt. Das ist keine Schuld von FF oder TB.
    Mache den IE zum Standard und dann wieder FF und benutze dabei auch die Funktionen Start, [ggf. Systemsteuerung, Software] Programmzugriff und -standards, Benutzerdefiniert, Doppelpfeil anklicken, "Standardbrowser auswählen" anklicken, OK.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Hallo,


    Das alleine hilft oft nicht, da das Betriebssystem das nicht immer korrekt einträgt. Das ist keine Schuld von FF oder TB.
    Mache den IE zum Standard und dann wieder FF und benutze dabei auch die Funktionen Start, [ggf. Systemsteuerung, Software] Programmzugriff und -standards, Benutzerdefiniert, Doppelpfeil anklicken, "Standardbrowser auswählen" anklicken, OK.
    Gruß


    Hallo!
    Ich benutze auch Mozilla Seamonkey und habe einen zweiten Account bei Yahoo.de (WebMail).
    Bei Seamonkey werden alle links mit dem zugehörigen Browser geöffnet und bei Yahoo werden sie im Firefox geöffnet.
    Auch bei einem Portal, wo ich registriertes Mitglied bin, werden z.B.YouTube Videos im Firefox Browser geöffnet, z.T. sogar ohne zusätzliches Regeln der Lautstärke.
    Es bleibt alo dabei, dass es lediglich die Links im Thunderbird sind, die ich nicht öffnen kann.
    Bis zur Neueinrichtung und der von Eudora ausgelösten "Katastrophe" wurden diese Links problemlos im FFgeöffnet.
    Könnte eine Neuinstallation von TB (nach Backup der in Einstellungen und Dokumente befindlichen Mailbox) Abhilfe schaffen?
    Besonders unangenehm ist es bei dem Ganzen, dass dadurch Links, die in einer anzuklickenden Grafing dargestellt werden, nicht kopiert werden können, um sie manuell im Browser einzugeben.
    Gruß Klaus.