Sendet nicht bei Zugang zum Nezt mit fester IP

  • Hallo!


    Ich benutzte Thunderbird schon lange und hatte noch nie groß Probleme.


    Jetzt bin ich umgezogen und habe an meinem Wohnort Zugang zum Internet mit einer festen IP Adresse, also kein son "frei verfügbarenes" Netzwerk mehr


    und hier kann ich jetzt keine Email mehr senden, folgende Fehlermeldung kommt:


    "Die Nachricht konnte nicht gesendet werden, weil keine Verbindung mit dem SMTP Server hergestellt werden konnte. Der Server ist entweder nicht verfügbar oder lehnt SMTP Verbindungen ab. Bitte prüfen Sie, ob ihre SMTP-Server Einstellungen richtig sind, oder kontaktieren Sie ihren Netzwerkadminsistrator."


    An den Einstellungen kann es ja nicht so recht liegen, weil es wo anders ja alles geht...


    Mein System ist Kubuntu, noch zur Info dazu.


    grüße,


    twonkie

    Einmal editiert, zuletzt von twonkie ()

  • Moin!


    Kannst Du denn per Telnet auf den SMTP-Server? D.h. "telnet mailserver smtp"


    Die feste IP kann es wirklich nicht sein.


    Michael

  • sorry, aber ich muss korrigieren: "telnet mein.smtp,server 25" musst schon den Port angeben.
    Ansonsten ist das der richtige Weg.


    Und: Denke daran, dass es Provider gibt, den den Port 25 (aus was für Grunden auch immer ...) sperren. Versuche es dann mit 587.


    MfG "Peter"

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "Peter_Lehmann" schrieb:

    sorry, aber ich muss korrigieren: "telnet mein.smtp,server 25" musst schon den Port angeben.


    <nitpickermode>
    Im "telnet mailserver smtp" ist durch das "smtp" der Port angegeben, "mailserver" ist der Hostname des SMTP-Servers. In der Datei "services" (bei vernünftigen Betriebssystemen unter /etc/) ist normalerweise angegeben, dass "smtp" der Port 25 ist.
    </nitpickermode>


    ;-)


    Michael

  • klar, hast Recht.
    Hatte keine Brille auf und vor smtp einen Punkt anstelle des Blank gesehen ... . Man muss eben genau hinsehen.
    Unabhängig davon würde ich immer den Port anstelle des Dienstes angeben. Kann ja sein, dass jemand die /etc/services "verloren" oder "verbogen" hat :-)
    Außerdem wollen wir ja auch mit 587 testen ... .


    MfG "Peter"

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "drak" schrieb:

    ... In der Datei "services" (bei vernünftigen Betriebssystemen unter /etc/) ist normalerweise angegeben, dass "smtp" der Port 25 ist.


    hmmm... damit muss dann wohl eine Betriebssystemvariante ab WindowsNT4 gemeint sein, denn da ist die Datei services in einem Ordner namens 'etc' :lol:

  • "Heiggo" schrieb:

    hmmm... damit muss dann wohl eine Betriebssystemvariante ab WindowsNT4 gemeint sein, denn da ist die Datei services in einem Ordner namens 'etc' :lol:


    Nö, unter den Windows-Systemen wird ja als Pfadtrenner der \ und nicht der / verwendet ;-)


    Michael

  • Verdammt, er hat's bemerkt, hatte extra nur mit Anführungszeichen gearbeitet um zu schummeln :-)

  • Hallo Ihr,


    erst mal Danke für eure Antworten... leider muss ich sagen ich hab net geblickt was ihr meint ;-)
    Könnt ihr das nochmal so richtig schön idioten-sicher erklären was ich machn muss?
    Ich denke schon dass es was mit dieser festen IP zu tun hat, weil es ja überall sonst mit den gleichen einstellungen geht. Oder aber die haben hie rirgendein besonders blödes sicherheitsextra-ding, das das irgendwie behindert.

    Einmal editiert, zuletzt von twonkie ()

  • @ twonkie,


    Was passiert den wenn Du diei Feste-IP deines Anbieters bei deiner Netzwerkarte als DNS-Server einträgst. Ich hatte es bei meinen W-Lan bei einen Gerät so, dass er auch nicht senden bzw. empfangen konnte. Als Rückmeldung bekam ich damals das die "mail_XX.Provider_YY.de" nicht aufgeschlüsselt werden konnte. Der Router hatte noch 2 Weitere IP eingeragen. Seit dem sie eingetragen sind klappt es.

  • also noch einmal "so richtig idiotensicher":


    Konsole öffnen und eintippen: telnet name.des.servers 25 ENTER
    Das probierst du, natürlich mit den richtigen Servernamen, die du uns noch immer verschweigst.
    Und du testest auch mit beiden genannten Ports, also 25 und dann noch einmal mit 587.
    Dann meldest du das Ergebnis. Aber exakt bitte.


    Wenn du nur eine Fehlermeldung und keine Begrüßung bekommst, gibst du gleich noch in die Konsole ein: ifconfig ENTER. Und die komplette Ausgabe postest du hier.


    Und zum Schluss gibst du noch ein: ping http://www.ard.de ENTER
    Und du ahnst es schon: auch dieses Ergebnis will ich haben.


    MfG "Peter"

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    @ Borries: Mails empfangen kann ich ja, nur nicht senden. Die IP Adresse ist glaube ich in meiner Netzwerkkarte eingetragen (ich hab das nicht eingerichtet, weil kompliziert). Mein Zugang läuft über einen VPN-Client, was auch immer das ist....


    @ Peter:
    Also das mit dem Server hab ich net geblickt, ist da, wenn ich z.b. bei web.de ne adresse hab dann smtp.web.de gemeint? und schreib ich die 25 einfach dahinter? hab da paar Sachen probiert, kam aber nix bei raus, also nicht nix, sondern das hier:
    Trying 217.72.195.42...
    wozu brauchst du die ifconfig-Sachen?
    und mit der ard.... hallo? ich komme mir ein bisschen verarscht vor, oder aber ich blicke echt net wozu das gut sein soll...


    Danke euch trotzdem,

    Einmal editiert, zuletzt von twonkie ()

  • Eines kannst du sicher sein:
    Ich opfere nicht meine Zeit, um andere zu verarschen!


    OK, dann lassen wir es eben ... .

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!


  • Hallo twonky,


    nun, einfach um festzustellen, ob du überhaupt ins Internet kommst. Wenn der name http://www.ard.de nicht aufgelöst wird muss an anderer stelle gesucht werden.


    Peter ,


    unter Windows (und davon gehe ich hier mal aus... muss man ipconfig verwenden)


    am besten machst du das so:
    - Eingabeaufforderung starten,
    - ipconfig /all >%systemdrive%\ipconfig.txt
    - route print -p >>%systemdrive%\ipconfig.txt
    - tracert http://www.ard.de >>%systemdrive%\ipconfig.txt
    - notepad %systemdrive%\ipconfig.txt


    unter win9x musst du das Laufwerk direkt angeben(statt der Variable %Systemdrive% dann also C:\ oder ein anderes beschreibbares Laufwerk)



    den Inhalt dann hier mal posten...


    schöne Grüße


    Toolman


    EDIT: hab das mit Kubuntu wohl übersehen.... ok, dann ist wohl ifconfig besser... :oops:

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

    Einmal editiert, zuletzt von Toolman ()

  • Hallo Peter,


    tut mir leid, wollte nicht pampig werden, nur hab ich leider schon immer mal wieder Schrott erlebt bei so Sachen.
    Ich hab mich halt gewundert und deshalb mal lieber nachgefragt.


    des mit dem ifconfig hab ich jetzt auch kapiert (okay, den Fehler meinerseitz dabei beschreib ich jetzt mal lieber nicht, sonst wirds peinlich *g*)


    eth0 Protokoll:Ethernet Hardware Adresse 00:11:5B:B7:38:8E
    inet Adresse:129.206.169.123 Bcast:129.206.255.255 Maske:255.255.255.0
    inet6 Adresse: fe80::211:5bff:feb7:388e/64 Gültigkeitsbereich:Verbindung
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:668 errors:0 dropped:0 overruns:0 frame:0
    TX packets:625 errors:0 dropped:0 overruns:0 carrier:0
    Kollisionen:0 Sendewarteschlangenlänge:1000
    RX bytes:303022 (295.9 KiB) TX bytes:148814 (145.3 KiB)
    Interrupt:10 Basisadresse:0x4c00


    lo Protokoll:Lokale Schleife
    inet Adresse:127.0.0.1 Maske:255.0.0.0
    inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:26 errors:0 dropped:0 overruns:0 frame:0
    TX packets:26 errors:0 dropped:0 overruns:0 carrier:0
    Kollisionen:0 Sendewarteschlangenlänge:0
    RX bytes:1471 (1.4 KiB) TX bytes:1471 (1.4 KiB)


    tun0 Protokoll:UNSPEC Hardware Adresse 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00
    inet Adresse:129.206.196.67 P-z-P:129.206.196.67 Maske:255.255.255.255
    UP PUNKTZUPUNKT RUNNING NOARP MULTICAST MTU:1390 Metric:1
    RX packets:517 errors:0 dropped:0 overruns:0 frame:0
    TX packets:604 errors:0 dropped:0 overruns:0 carrier:0
    Kollisionen:0 Sendewarteschlangenlänge:500
    RX bytes:249336 (243.4 KiB) TX bytes:104717 (102.2 KiB)


    ping http://www.ard.de


    PING a1805.g.akamai.net (212.201.100.134) 56(84) bytes of data.
    64 bytes from a212-201-100-134.deploy.akamaitechnologies.com (212.201.100.134): icmp_seq=1 ttl=54 time=69.1 ms
    64 bytes from a212-201-100-134.deploy.akamaitechnologies.com (212.201.100.134): icmp_seq=2 ttl=54 time=24.0 ms
    64 bytes from a212-201-100-134.deploy.akamaitechnologies.com (212.201.100.134):
    icmp_seq=3 ttl=54 time=24.6 ms
    64 bytes from a212-201-100-134.deploy.akamaitechnologies.com (212.201.100.134): icmp_seq=4 ttl=54 time=37.1 ms


    ..und so weiter



    Toolman , naja ins Internet komme ich ja definitiv, sonst könnte ich hier doch nix schreiben.

    Einmal editiert, zuletzt von twonkie ()

  • Hallo twonkie,


    Zitat

    Toolman , naja ins Internet komme ich ja definitiv, sonst könnte ich hier doch nix schreiben.


    möglicherweise aber nur über einen Proxy der nur im Browser konfiguriert ist... anhand des Pings sieht man aber, dass dem nicht so ist.


    Verstehe ich das richtig und du gehst über eine VPN-Verbindung in ein anderes Netzwerk, und von dort dann ins Internet? Dann wäre es möglich das die Firewall des entfernten Netzwerkes nicht alle Ports zulässt.


    aber dazu müsste man genauer wissen wie genau du ins Internet kommst, um die Kette nach verfolgen zu können.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman,


    ich weiß ja auch nicht, wie genau ich ins Internet komme.... des is alles bissl kompliziert.
    Der Zugang läuft über das Rechenzentrum der Uni, sprich ich geh da über diesen VPN-Client rein, gebe mein Passwort (das ich vom Rechenuzentrum zugeteilt bekommen hab) ein und dann bin ich im Internet.
    Sonst an funktionen geht alles, also im firefox oder irgendwelche instant messenger oder so. Nur eben das Senden beim thunderbird, das geht nicht.

    Einmal editiert, zuletzt von twonkie ()

  • Zitat

    Sonst an funktionen geht alles, also im firefox oder irgendwelche instant messenger oder so. Nur eben das Senden beim thunderbird, das geht nicht.


    nun für das Surfen im Internet oder für Instant Messanger werden andere Ports benutzt wie beim Abrufen von Mails siehe einfach mal hier...
    http://de.wikipedia.org/wiki/Port_%28Protokoll%29
    Du müsstest bei der Uni mal nachfragen ob der entscheidenen Port zum Senden von Mail (25) geblockt wird. Evtl. bietet die Uni dir dafür einen SMTP-Relay-Server an, über den du dann deine Mail senden darfst. Das musst du aber alles bei der Uni erfragen.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • OK, Namensauflösung funktioniert also.
    Hast du schon mal den Port 587 anstelle des Port 25 eingetragen? (Alles andere so lassen.)
    Und was macht der Test mit dem telnet? (Auch wieder mit beiden Ports.)


    MfG "Peter"

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!