TB kann nur jeweils eine eMail herunterladen

    Hallo,


    ich habe das Problem, daß TB jeweils nur eine eMail abrufen kann. Er verbindet sich korrekt und lädt, bleibt dann aber nach einer eMail einfach "stehen". Menüs etc. sind weiterhin aktiv. Und dabei bin ich schon froh, daß TB beim anklicken des Posteingangs nicht mehr einfach abstürzt... (habe die js-Dateien in Antivir deaktiviert).
    Kann jemand von Euch helfen?


    Viele Grüße
    Andreas

  • Hi Andreas,


    und willkommen im Forum.
    > (habe die js-Dateien in Antivir deaktiviert).
    Was meinst du denn damit???
    Du musst unbedingt dafür sorgen, dass der Virenscanner (on acess-Scanner) komplett vom Mailprofil ferngehalten wird! Das lässt sich beim Antivir sehr gut einstellen.
    Also sorge bitte zuerst dafür.


    Und dann hätte ich gern noch ein paar Angaben.


    - Betriebssystem (nein, das habe ich dank "Antivir" selbst erkannt ...)
    - Provider?
    - pop oder imap?
    - was sagt der Test mit telnet?
    - "Firewall" und Virenscanner?
    - ganz wichtig: gibt es Fehlermeldungen?


    MfG "Peter"

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ich denke auch, den Scan con *.js pauschal zu deaktivieren ist nicht gerade der Weisheit letzter Schluss. Damit verhindert man nur, das die Konfigurationsdatei nicht durch den Scanner gelöscht oder in Quarantäne gelegt wird, birgt aber die Gefahr, das andere Dateien mit wirklich schädlcihen Inghalten gleicher Dateiendung ebenfalls in Ruhe gelassen werden. Wie Peter schon schreibt, lieber das Profilverzeichnis 'ausnehmen' und keine Einzeldefinitionen tätigen.

    Hallo,


    ich will mal versuchen nach bestem Wissen zu antworten (würde mich selbst als Mailsystem-DAU bezeichnen...).
    Provider? --> Arcor
    - pop oder imap? --> pop
    - was sagt der Test mit telnet? --> kenne ich leider nicht, also keine Antwort z.Zt.
    - "Firewall" und Virenscanner? --> nur die normale Windows-XP-Firewall und Avira Antivir als Virenscanner
    - ganz wichtig: gibt es Fehlermeldungen? --> nein, keine. D,h, Absturz / Aufhängen ohne Fehlermeldung


    Jetzt noch die Sache mit den js-files... da habe ich dann wohl was falsch verstanden. Könnt Ihr mir eine Beschreibung oder einen link schicken, der mir bei der richtigen Konfiguration von ANtivir weiter hilft?


    Gruß und vielen Dank für Eure Hilfe!
    Andreas

  • Hi,


    > - was sagt der Test mit telnet? --> kenne ich leider nicht, also keine Antwort z.Zt.
    ==> http://www.thunderbird-mail.de…ation1.5/konto_telnet.php


    > - "Firewall" und Virenscanner? --> nur die normale Windows-XP-Firewall und Avira Antivir als Virenscanner
    ==> Deaktiviere bitte komplett den Hintergrundscanner (Schirm zu!) Natürlich nur wärend der Tests.


    > der mir bei der richtigen Konfiguration von ANtivir weiter hilft?
    ==> Dazu müsste ich ihn ert installieren - und dazu habe ich absolut keine Lust. Bitte gehe durch die Menues, du wirst es finden.


    MfG "Peter"

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

    Hallo,
    ich habe soeben die Telnet-Tests durchgeführt --> sowohl mit aktivem Scanner als auch bei abgeschaltetem Antivir kann ich die Mailserver erreichen. Werde jetzt nochmal in der Antivir-Konfiguration suchen, wie ich die Mailprofile ausnehmen kann.
    Gruß
    Andreas

    Hallo,


    nochwas ist mir aufgefallen: beim Doppelklick auf eine Mail im Posteingang stürzt TB augenblicklich ab, der Prozess ist aber noch aktiv. Wenn man eMails versucht herunterzuladen, so lädt er immer dieselbe Nachricht. Komisch, oder? Die Konfiguration von Antivir habe ich mittlerweile angepasst... die Probleme bestehen allerdings weiterhin...


    Gruß
    Andreas