thunderbird -p lässt sich unter Linux nicht ausführen

  • :oops: Hallo,


    auf die Gefahr hin, dass ich mich jetzt ordentlich blamiere:


    ich möchte gerne den Profilmanager thunderbird -p unter Mandriva 2006 ausführen, kann ihn in der bash mit dir auch sehen, aber dann: sowohl unter root als auch unter meinem Benutzer kommt die Meldung "command not found". (Die Zugriffrechte stehen auf ausführbar.) Dies alles wurde nötig, weil ich mir ein aktuelles Thunderbird 1.5.07 aufspielen wollte und mir dabei in meiner alten Installation das Profil zerschossen habe.


    Hat jemand einen heißen Tipp?
    Gruß von Tempo

    2 Mal editiert, zuletzt von Tempo ()

  • wie wäre es z.B. mit dem Kommando
    .\thunderbird -p


    Normalerweise ist aus Sicherheitsgründen das aktuelle Verzeichnis meist aus dem Suchpfad rausgenommen. Und mit dem obigen Kommando gibst du einen kompletten relativen Pfad zu ausführbaren Datei an ....


    EDIT: Du musst dich natürlich im Pfad befinden, in dem die ausführbare Datei liegt, sonst musst du den kompletten Pfad zum TB angeben.


    gruß
    nuja

  • Hallo nuja,


    Zitat von "nuja"

    wie wäre es z.B. mit dem Kommando
    .\thunderbird -p


    genau das habe ich wieder mit root und meinem Benutzer eingegeben (vorher bin ich natürlich mit cd in dieses Verzeichnis gewechselt) - leider das gleiche Ergebnis! Ich sehe doch, dass thunderbird in diesem Verzeichnis steht und kann es auch über einen Doppelklick im Konqueror ausführen.. Ratlos..


    Vielleicht gibt's noch einen Umweg, um an die Profile ranzukommen?


    Gruß von Tempo :(

  • Zitat von "nuja"

    .\thunderbird -p


    Nuja, bin halt doch noch zu sehr mit Windows verwachsen.... :oops:


    Sollte natürlich heißen:
    ./thunderbird -p


    Unix hat doch den vorwärts gerichteten Strich, nicht wie die MS-Systeme den rückwärst gerichteten.


    Ob das aber das Ergebnis ändert?


    Ansonsten versuch doch mal auf dem KDE-Desktop ein Startsymbol anzulegen. (Heist das auch Verknüpfung?) und gebe dort dem ausführbaren Befehl den Parameter mit...


    gruß
    nuja

  • Hallo nuja,


    Zitat von "nuja"


    Sollte natürlich heißen:
    ./thunderbird -p


    Ich bin damit ein kleines Stückchen weiter :P: wenn ich thunderbird ohne das flag -p starte (also: ./thunderbird), dann startet zumindest schon mal Thunderbird, aber natürlich ohne meine Verzeichnisse anzuzeigen (das ist ja mein Problem...). Dann habe ich in diesem Beitrag gelesen http://www.thunderbird-mail.de…ecute+thunderbirdbin+pure, dass das Flag hinter ./thunderbird groß sein muss, also -P. Damit erscheint auch der Profilmanager, uff. So, nun habe ich dort aber nur das Profil default, das zeigt aber noch nicht meine alten Ordner. Ich weiß, hier gibt es viele Beiträge zu diesem Thema - gibt es zum weiteren Vorgehen auch einen Standardweg?


    Gruß von Tempo

  • Wenn es dir nur darum geht, mit dem Profil-Manager zu starten, egal wie, dann öffne doch in deinem Profil-Ordner die "profiles.ini" ind setze


    StartWithLastProfile=0


    Dann erhältst du beim Start zunächst den Profle-Manager.


    Joke

  • Hallo joke,


    das mit der profiles.ini war ein guter Tipp, dort habe ich meinen alten Profilordner eingetragen und seitdem findet TB meine Profile wieder. Hallelujah :roll: , die Wiederherstellung war 'ne ganz schön schwierige Prozedur!


    Danke nuja und joke für eure Hilfe!
    Gruß von Tempo

  • Tagelchen,


    ansonsten hat es bei mir mit einem "grossen" P ganz gut funtkioniert, also:


    ./thunderbird -P


    Gruß Tutima