nach update merkwürdige Anzeige

  • Hallo da draußen,


    nachdem ich mein TB upgedatet habe, erscheint bei betätigung des Icon das Anwendungsfenster. jedoch nicht in der herkömmlichen form, sonder so, dass die oberste Zeile des Fensters (mit anwendungsname links und rechts den 3 Buttons zum Schliessen des Fensters nicht erscheint. zudem zeigt es mir meine Mails nichtmehr an - rechts unten jedoch die Anzehl meiner Mails im Posteingang!?!!??!


    Kann mir jemand weiterhelfen?
    Arbeite mit Win2000


    Danke schon mal


    Frodo

  • Hallo Frodo,


    ich bin mir fast sicher, dass das defekte Indexdateiensind. Ich hatte das gestern auch mal wieder, und es passieren dann die merkwürdigsten Dinge... Bei mir z.B. wurden Junk-Mails als solche deklariert aber nciht mehr in den Junk-Ordner verschoben... wenn man dann auf Junk-Filter anwenden ging, passierte nichts und man konnte im Prinzip den TB nur noch neu starten... Die Java-Konsole war voll mit Fehlermeldungen.....


    Nun ja, schau mal auf meiner Webseite nach Bereinigung Thunderbird... oder du suchst nach allen msf-Dateien in deinem TB-Profilverzeichnis und löschst diese bei nicht laufenden Thunderbird.


    Auch die 1.5.0.8 scheint den gelesen-Status nicht sauber zu setzen - ich hatte danach wieder alle Mails die ich beim Wechsel zu TB vor etwas über 2 Jahren importiert hatte wiede als ungelesen drin...


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Toolman :
    Mich würde mal interessieren, ob du ein Auto-Update gemacht hast. Das würde mein Misstrauen gegenüber der Update-Funktion bestärken. Ich habe komplett neuinstalliert und hatte anschließend keinerlei Probleme.


    Gruß, Sünndogskind_2

  • Hallo Sünndogskind_2,
    hoffe, Du bist auch mit einer Antwort von mir einverstanden?


    Ich habe das Update per Autoupdate auf jetzt vier Rechnern (2* WIN XP, 2*Win 2000) durchgeführt und null Probleme.
    Fast: TB-Tray muss davor abgeschaltet werden, weil es sonst beim automatischen Beenden von TB durch die Updatefunktion sofort versucht , TB neu zu starten und das wiederum mag die Updatefunktin nicht...

  • Hallo ihr beiden,


    ich habe das ganze per Auto-Update gemacht.... wobei er bei mir das gesamte Paket herunter geladen hat. Ich fege hier immer noch die Scherben zusammen... immer wenn ich denke, jetzt habe ich die Ursache gefunden, streikt TB wieder.... Momentan läuft es noch - der Fehler tritt nach einer gewissen Laufzeit auf die liegt so bei 20 Minuten bis einer Stunde. Mal sehen, evtl. lösche ich mal die msgFilterrules-Dateien... und die Trainingsdaten des Junk-Filters... Vieleicht bringt das ja mehr. So viele Filter habe ich ja nicht.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hi ihr zwei!


    Danke für die Infos! Es ist schon obskur - bei manchen funktioniert das Autoupdate offenbar problemlos und bei anderen überhaupt nicht. Ich jedenfalls lasse erstmal die Finger davon.


    Toolman, wie wäre es denn mit einer Neuinstallation? Ein aktuelles Profil-Backup mit Stand vor dem Update hast du doch bestimmt! :wink:


    Gruß, Sünndogskind_2

  • Sünndogskind_2 ,


    na klar hab ich eins (sogar mehrere Generationen), aber ich will lieber wissen wodurch das verursacht wird... außerdem glaube ich das das Problem eher im Profil zu suchen ist. Daher würde es mit dem Profil mitwandern. Ich teste das aber am Montag noch mal auf einem anderen Rechner.


    Momentan läuft es ja auch noch - aber ich hab den TB jetzt auch nicht so lange am Stück offen. Wenn ich die Ursache gefunden habe melde ich mich wieder. Bislang habe ich schon die Erweiterungen auocopy und FolderAccount deinstalliert - diese hatten sehr viele Fehler in der Java-Konsole erzeugt, obwohl sie eigentlich gar nicht so richtig in Gebrauch waren. Nun ja, wie gesagt ich melde mich dann wieder, wenn ich genaueres weis.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro