"Mails auf dem Server belassen" scheint ned zu tun

  • Servus


    Ich habe bei den Kontoeinstellungen von TB eingestellt, dass er die Mails auf dem Server belassen soll, bis sie vom Posteingang gelöschet oder verschoben werden.
    Hole ich nun meine Mails... und logge mich dann in meinem Webmailer ein, sind alle Mails "weg"... also auf den Rechner geladen und vom Server gelöscht.


    Zunächst dachte ich es liegt daran, dass ich die Mails teilweise innerhalb des Posteingangs in Ordner verschiebe. (Was trotzdem ein Bug gewesen wäre) Aber auch die Mails die direkt im Posteingang liegen (bleiben), sind nach dem abholen der Mails nicht mehr auf dem Server zu finden.


    Das ist natürlich ärgerlich da nun meine ganzen Mails die ich vorher immer schön von überall einsehen konnte quasi "weg vom Netz" sind...


    Ok halb so wild... aber wie bekomme ich den TB nun dazu von nun an die Mails wirklich wieder am Server zu lassen?


    Danke schonma


    Alex

  • Hallo,
    gerade was wichtig wäre, schreibst du nicht.


    Gehst du von einen POP oder IMAP-Konto in TB aus?
    Welches ist dein Mailprovider?
    Es gibt Mailprovider, die die Option auf dem Server belassen nicht unterstützen. Die ist nicht obligatorisch.
    Um da ganz sicher zu gehen, würde ich mich um einen IMAP-Account bemühen, falls nicht schon vorhanden.


    editiert:

    Zitat

    bis sie vom Posteingang gelöschet oder verschoben werden.


    Wenn du dort mal testweise den Haken entfernst, geht es dann?


    Gruß[

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Nunja... also ich meine schon POP... ich dachte das sei klar... bei IMAP braucht man die Option ja doch gar nicht weil man doch eh auf die Mails am Server direkt zugreift...


    Mein Mailprovider unterstützt diese Geschichte wohl schon, da ich mit Outlook ohne Probleme die Nachrichten auf dem Server lassen konnte.


    Also ich hab das jetzt mal getestet... es lag an einem Konto das parallel auch Email abgerufen hat... (da ich grad einen Serverwechsel hinter mir hab rufe ich noch die Mail vom alten Server ab). Dieses Konto ist nun weg und eigentlich sollte das Problem soweit fast erledigt sein.


    Allerdings funktioniert nun meine Logik trotzdem nicht. Also was nun tut ist, dass Emails die ich direkt im "Posteingang" lasse nicht gelöscht werden... Verschiebe ich sie allerdings in einen Unterordner vom "Posteingang" werden sie vom Server gelöscht...


    Gruss


    Alex

  • Zitat von "le fou"

    Verschiebe ich sie allerdings in einen Unterordner vom "Posteingang" werden sie vom Server gelöscht...


    Das Verhalten ist doch völlig normal, schließlich heißt es in der Option "wenn sie vom Posteingang gelöscht oder verschoben werden".


    Gruß
    Werner

  • @lew fou,
    ich frage da lieber nach ,auch wenn es klar, dass es ein POP Konto ist. Warum?
    Weil einige parallel zum POP ein IMAP Konto betreiben (ich z.B.), dieses aber bei der Frage nicht angegeben hatten.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "mrb"

    @lew fou,
    ich frage da lieber nach ,auch wenn es klar, dass es ein POP Konto ist. Warum?
    Weil einige parallel zum POP ein IMAP Konto betreiben (ich z.B.), dieses aber bei der Frage nicht angegeben hatten.
    Gruß


    Alright... verstehe. =)


    Zitat

    Das Verhalten ist doch völlig normal, schließlich heißt es in der Option "wenn sie vom Posteingang gelöscht oder verschoben werden".


    Nunja aber das stimmt nur teilweise... für mich heisst es nämlich... das die Mails nur dann vom Server gelöscht werden sollen, wenn sie aus dem Ordner "Posteingang" gelöscht oder verschoben werden... und das werden sie ja nicht... sie bleiben doch im Posteingang... bzw. in der Hierarchie darunter.


    Aber was ja trotzdem viel wichtiger ist... das selbst die, die ich im Posteingang direkt liegen hab vom Server gelöscht werden... =/


    Gruss


    Alex

  • Ich hab hier das selbe Problem. Bei mir (Windows XP SP3, Thunderbird 2.0, POP-Konto) sind drei eMail-Postfächer unterschiedlicher Provider eingerichtet, bei allen ist die Funktion "Nachrichten auf Server belassen" aktiviert und hat auch immer bei allen funktioniert. Nachdem ich meinen PC neu aufgesetzt hab und die gesicherten Thunderbird-Profile neu eingespielt habe, funktioniert das nur noch bei zweien, bei meinem GMX-Postfach werden die eMails trotz Häkchens beim Abholen auf dem Server gelöscht, obwohl das ja vor dem Neuaufsetzen von Windows XP auch funktioniert hat.

  • Guten Tag aranblau,


    und willkommen im Forum! (<== Ja, so viel Zeit nehmen wir und hier ... .)
    Du bist dir aber bewusst, dass dieses Verhindern des lt. Protokoll vorgesehenen Löschens der heruntergeladenen Mails auf dem Server ein "Verbiegen" des Protokolls ist?
    Auch wenn manche Mailclients dieses nicht festgelegte Verfahren anbieten, heißt das noch lange nicht, dass alle Provider ein derart regelwidgriges Verhalten der Kundenclients auf ihren Servern zulassen müssen! Sie haben das Recht, das Protokoll regelgerecht umzusetzen. Für ein dauerhaftes Speichern der Mails auf dem Server wurde IMAP entwickelt. Und die Provider können damit ihren zahlungsunwilligen Benutzern von "Kostnix-Accounts" schon einen Anreiz geben, sich einen kostenpflichtigen Account zuzulegen ... .


    Das kann muss aber nicht die Ursache deines "Problems" sein. Ich will also Fehlkonfigurationen des Clients nicht von vorn herein ausschließen.


    Mit den bei uns üblichen freundlichen Grüßen!
    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    die Problematik mit POP/IMAP hab ich schon gelesen. Was mich im Zusammenhang mit GMX irritiert hat, war, dass das Problem erst aufgetaucht war, nachdem ich Thunderbird neu installiert und die Profile "rekonstruiert" hab, weshalb (auch) ich eher auf eine fehlerhafte Konfigurierung tippe. Kann ich denn das GMX-Profil löschen, vorher natürlich (nur) die GMX-Mails sichern, ein neues GMX-Profil anlegen und dann (nach Möglichkeit) die alten GMX-Mails in das neue GMX-Profil "integrieren"?


    PS: im Übrigen wollte ich nicht unhöflich sein...


    Viele Grüße


    Norbert

  • Hi Norbert ;-),


    klar könntest du das betreffende Konto einfach löschen.
    Aber du kannst das Abrufen von einem POP3-Konto ganz einfach in den Kontoeinstellungen deaktivieren. Dann ist das Konto zwar "noch da", wird aber einfach nicht mehr benutzt. Einfach mal durch die Server-Einstellungen klicken und auch "Erweitert" nicht vergessen.
    Ich würde an deiner Stelle aber erst mal die Füße stillhalten.
    Du hast das Problem benannt, ich habe eine Meinung dazu - aber keinen Beweis, dass dein Provider dies bewusst verhindert. Aber andere gmx-Nutzer lesen doch hier auch mit. Ich bin sicher, dass sich da jemand meldet und meine Vermutung bestätigt, oder sagt, dass es bei ihm immer noch funktioniert. Dann kannst du immer noch das neue Konto anlegen. Den smtp-Eintag kannst du einfach weiter verwenden.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!