(gelöst) Maus ruckelt wenn der Ordner Posteingang aktiv ist

  • Hallo,
    habe soeben den Thunderbird 1.5.0.9 installiert, kann mails verschicken und abrufen, soweit ist alles o.k. Allerdings geht die CPU auf annähernd 100% wenn ich die Ordner Posteingang, Entwürfe, Vorlagen, Gesendet oder Papierkorb aktiviere und dann die Maus bewege. Die Maus fängt an zu ruckeln. Hole ich ein anderes Programm in den Vordergrund oder aktiviere den Namen des Kontos (Email/Konten/Erweiterte Funktionen erscheint) dann hört das ruckeln auf. Habe schon eimal mit Thunderbird auf diesem Rechner vor einigen Wochen gearbeitet und da hatte alles ruckelfrei funktioniert.


    Freue mich über jeden Tipp, vielen Dank!

    Einmal editiert, zuletzt von OL1 ()

  • Hallo und willkommen im Forum OL1,


    verbiete Deinem Virenscanner das Scannen des Thunderbird-Profilordners

    Zitat

    sieh mal hier: http://www.thunderbird-mail.de…tion1.5/profil_ordner.php


    oder gib mal %appdata%/thunderbird entweder in Start/Ausführen oder im Windows Explorer (nicht Internet Explorer :wink: ) in die Adresszeile ein
    Achtung: bei direkter Suche dran denken, das der Anwendungsordner ein versteckter Ordner ist.
    Klar: erst TB beenden und immer bei Arbeiten im Profil: erst den Profilordner durch kopieren sichern...


    http://www.thunderbird-mail.de…1.5/problem_antivirus.php


    Sobald Du auf einen Ordner klickst, aktivierst Du die entsprechende Datei und Dein Virenscanner schein die dann zu scannen. Kontrolliere das mal mit dem Taskmanager

  • Hallo rum,
    vielen Dank für die Begrüßung und die schnelle Hilfe!


    Leider ist der Virenscanner anscheind nicht die Ursache. Wenn ich auf den Ordner klicke dann bleibt die CPU-Last auch unten, erst dann wenn ich die Maus bewege geht sie hoch und die Maus fängt zeitweise an zu stottern. Habe probeweise auch mal den Virenscanner komplett abgeschaltet, das Verhalten hat sich nicht verändert. Also, ich werde noch mal ein wenig in der Doku/Forum stöbern und bin aber weiterhin offe für jeden Hinweis


    OL1

  • Hallo OL1,


    die Idee von rum wäre auch meine erste gewesen. Wenn es nicht der Scanner ist, wäre also die Frage, wer bremst da. Öffne mal (da fällt mir auf: Du hast keine Info über dein System angegeben, ich unterstelle jetzt einfach mal Windows XP) den Taskmanager, sortiere die Prozessliste nach CPU-Last und schau nach, welche(r) Prozes(se) sich da voll bedienen.


    Gruß
    Thomas

  • Hallo Cosmo.
    ich habe in der Tat ein WinXP System. Und es bedient sich einzig und alleine der Prozess vom Thunderbird wenn ich die Maus bewege. Ich muss dazu sagen, dass es sich so einigermaßen arbeiten lässt wenn man die Maus nicht arg so schnell bewegt, aber mich wundert es halt schon sehr was da passiert....So eine Art Maussteuerung gibt es doch nicht beim Thunderbird, oder ;-) Opera bietet dieses ja an...


    Schönen Gruß
    OL1

  • Hallo OL1


    also ich kenne Opera zu wenig, um beurteilen zu können, ob das letzte ironisch gemeint ist. Für TB ist es jedoch nicht normal. Aus der Ferne sieht das so aus, als ob TB mit aller Macht irgendeine Funktion ausführen will, aber aus irgendeinem Grund nicht kann. Um das einzukreisen leg doch mal ein neues Profil an und vergleiche das Verhalten dort.


    Gruß
    Thomas

  • Hallo Cosmo und nuja,
    habe ein neues Profil angelegt und das Verhalten ist gleich geblieben.
    Was mir beim Probieren noch aufgefallen ist, dass die CPU-Last besonders schnell hoch geht, wenn ich mit dem Mauszeiger über die Konten fahre (habe 2 Stück). Wenn ich mir eine Mail anzeigen lasse und den Mauszeiger über den Mailtext führe bleibt die CPU-Last unten. Wenn ich das Adressbuch öffne, dann steigt die CPU-Last auch besonders schnell an, da kann man die Maus kaum noch normal bewegen ohne dass diese stottert.


    Das komprimieren der Ordner und das anschließende löschen der *.msf Dateien hat übriges auch keinen Erfolg gebracht.


    Ich habe einen Rechner mit 1 GHz und 750MB RAM, der sollte doch eigentlich reichen oder ist der Thunderbird so resourcenhungrig.


    Merci for help!
    OL1

  • Hallo OL1,


    die Rechnerleistung solle in der Tat reichen.
    Was mich jetzt stutzig macht (beim Lesen deiner letzten Nachricht): Bezieht sich die Beschreibung dort auf das neue oder auf das alte Profil?. Ich hätte erwartet, daß du ein neues, völlig leeres Profil anlegst. Da du aber von "Mails anzeigen" sprichst, kann es sich nicht um ein leeres Profil handeln. Also bitte klarstellen oder noch einmal von vorne

  • Hallo Cosmo,
    bezogen auf die letzte Mail habe ich dort ein neues Profil und ein EMail-Konto erstellt.


    Habe eben noch einmal ein neues Profil erstellt und kein Konto angelegt. Wenn ich in das weisse Feld "Konten" mit der Maus gehe, dann ruckelt diese auch dort. Wenn ich das weisse bzw. leere Feld gehe wo normalerweise der Mailtext steht gehe, ruckelt es gar nicht, bzw. die CPU-Last bleibt unten.


    Noch ne Idee?

  • Hallo OL1


    ob ich noch Ideen habe, verrate ich nicht. :wink:


    Aber Fragen: habe ich das jetzt richtig verstanden, daß die Maus dort ruckelt, wo sich der Mauszeiger zu einer Hand ändert und dort (unten) nicht, wo er ein Pfeil bleibt?


    Wenn ja, wie sieht es denn aus, wenn du eine (möglichst grafisch aufwendig gemachte) Seite in deinem Browser öffnest? Dazu gleich die Frage, welcher Browser ist das? Und um schon mal die Richtung meiner Gedankenströme anzudeuten: Welcher Maustreiber ist installiert und welcher Grafikkartentreiber?

  • Hallo Cosmo,
    Deine Gedankenströme flossen in die richtige Richtung!
    Maustreiber (Logitech Mouseman) und Grafikkarte (Matrox G450) sind annähernd auf dem aktuellsten Stand. Habe aber mal ein wenig mit den Einstellungen der Grafikkarte gespielt. Aktuelle fahre ich eine Auflösung 1280x1024 bei 32bit. Die Änderung der Farbtiefe hat nichts gebracht, aber die der Auflösung. Bei 1034x768 war das ruckeln weg. Bin dann die Einstellungen des Treibers ein wenig durchgegangen und auf die Einstellung Hardwarebeschleunigung gestoßen, die bis vor kurzen noch auf maximal stand. Eine Stufe niedriger und die Probleme sind bis jetzt nicht mehr aufgetreten :D Das scheint es wirklich gewesen zu sein. Habe den Rechner schon viele Monate mit diesen Einstellungen laufen und noch keine Probleme mit anderer Software gehabt.


    Ich danke Dir und all den anderen für Ihre Bemühungen und bleibe dem Thunderbird auf alle Fälle treu!


    OL1

  • Hallo OL1


    ich freu mich, daß wir das Baby geschaukelt haben. Mach doch deine Freude darüber kund, indem du den Titel des Threads editierst und (Gelöst) an den Anfang schreibst. Das hilft denen, die hier helfen und denjenigen, die nach Lösungen suchen.


    Das bestimmte Treibereinstellungen sich erst mit einer (Gruppe von) bestimmten Software zeigen, ist normal. Das Zurücknehmen der Hardwarebeschleunigung würde ich zum Anlaß nehmen, zu sehen, daß du statt annähernd auch tatsächlich auf den neuesten Stand kommst. Zur G 450 kann ich nichts sagen, aber AFAIK wird Mouseman (ja, Maustreiber können Grafiktreiber ganz schön durcheinander bringen) nicht mehr weiter entwickelt. Im übrigen geniesen die Logi-Treiber nicht den besten Ruf. Guck doch mal bei Logi, ob es eine passende Setpoint Version für deine Maus gibt. Übrigens, man kann - sofern man den Hersteller-spezifischen Treiber nicht für bestimmte Zwecke braucht, häufig auch die Intellipoint-Software einsetzen, unter XP kommt man eventuell auch häufig mit dem Standard-Maustreiber aus.

  • Hallo Thomas,
    (gelöst) ist eingetastet, Treiber werde ich dann wohl mal auf den aktuellsten Stand bringen und das mit dem Intellipoint-Treiber habe ich auch schon mal gelesen und in Erwägung gezogen, da (Du hast es bereits erwähnt) der Treiber in der Tat nicht mehr von Logitech gepflegt wird für den Mouseman.
    Dir noch nen schönen Abend und nochmal Danke!


    Ein glücklicher
    OL1