verweigerter email Versand

  • hallo,
    seit einigen Tagen erhalte ich beim Vesand von größeren Dateien ( z.B. 2-3 MB ) folgende Meldung:


    Senden der Nachricht fehlgeschlagen! Die Nachricht konnte nicht gesendet werden. Der Postausgang-Server (SMTP)\"mx.freenet.de\" ist entweder nicht verfügbar oder lehnt die Verbindung ab. Bitte überprüfen Sie, ob Ihre SMTP-Server-Einstellungen korrekt sind und versuchen Sie es dann nochmals. Im Zweifelsfall kontaktieren Sie Ihren Netzwerk-Administrator.


    Das kuriose an der Geschichte ist allerdings, dass die Nachricht trotzdem an den Empfänger ausgeliefert wird.
    Im Ordner gesendet steht aber kein Versandhinweis, so dass der Absender davon ausgeht, dass die Übertragung fehlgeschlagen ist.
    Hinzu kommt noch, dass die ganze Aktion manchmal auch komplett korrekt durchgeführt wird.


    Können Sie mir helfen?
    Jürgen Wink

  • Hallo und willkommen hier.
    Wie groß ist der Ordner Versendet bei dir?
    Du hast diene Konten einzeln oder global eingerichtet?
    Du gehst mit DSL ins Netz, seit wann?
    Welches ist dein Internetprovider?
    Sind Virenscanner/firewall aktiv, die nach Mails scannen?
    Du benutzt IMAP?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • hallo,
    ich arbeite mit freenet. Email Postkorb ist dor Standard auf 20 MB beschränkt.
    Die konten sind einzeln eingerichtet
    Ich gehe mit DSL seit über einem Jahr ins Netz
    Ich habe Thunderbird als email Programm und Bitdefender als Virus- bzw. Firewall Programm. Emails werden nach Viren gescannt.
    Ich habe den time out parameter von Standard 60 sec. auf 600 erhöht und seitdem funktioniert es zumindest mit Größen von ca 8 MB. Damit kann ich z.Zt. eigentlich leben. Aber eine Erklärung habe ich immer noch nicht.
    Gruß

  • Hi Jürgen,


    Versuch einer Erklärung:
    - Das mit dem Timeout hast du ja schon erkannt. Es erfolgt eben eine Zwischenspeicherung lediglich fürs Virenscannen. Und der Upload ist ja auch bei DSL sehr langsam. Und das dauert dem Programm eben zu lange ... .


    - Machst du den timeout-Wert aber zu groß, musst du auch bei einem Fehler immer so lange warten ... .


    - Ich betrachte das Scannen des Mailausganges als "wenig sinnvoll": Wenn der on acess-Scanner richtig eingestellt ist, überprüft er den Mailanhang sofort, wenn du ihn "anfasst". Das reicht doch völlig aus. Und wenn man sich noch angewöhnt, jeden ankommenden Mailanhang zu scannen ist man immer auf der sicheren Seite.


    - Eine weitere Ursache für das beschriebene Problem ist bei der Nutzung von imap das Speichern der gesendeten Mail im "Gesendet-Ordner" beim Provider. Die Mail wird also 2x gesendet, und bei manchen Providern sind da Probleme bekannt. Lösung: testweise die Speicherung der gesendeten Mails vollständig deaktivieren und wenn es als Ursache erkannt, die Speicherung in einem lokalen ordner durchführen. Ich schiebe dann manuell die wenigen speicherungswürdigen Mails auf den Server. Und gesendete Anhänge muss man ja auch nicht immer als Mail speichern ... .


    - und letztendlich fällt mir noch der MTU-Wert ein. Das ist die maximale Größe der Pakete. Und wenn ich mich recht erinnere, tanzt da freenet etwas aus der Reihe. Schau mal nach, was da freenet verlangt und was bei dir eingestellt ist.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • hallo Peter,
    tausend Dank für Deine ausführliche Analyse meines Problems, Ich habe den Virenscan für ausgehende mails abgeschaltet und den timout Wert auf 120 sec gestellt und siehe da, es funktioniert. Vielen Dank
    Jürgen

  • Na prima.
    Danke für die Rückmeldung.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!