Passwort

  • Hallo,
    ich habe mir Thunderbird heruntergeladen und installiert.Ich habe mein e-mail Konto bei T-online, also habe ich bei dem entsprechend bei der Aufforderung im Posteingang-Server: popmail.t.online.de eingetragen und im Postausgang -Server : smtpmail.t-online.de.Ich kann mich leider nicht anmelden da immer wieder nach einem: Mail-Server-Passwort gefragt wird. Was muss ich denn da eingeben damit ich endlich Mails schreiben und empfangen kann? Mit der Eingabe des Passwortes von T-online klappt es nicht.Es wird nicht akzeptiert. Es erscheint die Meldung: Fehler beim senden des Passwortes.Der Mailserver popmail.t-online.de antwortet: Invalid login.Bitte um Hilfe.
    MfG

  • Hi Miro,


    und willkommen im Forum.
    Da T-Online "alles etwas anders macht als der Rest der Welt", empfehle ich dir, mal das Wort "T-Online" in unsere Suchfunktion einzugeben. Du wirst sehr viele Beiträge zu deinem Problem finden. Auch die Lösung dazu.


    Ich schreibe das bewusst in dieser Form, damit du dich in die Thematik etwas einliest.
    Den Hinweis hier, hast du schon gesehen:
    http://www.thunderbird-mail.de…ation1.5/konto_server.php


    Falls du damit immer noch nicht zurecht kommst, helfen wir dir gern weiter.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo.
    Das mit dem Passwort habe ich herausbekommen.Mails kommen an, nur leider kann ich immer noch keine selbst verschicken.Es erscheint folgende Meldung: "Senden der Nachricht fehlgeschlagen.Der Postausgangs-Server smtpmail.t-online.de ist entweder nicht verfügbar oder lehnt die Verbindung ab".Haben sie vielleicht auch hierfür eine Lösung?Gruß!

  • OK, na das ist doch schon was.
    Dann machen wir doch zuerst einmal den Test der Erreichbarkeit des smtp-Servers, hier stehts: http://www.thunderbird-mail.de…ation1.5/konto_telnet.php


    Du wirst entweder eine Fehlermeldung oder eine eindeutige Begrüßung bekommen.
    Frage: du gehst doch mit T-Online ins Internet?
    Falls es mit dem Port 25 nicht funktioniert, dann mal mit 587 versuchen.


    Falls immer noch kein Erfolg, dann mal den sicherlich vorhandenen Desktop-"Firewall" komplett deaktivieren und Versuch wiederholen.


    Wichtig, erst wenn dieser Test Erfolg zeigt, lohnt es sich, wieder mit dem Thunderbird zu experimentieren.


    Bis gleich ...


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo.Da bin ich wieder.Der Versuch,den Test auszuführen hat leider nicht geklappt. Ich habe, wie beschrieben in das Suchfeld "cmd" eingegeben und auf OK gedrückt.Darauf erschien eine Fehlermeldung, dass "cmd" nicht gefunden wurde.Das ist alles.Hätte ich gewusst,dass das ganze so komplieziert ist,hätte ich wohl die Finger vom Thunderbird gelassen.Na ja...Sie haben gefragt ,ob ich mit T-Online ins Internet gehe.Es ist mein Anbieter.Als Browser benutze ich aber den Firefox.MfG!

  • Hallo! Wissen Sie auch nicht mehr weiter? Dann bleibt mir nichts anderes übrig als Thunderbird zu löschen und zurück zu Outlook zu gehen.MfG!

  • Hallo? Nicht mal eine Stunde Geduld? Schon mal auf die Uhr geschaut? Denken Sie, hier warten alle darauf, Ihnen am späten Samstagabend die Einstellungen für T-Online herauszusuchen oder Ihr evtl. vermurkstes OS wieder in Ordnung zu bringen? Frechheit!
    Viel Spaß mit Outlook. Btw, wenn Sie die Einstellungen aus dem Outlook wirklich exakt übernehmen und Ihre Firewall auch noch so konfigurieren, dass TB senden und empfangen darf, klappt's auch.

  • Eine Stunde?Es sind mehr als 24 Stunden seid Ihrer letzten Antwort vergangen.

  • "Miro" schrieb:

    Ich habe, wie beschrieben in das Suchfeld "cmd" eingegeben und auf OK gedrückt.Darauf erschien eine Fehlermeldung, dass "cmd" nicht gefunden wurde.Das ist alles.Hätte ich gewusst,dass das ganze so komplieziert ist,hätte ich wohl die Finger vom Thunderbird gelassen.


    Kompliziert wird es höchstens wenn man Anleitungen nicht richtig liest, vom Suchfeld ist dort nirgends die Rede. :wink:


    Zitat

    Telnet aufrufen


    Klicken Sie auf Start > Ausführen und geben Sie dort cmd ein.


    Gruß
    Werner

  • Genau dort habe ich cmd eingegeben.Ist jetzt Wurst für mich ,ob das ein Suchfeld ist oder auch nicht.

  • Sorry, da habe ich mich im Datum verschaut. Ich entschuldige mich für meine schroffe Reaktion.
    Das ändert aber nichts daran, dass Sie alle nötigen Informationen in der bestehenden Konfiguration Ihres Outlook (bzw. in der Doku zu Ihrer Firewall) finden.
    Der Server smtpmail.t-online.de funktioniert einwandfrei auf Port 25.

  • "Miro" schrieb:

    Ist jetzt Wurst für mich ,ob das ein Suchfeld ist oder auch nicht.


    Das sollte dir aber nicht Wurst sein denn um dir helfen zu können brauchen wir möglichst genaue Informationen. Dazu gehört beispielsweise auch die Angabe des Betriebssystems, den Befehl "cmd" gibt es nämlich erst seit Windows 2000, auf älteren Version kann die Suche deshalb nichts finden. :wink:


    Solltest du eine ältere Windows-Version benutzen dann musst du ein DOS-Fenster (bzw. die Eingabe-Aufforderung) öffnen, danach kannst du den Test gemäß der Anleitung durchführen.


    Gruß
    Werner