Filter versendet E-Mail als Anlage an OE obwohl eingebunden

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Ich möcht ne E-Mail die ne pdf als Anlage hat an jemanden automatisch weiterleiten.
    Also eine entsprechende Regel erstellt.
    Soweit so gut kommt auch an.
    Der Empfänger nutzt aber OE und dort kommt die Nachricht als Anlage. Um die pdf zu öffnen muss er nun erst die Anlage öffnen und kommt dann dort erst an die pdf ran.
    Manuelle Weiterleitungen gehen richtig

  • Ich habs jetzt nicht getestet. Schau doch mal, was bei Extras, Einstellungen, Verfassen, Allgemein, Nachrichten weiterleiten steht. Vermutlich wirkt diese Einstellung auch bei der Regel.

  • Quote from "wpu"

    Ich habs jetzt nicht getestet. Schau doch mal, was bei Extras, Einstellungen, Verfassen, Allgemein, Nachrichten weiterleiten steht. Vermutlich wirkt diese Einstellung auch bei der Regel.


    da steht die ganze Zeit schon eingebunden :shock:

    Quote from "allblue"

    Man kann ein pdf nicht innerhalb der Mail anzeigen lassen, das geht nur als Anlage.


    Das is schon klar. Problem ist aber das jetzt beim der Weiterleitung übern Filter die "Ursprungsnachricht" als eml in der Anlage ankommt. Das heist für den Empfänger eml öffnen und in der eml die pdf öffen :evil:
    Also doppelte Arbeit.
    Aber nur wenn der Empfänger OE nutzt! Das ist das komische!
    Manuelle Weiterleitungen funktionieren problemlos! Betrifft nur den Filter!