Kann keine Mail mit TB über das Netzwerk abrufen

  • Hallo,
    Ich hab TB runtergeladen, so das ich meine Mail über mein zweiten Rechner abrufen kann ( Über Netzwerk ). Ich hab alle Einstellungen vorgenommen, leider kommt immer die Meldung: ( konnte nicht mit dem Server pop.gmx.net verbinden ). Was muss ich machen das ich das ganze über das Netzwerk vewenden kann??
    Hier ein paar Angaben: Ich hab service Pack 2, Windows Firewall.
    Ich hoffe es kann mir jemand weiterhelfen.


    LUTO

  • Hi LUTO,


    und willkommen im Forum.


    Zuerst einmal würde ich der Meldung des Thunderbird Glauben schenken. Er sagt dir doch ganz deutlich, dass er den Server nicht erreicht ... .


    Das kann grundsätzlich zwei Ursachen haben:
    1. Du hast einfach den falschen Server oder Port eingetragen (Tappfuhler)
    2. Irgend etwas in deiner (Rechner- oder System-)Konfiguration blockt die Verbindung zum Server. Dies kann ein falsch konfigurierter Desktop-"Firewall" sein, oder auch der Firewall eines Intranets.


    Wie du diese Verbindungsprobleme untersuchst, findest du in der Dokumentation und auch vielfach im Forum. Stichwort: "telnet".


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    ich hab es über Telnet gemacht, ich komm nicht raus. Ich hoffe es liegt an der Firewall.
    Was muss ich eingeben bei ausnahmen in der Firewall, (Name und Port)?
    Mein Rechner geht über das Netzwerkkabel ins Internet.
    Kann es sein das mein Hauptrechner das ganze blockt???

  • Na, das ist doch schon ein erstes Ergebnis.
    Wenn ich das richtig verstanden habe, dann hast du zwei Rechner, die an einem Router angeschlossen. Also ein ganz normales kleines privates Netz. Richtig?


    Wenn du also mit dem "ersten Rechner" eine Verbindung zu den entsprechenden Servern bekommst, dann muss es seitens deines Netzes auch mit dem zweiten gehen. (Wenn du keine sonstigen Sperren bewusst eingebaut hast - aber wenn du das könntest, würdest du hier nicht fragen ... .)


    Da du nur auf diesem Rechner per telnet den Server nicht erreichst, liegt es mit sehr großer Wahrscheinlichkeit an einer zu restriktiv eingestellten Desktop- "Firewall".
    Was nutzt du überhaupt für eine?


    Also als erstes das Teil komplett deaktivieren. Evtl. ist dazu ein Neustart erforderlich. Dann wieder den Test mit telnet machen. (richtigen Server und auch richtigen Port angeben!) Wenn es funktioniert, kannst du mit Thunderbird probieren. Wenn nicht, müssen wir weiter nachdenken ... .


    Wie du danach den "Firewall" wieder aktivierst, besprechen wir in der nächsten Runde.


    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,
    meine zwei Rechner sind nur über ein Netzwerkkabel angeschlossen, ich verwende die Windows Firewall SP2.
    Ich hab die Firewall deaktiviert, leider komm ich nicht weiter.
    Ich hoffe Du kannst mir weiter Helfen.


    Gruß
    Thomas

  • Hallo Peter,
    ich hab es gerade ausprobiert über Telnet, hier eine Kopie der Antwort:


    C:\Dokumente und Einstellungen\Thomas>telnet pop3.gmx.net
    Verbindungsaufbau zu pop3.gmx.net...Es konnte keine Verbindung mit dem Host herg
    estellt werden, auf Port 23: Verbinden fehlgeschlagen


    C:\Dokumente und Einstellungen\Thomas>telnet smtp.gmx.net
    Verbindungsaufbau zu smtp.gmx.net...Es konnte keine Verbindung mit dem Host herg
    estellt werden, auf Port 23: Verbinden fehlgeschlagen.
    Ich hoffe das bringt dir was.


    Gruß
    Thomas

  • Hi ihr zwei!


    Ich will mich nicht groß in eure Diskussion einmischen, denn auf
    > falschen Server oder Port eingetragen (Tappfuhler)
    hatte Peter schon hingewiesen.


    Nur ein Hinweis, da LUTO es offensichtlich nicht findet:
    Die GMX-Mailserver heißen "pop.gmx.net" (der Port ist 110) und "mail.gmx.net" (Port 25 oder auch Port 587). Siehe dazu in der Thunderbird-Dokumentation, Abschnitt "Einstellungen der Posteingang- & Postausgang-Server". Diese Servernamen sind in die TB-Einstellungen einzutragen und auch die Telnet-Kommandos müssen demnach lauten:
    Für den Postingangsserver: telnet pop.gmx.net 110 und
    für den Postausgangsserver: telnet mail.gmx.net 25 oder auch telnet mail.gmx.net 587


    Bei GMX empfiehlt es sich bei Verbindungsschwierigkeiten zudem, im Mail-Client für den Benutzernamen statt der E-Mail-Adresse die GMX-Kundennummer einzutragen.


    Gruß, Sünndogskind_2

  • Hallo Sünndogskind_2,


    ich hab das alles verstanden und jetzt auch noch ausprobiert.
    Statt Email adresse hab ich meine Kundennummer eingetragen, leider geht es nicht.
    Über Telnet kriege ich auch keine Verbindung her.
    Was nun??
    Ausnahme in der Firewall?? Wenn ja, was für ein PORT hat TB?


    Gruß


    Thomas

  • Zitat von "Luto"

    Ausnahme in der Firewall?? Wenn ja, was für ein PORT hat TB?


    TB hat gar keinen Port... dafür aber die Protokolle:


    pop3 (110)
    smtp (25)
    IMAP (143)


    egal welches Mailprogramm du verwendest.


    (OK Lotus Notes verwendet intern irgendwas mit 16xx und auch Excchange vs Outlook verwendet intern ein anderes Protokoll)


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hier mein Text, den ich vor einer halben Std. erstellt habe, aber nicht absenden konnte: (tnx an Toolman)



    @ LUTO:


    > ich hab das alles verstanden


    Sorry, aber das hast du wohl leider nicht:
    > Wenn ja, was für ein PORT hat TB?


    Thunderbird hat keinen Port!
    Die Server haben Ports, auf denen sie "lauschen" und über diese sie das Mailprogramm ansprechen muss. Die betreffenden Ports, die Servernamen und wie der telnet-Befehl eingegeben werden muss, hat dich Sünndogskind_2 ausführlich informiert.


    Was mich aber irritiert:
    > meine zwei Rechner sind nur über ein Netzwerkkabel angeschlossen,


    Woran sind denn deine beiden Rechner angeschlossen? An einen Router (DSL) oder an einen Switch (und dann ein DSL-Router einfachster Bauart) oder betreibst du etwa die MS-eigene "Internetverbindungsfreigabe" oder wie das Konstrukt heißt?
    Ich hatte dich im Beitrag vom 04.02.2007 20:51 gefragt, was du für ein Netz betreibst. "Nur über ein Netzwerkkabel" ist leider keine konkrete Aussage.
    Wenn du es nicht weißt (was keine Schande ist !!!), dann nenne mir einfach die Typenbezeichnungen der einzelnen Geräte.


    Und nochmals: So lange du per telnet keine Verbindung bekommst (so wie von Sünndogskind_2 beschrieben!), kannst du den Thunderbird aus lassen. Erst muss die Verbindung selbst stehen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    der Hauptrechner geht über ISDN ins Netz und empfang geht über Satellit
    (Skydsl).
    Mein zweiter Rechner geht über das Netzwerk ins Internet.
    Ich verwende Koppelpuls Technick.
    Die Verbindung zwischen meine zwei Rechner ist ein Netzwerk Kabel, das steckt einmal in der Netzwerkkarte Rechner 1 und dann in der Netzwerkkarte Rechner 2.
    Ich hoffe das hilft dir weiter, ich kenn mich nicht so gut aus was Netzwerk betrifft.
    Das mit Telnet hab ich gemacht und komm nicht raus, ich weiss nicht wo das geblockt wird, sorry.


    Gruß
    Thomas

  • Langsam wirds spannend ... .


    @ all:
    Ich habe zwar SkyDSL bislang nur aus der Werbung gesehen, aber ich denke mal, dass da keine besonderen "Fallen" (MAC-Filterung ?) eingebaut sind. Vielleicht weiß jemand mehr. tnx


    @ Thomas:
    Wenn ich das richtig verstanden habe, hast du in dem einen Rechner die ISDN-Karte ( = Uplink) und eine Netzwerkkarte (= Downlink) wo das "DSL-Modem" angeschlossen ist. Oder evtl. ist das auch keine Netzwerkkarte, sondern ein in den Rechner eingebautes Gerät, an welchem nur die SAT-Schüssel angeschlossen ist. Wäre beides technisch identisch. Stimmt das so?


    Die beiden Rechner sind mit einem Netzwerkkabel verbunden, welches direkt in den beiden Netzwerkkarten der Rechner steckt?


    1. Frage: Ist das ein "glatt durchgeschaltetes" Patchkabel oder ein so genanntes Cross-Over-Kabel? Du erkennst das, indem du die Farben der Adern in beiden Steckern vergleichst. Bei dem einen sind beide Stecker identisch, bei dem anderen Kabel sind sie genau "andersrum".

    2. Frage: Mit dem einen Rechner geht das Mailen und mit dem anderen nicht - richtig ?


    3. Frage: Du kannst aber mit BEIDEN Rechnern im Internet surfen - richtig?

    Wenn die Antwort auf Frage 3 = NEIN, kommen wir der Sache näher ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    im Hauptrechner, ist eine TV Karte eingebaut die bei der Lieferung von Skydsl dabei war. Über diese empfange ich die Daten.
    Das Netzwerkkabel ist ein Cross-Over-Kabel.


    Mit dem Hauptrechner Maile ich mit Outlook Express.


    Mit dem zweiten Rechner kann ich nur Mailen wenn ich direkt bei GMX Mail angemeldet bin.


    Ich kann mit beide Rechner im Internet surfen.
    Ich glaube wir kommen nicht weiter oder?


    Gruß
    Thomas

  • > Ich glaube wir kommen nicht weiter oder?
    So schnell gebe ich nicht auf ... .


    Ich hatte schon gehofft, dass du fäschlicherweise ein "glattes" Kabel benutzt ... .


    Was wissen wir jetzt:
    - du kommst grundsätzlich vom abgesetzten Rechner über den Rechner mit der SkyDSL-Technik ins Internet. => erst mal gut.
    - die Verbindung klappt mit http und sicherlich auch https
    - sie funktioniert nicht über die Ports 25 und 110 ODER nur nicht zu bestimmten Mailservern (kann auch noch sein!).


    Jetzt ist es an der Zeit, wo du dich mit der Dokumentation deines SkyDSL befassen solltest.
    Steht dort irgend etwas über irgendwelche Beschränkungen hinsichtlich Ports und/oder Server drin. Irgend etwas über "Proxies". (Vielleicht wurde durch die SkyDSL-Software ein so genannter Proxy auf dem Hauptrechner installiert, über diesen dann die Verbindung läuft. Ist möglich!)
    Nicht, dass wir hier etwas hinbekommen wollen, was nicht geht!
    Vielleicht auch den Support der Anbieterfirma dazu befragen. Bezahlst ja genügend Kohle für dein DSL.


    Unabhängig vom Vorgenannten solltest du vorher noch auf beiden (!) Rechnern den XP-"Firewall" deaktivieren. Nicht, dass dich der _erste_ Rechner blockt.


    @ all:
    Ich habe selbst die MS-eigene "Internet-Verbindungsfreigabe" <grusel> nie genutzt und will es auch nie tun ... . Und beim MCSE wurde auch nicht allzuviel darüber gesagt (oder ich kann mich nur nicht mehr erinnern.). Verbergen sich in diesem Konstrukt irgendwelche Fallen, die unser Problem berühren könnten?



    Ja, soweit ... .
    Versuche mal das Beschriebene.
    UND: Nicht aufgeben. bis jetzt ging alles ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!