Standard-Mail-Anwendung

  • Hallo,


    ich bekomm 's nicht weg: Immer wenn ich Thunderbird starte kommt diese Box mit der Frage, ob ich das Programm als Standard-Mail-Anwendung benutzen möchte.
    Egal was ich anklicke und egal, wie ich Thunderbird konfiguriere, beim nächsten Programmstart kommt die Meldung wieder.


    Wie bekomme ich das weg?


    Viele Grüße


    Hartmut

  • Zitat von "Sünndogskind_2"


    Das passiert auch gelegentlich mit dem Browser. Dafür gibt es eine gute Anleitung auf Firefox-Wiki - Standardbrowser. Für den Mail-Client ist sie analog anwendbar.


    Hallo und ein Dankeschön für eure Antworten, aber leider geht es bei mir trotzdem nicht.
    Allerdings ist nur ein Rechner von diesem "Fehler" betroffen.
    Eigentlich sollte es doch reichen, wenn ich diese Frage nach dem Standard-Mailprogramm bejahe und auch ankreuze, dass ich nicht mehr gefragt werden will, oder?
    Dem ist leider bei mir aber nicht so!
    Unter EINSTELLUNGEN kann man ja auch angeben, dass Thunderbird der Standard-Mailer sien soll; wenn ich das dort ankreuzen will, sieht das Kästchen erst ganz grau aus, also nicht änderbar, erst nach längerem Klicken kommt der Ankreuz-Haken. Beim nächsten Aufruf ist das Häkchen dann wieder verschwunden.
    Es sieht so aus, als könnte Thunderbird die Einstellung nicht speichern!
    Wo werden die Konfigurationsdaten eigentlich abgelegt?
    Interessant ist, das im InternetExplorer Thunderbird als Standard für Mail eingetragen ist.


    Keine Ahnung!


    Viele Grüße


    Hartmut

  • Wenn Thunderbird etwas nicht speichern kann, sollte es an den Benutzerrechten liegen.
    Welches Betriebssystem verwendest Du und mit welchen Benutzerrechten wurde TB installiert?

  • Hallo!


    Zitat von "lbm1305"

    Wenn Thunderbird etwas nicht speichern kann, sollte es an den Benutzerrechten liegen.
    Welches Betriebssystem verwendest Du und mit welchen Benutzerrechten wurde TB installiert?


    Stimmt! Thunderbird gibt es ja für viele Betriebssysteme; ich habe es unter Windows XP Prof. installiert, und zwar mit Administratorrechten. Die Abfrage kommt aber auch bei dem Admin-Konto.
    Und, bei dem anderen PC, ähnlich konfiguriert und installiert funktioniert 's.


    Liebe Grüße


    Hartmut

  • Hast du TB auch unter dem AdminKonto zum Standardprogramm erklärt?
    Schaumal nach den Benutzerrechten auf beiden Rechnern