Seltsame Probleme...

    Hallo,


    Seit heute früh agiert Thunderbird etwas seltsam...
    Zuerst wurde der Posteingang nicht angezeigt, und der Ladebalken hat sich zuerst vorwärsts und dann rückwärts bewegt. Nach ein paar Minuten hat er mir den Posteingang endlich angezeigt, arbeitet aber recht schwer, zeigt gelesene Mails nicht unbedingt als gelesen an, vervielfältigt teilweise Mails die schon viele Monate zurückliegen und gibt sie mir als neu aus...
    ja alles ziemlich seltsam... Neustart des Computers hat nichts geholfen, und das Problem dass es ein paar Minuten dauert bis er mir den Posteingang anzeigt ist jetzt bei jedem Start. Abgestürzt ist er auch gerade vorhin, als ich den Posteingang überprüft hat.


    Irgend jemand eine Idee wie ich das ganze Problem lösen kann? Neuinstallation?

  • Hallo und willkommen im Thunderbird-Forum bogdanoctav,


    eine Neuinstallation bringt bei Thunderbird in den seltensten Fällen was, weil alle Einstellungen im Profil Ordner gespeichert sind und dieser bei einer Neuinst. nicht geändert wird, was auch gut so ist.
    Lies mal in den Fragen & Antworten (links ist ein Link) z.B. http://www.thunderbird-mail.de/hilfe/faq1.5/#antivirus_msf
    Und Du solltest Deine Ordner regelmäßig komprimieren: http://www.thunderbird-mail.de…/problem_komprimieren.php


    EDIT: da war nuja wieder schneller

  • Also, ich nutze mal diesen Thread, weil das Thema irgendwie passt. ;)


    Ich habe mir die Erweiterung WebMail für mein Hotmail-Konto eingerichtet. Seitdem öffnet sich beim Start von Thunderbird auch immer der Posteingang vom Standard-Konto "Hotmail". Das ist so weit auch in Ordnung, nur kann ich keine von den eMails im Ordner Hotmail --> Posteingang lesen wenn ich sie anklicke. Thunderbird stellt sie einfach nicht dar. Ich muss immer erst "Hotmail" einklappen (also auf das kleine '-' davor klicken) und dann wieder ausklappen, damit es funktioniert.


    Kann man das irgendwo einstellen? Ich würde "Hotmail" schon gerne als Standard-Konto beibehalten.