Probleme mit Anhängen

  • Hallo,
    Thunderbird treibt mich bald zum Wahnsinn. Ich habe die Version 1.5.0.10 und benutze Thunderbird seit ca. 1,5 Jahren. Als Konten habe ich "imap". Timeout ist auf 1000 Sekunden einegstellt.
    Es kommt öfters vor, dass wenn ich e-mails mit Anhängen downloaden will, es nach ca. 5 Sekunden einfach nicht mehr weitergeht. Auch das Verschieben in mein lokales Verzeichnis geht nicht. Beim Versenden macht Thunderbird mit Anhängen ebenfalls Probleme, dass er öfters nach ca. 20 Sekunden einfach nicht mehr weitermacht. Gehe ich in diesen Fällen mit Outlook an die e-mails, funktioniert alles einwandfrei. Ich möchte aber grundsätzlich mit Thunderbird weiterarbeiten.
    Kann mir jemand weiterhelfen?
    Gruss
    Bertram

  • Hallo und guten Abend Bertram,


    benutzt Du einen Virenscanner und wenn ja welchen und ist für den das Scanner des Profilordners tabu?

  • Hallo Bertram;


    zwei Annahmen:
    - Du hast einen Virenscanner der Dein -> Profilverzeichnis scannt. Das solltest Du ändern -> Datenverlust droht
    - Du speicherst Deine verschickten Mails auf dem Server und hast in den Einstellungen unter Extras - Konten - %DeinKonto% - Kopien & Ordner - Eine Kopie speichern unter ""Gesendet"-Ordner in:" ausgewählt. Nutze mal einen "Anderen Ordner", hier kannst Du auch auf den Server verweisen. ;-)


    Gruß


    Edit:
    rum
    Heute sind wir zwei wohl ähnlich schnell und haben die gleichen Ideen. 8)

  • Hallo und danke für die Antworten.
    Als Virenscanner habe ich den Kaspersky Anti-Virus Personal. Als Firewall das kostenlose Zone Alarm.
    Beim Kaspersky ist der empfohlene Echtzeitschutz aktiviert, d. h. ein- und ausgehende e-mails werden untersucht. Differenzieren kann ich hier nicht.
    Wie kann ich feststellen, ob das Profilverzeichnis gesannt wird? Ich habe keine Einstellung darüber gefunden.
    Bei ZoneAlarm ist für den Thunderbird die Einstellung unter "Zugriff" für Sicher und Internet aktiviert.
    Die Einstellung im Thunderbird "Gesendet" einen "anderen Ordner" habe ich vorgenommen. Mal schaun.
    Gruss
    Bertram

  • Nun, lies mal hier bei Toolman, wie Du Deinem Virenscanner Manieren beibringst, er hat das super erklärt http://agsm.de/forum/viewforum.php?f=14
    Warum: das kannst Du hier nachlesen: http://www.thunderbird-mail.de…ion1.5/problem_regeln.php
    (Nennt sich Dokumentation, links über den Link erreichbar, genauso wie Fragen& Antworten und Suche)

  • Hallo rum,
    herzlichen Dank für Deine Hinweise. Ich habe die Einstellungen entsprechend vorgenommen und bin inzwischen zumindest um einiges klüger. Mal sehn, ob`s jetzt kübftig klappt. Danke auch an "DerCrappe".
    Gruss
    Bertram

  • Hallo Bertram,


    so lange noch keine Antwort erfolgt ist, kannst Du bitte Deinen neuen Thread löschen (rechts oben)
    Wir machen hier weiter! Es macht keinen Sinn, den gleichen Sachverhalt erneut ins Forum zu stellen, besser einfach den alten Thread wieder nutzen. Sonst weiß keiner, was bisher schon versucht wurde.
    Ich zitiere hier Dein heutiges Posting:

  • Nochmals, ich denke es liegt am Kaspersky. Sende Dir mal eine Mail mit einem entsprechend großen Anhang, schalte die Funktion E-Mail Scannen dann komplett ab und hole Deine Mail. (Die ist ja clean)
    IMAP-Emails werden als Web-Datenstrom i.Regelfall sowieso gescannt, ich weiß jedoch nicht, wie es Kaspersky handhabt. F-Secure macht das z.B. problemlos.
    Hast Du unter Extras/Einstellungen/Datenschutz/Antivirus den Haken gesetzt. Dann kann der Scanner die Datei vor dem Anhängen im temp Ordner prüfen.

  • Hi;


    und dann melde ich mich nach meinem Post im neu eröffneten Thread hier wieder. :-)


    Hast Du alle Tipps ausprobiert? Auch meinen mit dem anderen Ordner?


    Gruß


    Edit:
    Bertram
    Habe meinen Post in dem anderen Thread entfernt, Du solltest diesen dann jetzt löschen können. *Hoff*

  • Hallo,
    ich glaube, es liegt wirklich am Kaspersky AntiVirus.
    Die Tipps, auch mit dem anderen Order habe ich versucht.
    Ebenso habe ich unter Extras/Einstellungen/Datenschutz/Antivirus den Haken gesetzt. Beim e-mail Schutz im Kaspersky habe ich auch die Funktion deaktiviert, dass ausgehende e-mails geprüft werden.
    Half alles nichts. Ich konnte teilweise im Ordner "Gesendet" abgelegte e-mails mit Anhängen auch nicht öffnen.
    Dann habe ich den e-mail Echtzeitschutz komplett deaktiviert. Dann ging es teilweise. Als ich dann den Kaspersky komplett beendet habe, funktionierte alles problemlos.
    Ich freue mich darüber, dass mich eure Tipps jetzt an die Lösung herangebracht, aber ohne Virenschutz geht es doch gar nicht.
    Ich werde mich auch nochmal speziell bei Toolman umsehen. Vielleicht habt ihr ja noch einen Tipp.
    Gruss
    Bertram

  • Hi;


    für alle die diesen Beitrag finden und sich die gleiche Frage stellen

    Zitat

    ...aber ohne Virenschutz geht es doch gar nicht.

    , findet man auf der Seite vom Toolman einen netten Beitrag der unseren Tipp des "Klammere Deine Profilverzeichnis aus" ein wenig näher beleuchtet.


    Und hier der direkte Link dazu: Generelle Fragen zum Virenscanner (Gerne kann die Diskussion an der Stelle vorgesetzt werden.)


    Gruß