1und1 und Authenthifizierung

  • Hallo,
    habe seit ein paar Tagen 1und1 - DSL . Internetbrowser ging sofort. Aber bei dem eMail Konto soll SMTP-Identifikation, auch Authenthifikation genannt eingerichtet werden. Ich setze die Häkchen bei dem Konto POP.1und1.de und bei SMTP.1und1.de bei "Authentifikatin" und trotzdem kommt beim abholen der Mails die Meldung "Mail-Server unterstützt keine sichere Authentifizierung". Eine Mail zu senden funktioniert.


    Danke!
    Heinz Lippert

  • Hallo Heinz,


    und willkommen im Forum.


    Der Server hat mit seiner Antwort vollkommen Recht: Kaum ein Mailserver unterstützt die Option "Sichere Authentifizierung". Also unter "Servereinstellungen" unbedingt die "Sichere Authentifizierung" deaktivieren!


    Dafür musst du bei der smtp-Einrichtung unter "Sicherheit und Authentifizierung" "Benutzername und PW verwenden" aktivieren. Und natürlich den gültigen Benutzernamen eingeben. Nach den Passwörtern wirst du dann gefragt, wenn der Server sie abfordert.


    Nebenbei: All das steht auch in der Dokumentation ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ich habe genau das gleiche Problem! Nach meinem Wechsel zu 1&1 funk-
    tioniert Thunderbird nicht mehr. Trotz genauer Einrichtung des Kontos
    weigert sich Thunderbird mit konstanter Bosheit, mein Password zu akzeptieren.
    Wer weiß Rat? Dank im Voraus!
    P. Melzer

  • Hallo melzer,


    und willkommen im Thunderbird-Forum!
    Also je nach Abrufart (beides ist möglich) stellst Du imap.1und1.de oder pop.1und1.de bei Server ein, Rest siehe Bild
    Benutzername ist entweder die Mailboxnummer (m12345678-1) oder Deine komplette Mailadresse.
    [IMG:http://img255.imageshack.us/img255/6198/imapserverlc1.th.jpg]
    Wenn Du das geprüft/geändert hast, geh in Extras/Einstellungen/Datenschutz/Passwörter und entferne die PW von 1&1 und dann sollte es gehen


    Ach: die restlichen Einstellungen Abruf beim Start etc. musst Du individuell vornehmen


    Den Postausgangsserver stellst Du in Konten-Einstellungen in der linken Spalte ganz unten ein
    [IMG:http://img179.imageshack.us/img179/1327/11postausgangsserversf8.th.jpg]

  • Hallo Peter,


    Danke für die Erklärung. Ich habe es jetzt hinbekommen. Es war nur von 1&1 so erklärt, das man "Sichere Authentifizierung" einstellen soll. Obwohl genau das nicht funktioniert.
    Mfg Heinz


  • Hallo Heinz,


    Danke für die Rückmeldung.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!