Probleme mit Signatur

  • Trotz der Befolgung der Hilfe-Anleitung für Signaturen funktioniert meine Signatur nicht:
    1. Jedes Mal beim Abschicken einer Mail meldet Thunderbird:
    Die Nachricht, die Sie verfasst haben enthält Buchstaben, die in der gewählten Zeichenkodierung nicht vorhanden sind... bla bla bla
    Dann muss ich jedesmal „trotzdem senden“ anklicken.
    Ich habe es bereits mit allen Zeichenkodierungen versucht, trotzdem erscheint vor jeder Signatur ein Fragezeichen.
    2. Kann man die blöden Doppelstriche am Anfang nicht irgendwie loswerden? :-x

  • Hi mal ne Frage welches Format und welche Codierung hat denn Deine Signatur ?


    zu 2. würde mich auch interessieren.


    Gruß Mike

  • Hallo Mike,
    ich habe ein txt-Dokument erstellt aus Word, aus Simple Text und anderen Programmen. Das Ergebnis ist immer falsch.
    Codierung habe ich alle vorhandenen ausprobiert: Westlich ISO, Westlich Windows, ISO.
    Nun weiß ich nicht mehr weiter.


    Gruß Gaby

  • Hi Gaby,


    Haste auch schon die Signatur einfach mit dem Wordpad erstellt und einfach nur als "Textdokument" gespeichert?


    Und bist du sicher das diese Fehlermeldung mit der Signatur zusammen hängt?
    Ich meine kommt die Fehlermeldung nicht mehr wenn Du KEINE Signatur anfügst?


    Sollte die Fehlermeldung immer noch kommen wenn keine Signatur angefügt wird, dann hast du wahrscheinlich einen Schrifttyp gewählt der nicht zur eingestellten Codierung passt.


    Das kannst Du dann unter Extras --> Einstellungen --> Ansicht --> Schrift einstellen


    Gruß Mike


    Gruß Mike

  • Hallo Mike,


    was zum Teufel ist wordpad???
    Die Fehlermeldung kommt wirklich nur, wenn die Signatur angehängt ist, habe ich gerade ausprobiert.


    Gaby

  • Hi,


    das Wordpad findest du (Win XP) unter
    Start ---> Alle_Programme --> Zubehör
    Und es ist neben dem Editor (Auch dort zu finden) eins der einfachsten Textverarbeitungsprogramme.


    Gruß Mike

  • Hallo,


    schreibe die Signatur mit einem einfachen Text-Editor.


    Die beiden Striche, gefolgt von einem Leerzeichen (!) teilen die Signatur vom Mailtext ab. Mail-Clients, die sich an allgemein gültige Konventionen halten, blenden die Signatur dann z.B. beim Antworten im Fullqoute aus. Macht ja auch Sinn.

  • Danke Markus,


    aber ich habe die Signatur mit einem einfachen Text-Editor geschrieben, mit verschiedenen sogar, aber es funkt net!!
    Gaby ':evil:'

  • Hi,
    perfekt, das klappt, warum bin ich nicht selbt darauf gekommen! ':oops:'


    Tausend Dank!!!!!!!


    lg
    Gaby