Problem beim Versenden - 5.1.2 Cannot resolve your domain

  • Hallo Mailfreunde


    Ich habe folgendes Problem beim Versenden von Emails, hier insbesondere unter Nutzung einer Mailingliste, also einer im Adressbuch angelegten Gruppe mit mehr als 150 Mailadressen.


    Nach dem Klick auf Versenden prüft Thunderbird kurz und dann kommt unter Nutzung meiner Standard-Mailadresse als Absenderadresse immer diese Fehlermeldung:


    Fehler beim Senden der Nachricht. Der Mailserver antwortete: 5.1.2 Cannot resolve your domain (mp033). Bitte überprüfen Sie, ob ihre Emailadresse in den KontenEinstellungen stimmt und wiederholen Sie den Vorgang.


    Meine Adresse stimmt und ich habe auch vorher nichts an meinen Einstellungen verändert. Was kann ich also tun, damit das Versenden der Mail funktioniert? Könnte mein Problem speziell mit der Mailingliste zusammenhängen?


    Über schnelle Hilfe wäre ich sehr dankbar.


    Viele Grüße
    Robert

    Einmal editiert, zuletzt von Robat ()

  • Hi Robert,


    bis du sicher, dass dein Provider derartig große Mailinglisten unterstützt?
    Aus guten vernünftigen Gründen wird die Schwelle, wo der Provider begrenzt, sehr viel tiefer angelegt.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter


    Nein, da bin ich mir nicht sicher und eventuell könnte es daran liegen. Ich mache mich mal kundig und müsste dann die angelegte Gruppe splitten, sofern es da eine Maximalgrenze gibt. Bei der Mailingliste handelt es sich um den Jahrgang meiner Abiturstufe.


    P.S. Ich bin bei GMX, hat da jemand zufällig spontan eine solche Begrenzung parat?


    Danke für diese erste Antwort.

  • Schau Dir mal Deine Email-Adressen in der Versandliste genau an. Ich habe zT ein identisches Problem, wenn ich eine Mail-Adresse nicht genau eingegeben habe (Tip-Fehler). Schau mal genau auf die 33. Adresse.

  • Ok, ich bin die Liste nochmal durchgegangen und habe den einen und anderen Tippfehler entdeckt. Das war dann wie schon von euch beschrieben wahrscheinlich die Fehlerquelle.
    Vielen Dank für eure Hilfe.