Gespeicherte Mails zeigen keine Bilder mehr an

  • Hallo!
    Bestimmt gibt es schon Antworten auf mein Problem. Aber wonach soll ich suchen?


    Ich speichere bestimmte E-Mails, die ich versendet habe, gerne in persönlichen Ordnern ab. Oft enthalten sie Fotos.
    Diese werden aber in den gespeicherten Mails nur noch mit einem roten Kreuz angezeigt. Im Anhang wird das Bild noch einmal genannt, lässt sich aber nicht öffnen.
    Wie kann ich das ändern?
    Ich will auch in diesem "Privatspeicher" sehen, welche Bilder ich mit der jeweiligen Mail verschickt habe.


    Wo finde ich dazu etwas in der Hilfe oder hier im Forum?
    Danke für Eure Hilfe!
    Lupus

    Einmal editiert, zuletzt von Lupus ()

  • Hallo Lupus,


    es gibt Erweiterungen die die Anhänge abtrennen und in einem eigenen Ordner speichern - in TB ist dann nur noch ein Link(u.evtl. ist der Ordner nicht mehr da und dann ist der Anhang einfach weg). Hab jetzt die Erweiterung nicht gefunden aber evtl. zählst du mal deine installierten Erweiterungen auf. Wenn das Problem auch mit aktuellen Mails auftritt, so müsste diese ja noch aktiv sein.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman!


    Danke erstmal. Was bedeutet dieses rote Kreuz, wenn das Bild fehlt?
    Habe probeweise mal alles wieder mit Outlook-Express probiert, da funktioniert es.
    Bei TB kommt auch diese verflixte Meldung: "e: ist kein registriertes Protokoll."
    Meine Erweiterungen sind nur wenige. Habe TB noch nicht so lange.:
    Talkback, Smile-Inserter und MailTagger 1.5.
    Kann ich auf den MailTagger evtl. verzichten?


    Grüße von Lupus

  • Hallo Lupus,


    kannst du davon evtl. mal ein Screenshot machen und hier rein stellen?


    evtl. ist ja bloß die Aktion zum öffnen in TB nicht konfiguriert. Extras>Einstellungen>Anhänge>"Aktionen anzeigen und bearbeiten"


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hi Toolman!


    Das mit dem Screenshot bringe ich nicht so schnell. Bin schon 70 und nicht so firm, wie Du vielleicht vermutest.
    Die Konfiguration der Anhänge zeigt "Standard-Aktionen" an. Null Ahnung, was sich dahinter verbirgt.
    Was müsste ich denn eingeben, um die Aktionen zu verändern?


    Es wäre schade, wenn ich mich deswegen über TB ärgere. Habe mich in dem Vierteljahr nämlich sehr an alles gewöhnt.


    Gruß! Lupus

  • Nun habe ich eine Lösung gefunden. Sie befriedigt mich zwar nicht, aber vielleicht kann ich damit leben:


    Ich nutze TB als Standard-Mail-Programm.
    Habe aber trotzdem noch Outlook Express auf dem Rechner installiert.
    Nun lasse ich die "privat" gespeicherten E-Mails mit der Endung *.eml nicht mehr mit TB, sondern mit Outlook Express öffnen.
    Und siehe da, alle Bilder werden brav angezeigt.


    Das ist zwar keine Lösung meines TB-Problems, aber immerhin praktikabel.


    Oder hat jemand andere Vorschläge? Bin dankbar für jeden Hinweis.


    Grüße von Lupus

  • "Lupus" schrieb:

    Oder hat jemand andere Vorschläge? Bin dankbar für jeden Hinweis.


    Ich versuch's mal ;):


    1. Installiere diese Erweiterung:
    http://www.erweiterungen.de/detail/Tb_AutoSave_Extension/


    2. Wenn du nun zukünftig eine Nachricht mit Bild irgendwohin speichern möchtest, machst du das, indem du die Mail markierst und dann per Rechtsklick -> Gewählte Nachricht exportieren -> In separate Datei


    (Das geht auch mit mehreren gleichzeitig.)


    Außerdem:
    Gehe in Windows XP (dein Betriebssystem?) auf Systemsteuerung -> Programmzugriff und -standards, öffne die benutzerdefinierte Zeile und markiere "Mozilla Thunderbird" als Standard-Email-Programm. Bestätige mit OK.


    Evtl. hilft das, und die Bilder sind nun da.


    Eine andere Ursache für das Problem, wäre, wenn die Bilder falsch in die Mail eingefügt wurden. Halte ich aber eher für unwahrscheinlich, in diesem Fall würde zudem auch der Empfänger der Mail (der aber nicht an deinem PC sitzen darf, sondern woanders) die Bilder gar nicht sehen.

  • Hi allblue!


    Vielen Dank! Die Erweiterung installiere ich morgen und melde mich dann nochmals.
    Bei meinem Startmenü ist in der klassischen Version die Option "Programmzugriff und -standards" nicht da.
    Ich habe das geändert und die Einstellung vorgenommen.
    Aber ich will zum klassischen Startmenü zurückkehren. Geht das dann?


    Gute Nacht! Lupus

  • Hi Lupus,


    das externe Speichern besonders wichtiger Mails ist schon eine gute Idee.
    Es ist leider ein bekannter Fehler, dass die von dir genannte Meldung ("kein registriertes Protokoll ...") kommt, wenn du direkt eine .eml-Datei öffnen willst. Warum, weiß ich auch nicht.
    Aber gehe doch mal bei geöffnetem Thunderbird auf Datei >> Datei öffnen >> die .eml-Datei
    Bei mir wird dann sauber die gespeicherte Mail angezeigt.
    Auch sind gespeicherte Bilder beim Öffnen der .eml wie bei der "normal empfangenen" Mail zu sehen.


    Das rote Kreuz bedeutet einfach, dass hier ein Bild sein müsste und dieses eben nicht vorhanden ist. Also eine Art Platzhalter.


    Wie verschickst du deine Mails? Im Reintext-Format oder als html? Fügst du deine Bilder in den Text ein oder sendest du diese als Anhang mit? Wie schaust du die Mails an (als Reintext oder als html)?
    Hast du unter "Ansicht" die Auswahl "Anhänge eingebunden anzeigen" aktiviert?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "Lupus" schrieb:

    Bei meinem Startmenü ist in der klassischen Version die Option "Programmzugriff und -standards" nicht da.


    Gehe dann über Systemsteuerung -> Software -> "Programmzugriff und -standards festlegen"


    Du kannst natürlich zur klassischen Ansicht zurück, meinst du in der Systemsteuerung oder beim Startmenü?


    Beim Startmenü:
    Rechtsklick auf Taskleiste unten -> Eigenschaften -> Karte Startmenü

  • Hallo, Ihr freundlichen Helfer!
    Der Tipp von allblue mit der Erweiterung und dem Exportieren der Datei funktioniert zwar, aber statt Bildern gibt es wieder nur rote Kreuze.


    @ Peter:
    Danke für Deine Mühe.
    Ich kann die Standard-Aktionen derzeit gar nicht verändern.
    Die Buttons bleiben blass und sind nicht zu betätigen.
    Einen Screenshot hier reinzustellen, habe ich nicht geschafft.
    Vielleicht morgen! Heute brummt mir der Kopf vom vielen Probieren.


    Danke nochmals an alle!
    Lupus

  • Guten Morgen!


    Wenn ich mich heute hier nicht melde, habe ich keineswegs die Lust verloren.
    Aber ich habe einen halbtägigen Arzt-Termin.
    Danach wende ich mich der Sache wieder zu.
    Z.Zt. will ich wissen, wie ich die "Standard-Aktionen" bei "Einstellungen<Anhänge<Ationen anzeigen& bearbeiten" kann.
    Geht z.Zt. bei mir nämlich nicht, oder ich stelle mich (wieder mal) superblöd an. Bisher ist bei mir dort keine einzige Aktion aufgeführt


    @ Toolman:
    Muss ich denn beim Versenden von Bildern mit TB etwas anders machen als bisher?
    Ich mache das seit vielen Jahren. Meine Verwandten kennen mich nicht anders. Bei jeder Mail ist auch ein Bild dabei.
    Ich mache das immer per "Einfügen" und hatte bisher weder beim Outlook-Express noch bei TB Probleme.
    Nur in meinem Privatarchiv kann ich kein Bild mehr sehen (siehe Anfangs-Posting)....


    Soviel ich weiß, versende ich meine Mails per "Reintext und HTML".
    Mit den Einstellungen blicke ich bei TB aber noch nicht ganz durch.


    Einen schönen Tag wünsche ich!
    Lupus

  • Hallo Lupus,


    "Lupus" schrieb:

    @ Toolman:
    Muss ich denn beim Versenden von Bildern mit TB etwas anders machen als bisher?


    eigentlich nicht.


    "Lupus" schrieb:

    Soviel ich weiß, versende ich meine Mails per "Reintext und HTML".
    Mit den Einstellungen blicke ich bei TB aber noch nicht ganz durch.


    Na ja, das ist eine Glaubensfrage - ich würde keine HTML-Mails durch die Gegend schicken. Dann kommt das Bild auch immer als Anhang... Bei HTML kann man sich ja dann entscheiden - Anhang oder eingebunden- Aber in HTML-Mails können sich noch ganz andere Dinge verbergen, daher ist es bei mir z.B. deaktiviert.


    "Lupus" schrieb:

    Z.Zt. will ich wissen, wie ich die "Standard-Aktionen" bei "Einstellungen<Anhänge<Ationen anzeigen& bearbeiten" kann.
    Geht z.Zt. bei mir nämlich nicht, oder ich stelle mich (wieder mal) superblöd an. Bisher ist bei mir dort keine einzige Aktion aufgeführt


    hmm... könnte ein Rechte-Problem sein, oder ein Fehler in der Konfiguration .... oder jemand hat das über einen Eintrag in der all.js gesperrt..(letzteres ist eher unwarscheinlich).


    Du könntest den Profilmanager starten und das ganze mal mit einem neuen Profil versuchen. Wenn es da geht, muss es an den Einstellungen deines jetzigen Profils liegen.


    Entweder ist für den Dateityp eine Aktion definiert oder TB fragt dich was er damit machen soll. Die dritte Möglichkeit ist, dass eine Aktion definiert ist, die nicht mehr funktionieren kann - z.B. das betreffende Programm ist zwischenzeitlich deinstalliert. Das haben wir aber schon ausgeschlossen.



    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Toolman :


    Ist nicht die "einfache Bildbetrachtung" der gängigen Bildformate "von Hause aus" im TB eingebaut?
    Wenn ich ein jpeg oder ein gif betrachten will, dann wird es doch bereits vom TB ohne Nutzung externer Programme angezeigt (wenn "eingebunden" aktiviert ist).
    Bei mir gibt es nur eine einzige Aktion für die Behandlung von ankommenden Dateianhängen: Speichern an einem festgelegten Ort.



    Lupus :
    Versuche mal, ein Bild nicht mit "Einfügen", sondern als Dateianhang (siehe hier: http://www.thunderbird-mail.de/wiki/Datei_anh%C3%A4ngen) zu senden.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    "Peter Lehmann" schrieb:

    Toolman :


    Ist nicht die "einfache Bildbetrachtung" der gängigen Bildformate "von Hause aus" im TB eingebaut?


    eigentlich schon - die Bilder scheinen aber hier nicht eingebunden zu sein. Sonst hast du natürlich recht. Wenn die Anhänge allerdings als Anhang hinterlegt sind, sollte es die beiden Aktionen geben... speichern oder öffnen mit... (wenn eine oder mehrere Standard-Aktionen für diesen Dateityp hinterlegt wurden).


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo zusammen!


    Danke vielmals für Eure Hilfe.


    Ich habe mit dem Profil-Manager ein neues Profil erstellt. Dennoch lassen sich die Standard-Aktionen für die Anhänge nicht bearbeiten.


    Wenn ich die gespeicherte Mail aufsuche, ist beim eingebundenen Bild nur das rote Kreuz. Es erscheint allerdings mit korrektem Namen nochmals als Anhang. Dieser läßt sich jedoch nicht öffnen. Die Option "öffnen mit..." oder "speichern" erscheint nicht.


    Jetzt dürft Ihr mir nicht böse sein und verärgert auf meinen Undank reagieren.
    Aber mir ist das alles zu kompliziert.
    Weshalb soll ich meine Tage mit diesen PC-Basteleien zubringen, wenn ich doch eine praktikable Lösung gefunden habe?
    Bei meinem Eingangs-Posting hatte ich mir die Sache einfacher vorgestellt.
    Ich will auch meinen Stil beim Versenden von E-Mails nicht ändern.
    Die Bilder will ich nicht als Anhang mitschicken, sondern schön in den dazu passenden Text einbinden. Da habe ich einen nahezu künstlerischen Anspruch. Es klappt ja auch bei den aktuellen Mails, nur beim externen Abspeichern macht TB etwas ganz anderes.
    Hat jemand von Euch den ganzen Vorgang mal an seinem Rechner getestet? Diese Frage ist fast schon unverschämt, aber man weiß ja nie.


    Also bleibe ich bei meiner Lösung:
    TB bleibt (vorerst, wenn nicht andere Enttäuschungen kommen) mein Standard-E-Mail-Programm.
    Die E-Mails, die ich in meinen Eigenen Dateien abspeichere, werde ich generell mit dem Outlook-Express öffnen.
    Und schon ist alles gegessen.


    Ihr habt Euch mit Euren Antworten viel Mühe gegeben.
    Aber ich bin z.Zt. gar nicht mehr gesund und bin dem Niveau, das Ihr hier vorgebt, wohl nicht mehr gewachsen.


    Sorry! Alles Liebe und Gute für Euch! Ich Naivling habe das Problem in seiner Tragweite unterschätzt. Dachte, es geht mit ein paar Mausklicks.
    Dem war leider nicht so.


    Lupus




    PS: Jetzt habe ich noch folgendes festgestellt:
    Das Problem tritt nur auf bei E-Mails, die ich selbst verschickt habe.
    Eben bekomme ich von meiner Nichte eine Mail mit einem Bild. Als ich diese "privat" speichere, lässt sich das Bild sehen.