"Tb wird bereits ausgeführt, reagiert aber nicht ...

  • Ich habe ein altes Profil in ein neuinstalliertes Tb verschoben. Danach erschien diese Meldung:
    "Tb wird bereits ausgeführt, reagiert aber nicht! Um ein neues Fenster öffnen zu können, müssen Sie zuerst den bestehenden Tb-Prozess beenden, oder Ihren Computer neu starten!"
    Mich macht stutzig, daß ich seitdem in "Dokumente u.Einstellungen" zwei Einträge habe: "All Users" und "Besitzer" !
    Nach Neuinstallation und regsupreme-Lauf keine Veränderung !
    Wer kann mir helfen??
    Danke für die Mühe !

  • Hallo Heinrich,


    Sieh mal nach, ob im Profilordner eine Datei Namens parent.lock ist und wenn ja, lösche sie.
    Hast Du sowohl unter Besitzer, als auch unter All Users einen Thunderbirdordner?


    Ach ja,:

    Zitat

    Nach Neuinstallation und regsupreme-Lauf keine Veränderung !

    das kann nichts bringen, da eine Neuinstall den Profilordner nicht antastet

  • Hat das was mit meinem Problem zu tun?
    Ich dachte auch erst, Thunderbird reagiert nicht und habe das Programm abgebrochen, bis ich merkte, unter bestimmten Umständen geht es erst nach ca 60 Sek weiter.

  • Hallo Freunde, Ihr seid ja superschnell: vielen Dank!
    Also: parent.lock habe ich nicht gefunden;
    nur unter "Besitzer/Anwendungsdaten" ist ein Thunderbird.
    Sollte ich vielleicht nochmal versuchen ALLES Tb zu deinstallieren? Aber wie bekomme ich das sauber hin?
    Denn diese jetzige Erfahrung will mir doch mitteilen, daß irgendwo ein Tb ausgeführt wird, was irgendwie automatisch beim Start mit geladen wird ??!

  • Hallo Heinnrich,



    Zitat

    Ich habe ein altes Profil in ein neuinstalliertes Tb verschoben. Danach erschien diese Meldung:


    diese Meldung kommt fälschlicherweise auch, wenn das Profil das gestartet werden soll nicht gefunden wird.


    Guck mal in deine Profiles.ini und poste mal den Inhalt. Und verrate uns mal bei der Gelegenheit den Speicherort deines Profils (den genauen Pfad zur Prefs.js des Profils). Ich vermute mal da stimmt noch was nicht.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman,
    das ist ein heißer Tip mit dem nicht gefundenen Profil!


    Liegt es bei mir villeicht an der Parallelität von "All User" und "Besitzer"?


    Der Pfad (bei meinem XP):
    C:Arbeitsplatz/
    Lokaler Datenträger/
    Dokumente u. Einstellungen/
    Besitzer/
    Anwendungsdaten/
    Thunderbird(hier ist auch profile.ini)/
    Profile/
    4ngz5r6s.default (hier ist auch noch "extensions" und "mail")


    profile.ini sieht so aus:
    [General]
    StartWithLastProfile=1


    [Profile0]
    Name=default
    IsRelative=1
    Path=Profiles/4ngz5r6s.default
    Default=1



    Die prefs.js. habe ich zwar unter C:Programme/Mozilla THunderbird/defaults/Profile gefunden, kann damit aber nichts anfangen!


    Vielen Dank für Eure Mühe !

  • Hallo Heinnrich,


    Zitat

    Die prefs.js. habe ich zwar unter C:Programme/Mozilla THunderbird/defaults/Profile gefunden, kann damit aber nichts anfangen!


    Ich weis zwar nicht warum du den Pfad so komisch schreibst, aber dieser Satz ist schon merkwürdig...


    In
    C:\Dokumente u. Einstellungen/Besitzer/Anwendungsdaten/Thunderbird/Profile/4ngz5r6s.default
    muss (!!!) deine prefs.js liegen.


    "Besitzer" ist dein Anmeldename in XP?


    Evtl. ist ja die Prefs.js durch ein Missgeschick (mit der Maus abgerutscht) verschoben worden.


    Kopiere die prefs.js mal in den o. a. Pfad und starte TB mal.


    Kommt die Fehlermeldung dann auch? Wobei mich das jetzt wundern würde.... wenn die prefs.js fehlt wird normalerweise eine neue (leere) angelegt und der Kontenassistent erscheint.


    Daher meine Ausgangsfragen:


    - ist in dem Beispiel "Besitzer" dein Anmeldename?
    - wo landest du, wenn du in der Adresszeile %appdata%\thunderbird eingibt? - das müsste nach deiner Darstellung in
    C:\Dokumente u. Einstellungen/Besitzer/Anwendungsdaten/Thunderbird/ sein.


    Ist dort dann die gepostete profiles.ini?


    Zitat

    (hier ist auch profile.ini)/

    profiles.ini - wenn die nur profile.ini heißt, ist auch was verkehrt.



    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman,
    zur Schreibweise des Pfades bitte ich um Entschuldigung: die Schrägstrich/Slashes/Backslashes sind verkehrtferum getippt.
    Tatsächlich habe ich nach Deiner exakten Angabe die prefs.js in C:\Dokumente u. Einstellungen/...4ngz5r6s.default gefunden. Aber seltsam, ich habe nochmal über die XP-Suchfunktion gesucht, wie beim ersten Mal auch, diese findet diesen Pfad nicht, nur, wie geschrieben unter C:\Programme...
    Aber halt, habe gerade nochmal gesucht, und vorher
    Besitzer ist scheinbar mein XP-Anmeldename, wobei ich der Einzige bin, der an diesem Rechner arbeite, und ich mich nicht irgendwie mit diesem Namen identifizieren muß. Einschalten und los gehts!


    Ich weiß auch nicht, warum und von wem unter "C:\Dokumente u.Einstellungen" sich in "all user" und "Besitzer" verzweigt; gibt es da etwas zu vereinfachen ??


    Ebenfalls sehr seltsam erscheint mir, daß beim Aufrufen von Mozilla (anklicken der vom-Fuchs-umschlossenen-Weltkugel ein kleines Fenster erscheint:


    "Firefox-Benutzerprofil wählen!"
    "Firefox speichert Ihre persönlichen Einstellungen u. Daten in Ihrem persönlichen Profil"
    zwei Anklick-Möglichkeiten: default" und "Standart-Benutzer"
    "Profil erstellen - umbenennen-löschen, Firefox starten, beenden"


    Dabei fällt mir ein, daß ich noch nicht geschrieben habe, daß das alte Profil von meinem bisherigen Rechner mit windows 98 stammt, und ich es auf den neuen mit XP übertragen habe. War das vielleicht der Fehler?


    Mit dem Weiteren habe ich Schwierigkeiten: in welche Adresszeile soll ich %appdata%... schreiben? und was ist eine gepostete profiles.ini?


    Jedenfalls steht in dem von Dir angegebenen Pfad "profiles.ini" mit s ! Wieder`n Tippfehler: Mist!


    Neues Ergebnis der XP-Suche: profiles.ini sind auch in "C:\Dokumente und Einstellungen\Besitzer\Recent" ! / 1 KB Verknüpfung) Wer ist denn der Herr Recent jetzt schon wieder ??


    Vielen Dank für Eure Hilfe!

  • Habe den einen Satz nicht beendet: ... und vorher das mit den versteckten Dateien entdeckt: das habe ich geändert, jetzt klappts! Eigentlich hatte ich gedacht, wenn ich in der Systemsteuerung die Ordneroptionen "enthake", gilt das auch für die Suchfunktion! War wohl nichts.

  • Hallo Heinnrich,


    Zitat

    Ich weiß auch nicht, warum und von wem unter "C:\Dokumente u.Einstellungen" sich in "all user" und "Besitzer" verzweigt; gibt es da etwas zu vereinfachen ??


    Nein, das braucht man zwar nur wenn man in multiuser-Umgebungen XP verwendet - aus Kompatibilitätsgründen ist das jedoch auch bei einer ganz normalen Singleuser-Umgebung vorhanden.


    Zitat

    Aber halt, habe gerade nochmal gesucht, und vorher
    Besitzer ist scheinbar mein XP-Anmeldename, wobei ich der Einzige bin, der an diesem Rechner arbeite, und ich mich nicht irgendwie mit diesem Namen identifizieren muß. Einschalten und los gehts!


    :lol: :lol: :lol: na ja, wenn du nichts zu verbergen hast mag das ja OK sein - insbesondere wenn du vorher Win98 eingesetzt hast.


    Zitat

    Mit dem Weiteren habe ich Schwierigkeiten: in welche Adresszeile soll ich %appdata%... schreiben?


    hier:


    Zitat

    Dabei fällt mir ein, daß ich noch nicht geschrieben habe, daß das alte Profil von meinem bisherigen Rechner mit windows 98 stammt, und ich es auf den neuen mit XP übertragen habe. War das vielleicht der Fehler?


    eigentlich nicht, das sollte funktionieren.


    Zitat

    und was ist eine gepostete profiles.ini?


    die profiles.ini die du hier schon in einem anderem Beitrag veröffentlicht hast - verzeih mir meinen Anglizismus.



    Zitat

    Neues Ergebnis der XP-Suche: profiles.ini sind auch in "C:\Dokumente und Einstellungen\Besitzer\Recent" ! / 1 KB Verknüpfung) Wer ist denn der Herr Recent jetzt schon wieder ??


    auch XP deutscht nicht alles ein - es handelt sich hier um einen ordner in welchem Verknüpfungen der zuletzt benutzten Dokumente aufgehoben werden (u.a. manchmal auch im Startmenü zu finden - je nach Konfiguration).



    so, genug der Erklärungen:


    - wo landest du nach Eingabe von %appdata%\thunderbird in der Adresszeile des Explorers?


    ist es
    C:\Dokumente u. Einstellungen/Besitzer/Anwendungsdaten/Thunderbird ?
    wenn ja ist dein Profil nicht ganz in Ordnung. Dann solltest du ein neues anlegen und deine Mails und Adressen importieren (wie das geht dazu später).


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman,
    bin ja schon über 40 und immer wieder überrascht, was so alles geht: Dein eingefügtes Bild von der Oberfläche, wo ich %appdata... einschreiben soll! Unglaublich!
    Leider gab es bis eben gerade keine Adresszeile in meinem Explorer, habe jetzt 38 Minuten gebraucht, um überall in allen Ansichten zu suchen, bis ich aus Versehen einfach die Horizontalen mit Mausklick herunterziehen konnte: jetzt isse da - Hurra!
    Und ich komme auch richtig dort an, wo Du vermutest, und auch die gepostete profiles.ini ist da !
    Also muß ich wohl ein neues Profil anlegen; ich geh mal auf die SUche, wie das geht !
    Bis dahin: Danke und tschüß !

  • Oh, hallo, auch noch aktiv!
    Ich habe jetzt zwar etwas gefunden, unter "Thunderbird Mail DE": Profil Manager, Profile erstellen... aber wenn ich die angegebene Zeile in Start-Ausführen eingebe versteht er mich nicht !?
    Wo steht, wie ich ein Profil erstelle ? Und wie ich dann (versuche), mein altes dort hinein zu packen ?


    Danke für`s Helfen !

  • Zitat

    Hallo Toolman,
    bin ja schon über 40 und immer wieder überrascht, was so alles geht:


    na ja, da komm ich mit meinen 36 Jahren auch fast ran.


    <blockquote> aber wenn ich die angegebene Zeile in Start-Ausführen eingebe versteht er mich nicht !? </blockquote>


    na ja, evtl. lief Thunderbird noch.... dann funktioniert der Profilmanager nicht.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Graba, es eerscheint die Fehlermeldung "...*.exe konnte nicht gefunden werden!"



    Hallo Toolmann,
    das wird wahrscheinlich so sein - womit wir wieder beim Anfang wären:
    Zitat:
    "Tb wird bereits ausgeführt, reagiert aber nicht! Um ein neues Fenster öffnen zu können, müssen Sie zuerst den bestehenden Tb-Prozess beenden, oder Ihren Computer neu starten!"


    Siehst Du irgendeine Möglichkeit, Thunderbird vollständig mit allem Rumgedöns zu löschen? Wie geschrieben, über Software entfernen habe ich schonmal gemacht, dann wieder neues von Mozilla-europe.org.de geladen: ohne ein `rüberkopieren meines Profils kam die o.stehende Meldung, daß Tb bereits /noch irgendwo ausgeführt wird!
    N.schönen Sonntag!

  • lade dir mal folgendes kleines script herunter -


    http://www.agsm.de/thunderbird/downloads/prof_force.cmd


    (über rechte Maustaste und Ziel speichern unter downloaden)


    und führe es aus - kommt dann der Profilmanager?


    unter XP Home funktioniert das killen der Prozesse nicht da tskill nur in XP Prof enthalten ist... aber nach einem Neustart des Rechners sollte wohl kein TB mehr laufen (Taskmanager öffnen und mal nachschauen ist aber auch keine schlechte Idee)


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Das `Runterladen hat geklappt; nach Doppelklick auf die Datei erscheint ein DOS_Fenster mit einem darüberliegenden Fenster:"Wirklich den Profilmanager erzwingen?"
    Daraufhin habe ich Ja angeklickt.
    Dann öffnet der Pm im kleinen Fenster, es gibt ein Profil "default" und fragt mich:
    "Tb kann das Profil "default" nicht verwenden, da es bereits benutzt wird. Um fortzufahren beenden Sie bitte die laufende Instanz von Tb oder wählen sie ein anderes Profil!"
    Ich habe ein neues Profil erstellt, damit läßt sich Tb wunderbar starten.
    Frage:
    soll ich (und wie) mein vorhandenes altes Profil (4ngz5r6s.default) in diesen neuen Profilpfad (im windows-explorer `reinkopieren ?