Junk-Filter ohne Funktion

  • Hallo,
    nachdem der Junkfilter in der TB 1.5.0 keine Junk Mails mehr als solche erkannt hat,
    hab ich kurzer Hand TB 1.5.0 deinstalliert und TB 2.0.0 installiert.


    Leider stellt sich mir nun das gleiche Problem:
    Keine einizge Mail wird als Junk eingestuft.
    Es scheint also nicht ein Problem jeweiligen der TB-Version zu sein,
    sondern eher ein Problem mit meinem Rechner (Windoofs XP-Prof).


    Ich könnte mir vorstellen, mir einen Virus eingefangen zu haben,
    der z.B. Einträge von TB (bezüglich Junk-Filter / Lernfunktion) in
    der Registrierung geändert hat oder sogar komplett gelöscht hat...


    Ist diese Einschätzung realistisch?
    Hat jemand ähnliche Probleme?
    Wer kann mir weiter helfen?


    Gruß in die Runde
    Stephan

  • Hallo Stephan


    und willkommen im Thunderbird-Forum!
    Ich glaube nicht, dass es ein Virus speziell auf Junkfilter abgesehen hat, sondern dass, aus welchen Gründen auch immer, Deine training.dat Datei im Profilordner gelöscht wurde. Dann muss TB neu lernen und dass dauert ein paar Mails.
    Markiere eingehenden Junk per Rechtsklick mit der Maus, drücken der Taste j oder klick auf das Junk Symbol. Prüfe davor die Junkfilter-Einstellungen noch mal
    TB 1.5x: Extras > Junk-Filter
    TB 2.0x: Extras > Einstellungen > Datenschutz > Junk und Konten-Einstellungen > Junk-Filter
    Weitere Tipps in der Dokumentation
    http://www.thunderbird-mail.de…nk-Filter_und_Datenschutz
    Edit: das s bei der training.dat entfernt

  • hallo rum,
    vielen Dank für deine Hilfe und Informationen.


    Aus meiner Erfahrung mit TB 1.5.0. und diversen Artikeln zum Thema,
    weiß ich, dass der TB Junk-Filter etwas Zeit braucht...
    Diese Zeit will ich auch gerne gewähren, nur einige Indizien
    weisen darauf hin, dass hier grundsätzlich etwas nicht stimmt.


    Beispiel:
    Das Junk_Filter Protokoll ist aktiviert. Darin befinden sich aktuell
    67 Einträge. Meine manuell als Junk eingestuften Mails sind nun schon
    auf 470 (32 davon haben gleiche Parameter im Absender) angeschwollen...
    Nach meinem logischem Verständnis sind nun min. 400 manuell eingestufte Junk-Mails
    nicht protokolliert und somit auch nicht von TB registriert worden.
    (Bitte korrigiert mich wenn ich auf dem Holzweg bin...)


    Und da keine einzige Mail als Junk eingestuft wird, kann mein Problem nicht am
    Lernverhalten vom TB-Junk-Filter liegen.
    Auch die "training.dat" befindet sich aktuell im TB-Profilordner.


    Kann es sein das TB den Pfad zu dieser Datei verloren hat?
    Kann man den Pfad zu dieser Datei irgendwo überprüfen?
    Wer kann mir weiterhelfen?
     :(


    Gruß an alle
    Stephan

  • Hallo, POP3 oder IMAP?
    Globaler oder sep. Posteingang?


    Kontrolliere in Menü Extras -> Konten ... -> Lokaler Ordner, ob dort (!) der Junk-Filter aktiviert ist.

  • hallo allblue,


    ich hab insgesamt 5 separate Posteingänge (IMAP).
    Überall ist der Junk-Filter aktiviert. Alle manuell eingestuften Mails
    wandern nach "Lokale Ordner/Junk".
    Die Variante, alle Junkmails in den Junk-Ordnern der jeweiligen
    Email-Konten zu verschieben, führt zum gleichen negativen Ergebnis...


    was geht?
    :wink:

  • Oh Gott,
    ich hätte es nie für möglich gehalten auch nur darüber nachzudenken
    auf OutlookExpress auszuweichen.


    Nach dem erneuten Durchstöbern ähnlicher Threads zum Thema, habe ich erkennen müssen,
    das es wohl keine Lösung für mein Junk-Problem gibt.


    Stehe also kurz davor:
    Outlook JA oder Nein?


    Wie auch immer,
    vielen Dank für eure Beteiligung

  • "SAH" schrieb:

    ich hätte es nie für möglich gehalten auch nur darüber nachzudenken auf OutlookExpress auszuweichen.


    Ich bin gespannt, was du zum Spamfilter in Outlook Express sagst ;).


    Ansonsten: Leider habe keine eigene Erfahrung mit IMAP. Wie ich im Forum mitbekomme, liegen fast alle Junkfilterprobleme in verkorksten Einstellungen.


    Es kann auch mit aktuellen oder deinstallierten Erweiterungen zu tun haben, mit deinen sonstigen Filtern oder hiermit:

    Zitat

    Hinweis: Unbedingt beachten muss man, dass Thunderbird Nachrichten immer nur im Posteingang untersucht und als Junk / Kein Junk einstuft. Nachrichten, die bereits z.B. auf einem IMAP-Server in andere Ordner sortiert wurden, werden von Thunderbird nicht mehr als Junk markiert!


    Quelle siehe Link oben


    Du kannst auch mal die Trainigsdaten löschen und neu versuchen. Meiner eigenen Erfahrung nach lernt der Junkfilter sehr schnell.

    Zitat

    Stehe also kurz davor:
    Outlook JA oder Nein?


    Das wirst du selbst entscheiden müssen .. ;)

  • allblue :D:


    Hallo,
    dein Tip, die Trainingsdaten zu löschen, war erfogreich.
    Die ersten Spam-Mails wandern jetzt schön brav in den
    dafür vorgesehenen Junk Ordner.


    Warum nicht gleich so. Als ob man nicht schon genug Zeit vor
    dem Rechner verbringt. Naja - ich will wieder lieb sein und werfe
    meine Gedanken zu Outlook erstmal wieder in den dafür
    vorgesehenen Ordner Papierkorb :wink:.


    Also, vielen Dank nochmal

  • guten morgen,


    ich weiß nicht mehr weiter.
    Seit gestern geht das Junk-Theater in die zweite Runde.
    Schon wieder wird keine einzige Mail als Junk erkannt. An den Einstellungen
    hab ich nichts geändert. Dabei lief das ein paar Tage recht gut.
    Schnelles Lernverhalten und so weiter...
    Wenn ich mein Junk-Protokoll aufrufe, sind jetzt überhaupt keine Einträge mehr zu finden.


    Tja - zu früh gefreut :evil:

  • hi,
    ich habe das selbe problem. keinerlei mails werden als junk aussortiert und das junk-protokoll ist leer. hab jetzt mal die lerndatei gelöscht, mal sehen...

  • Servus,


    nachdem ich mir einen neuen Rechner zugelegt und Thunderbird neu heruntergalden und installiert habe, kann ich zwar Junk-Markierungen setzen, nur diese Junk-Mails verschwinden nicht in den Junk-Ortner, genauso werden keine Mails als Junk erkannt.


    Bin ebenso am rätseln und probieren, jedoch ohne Erfolg.


    Weiß eventuell jemand rat?


    Im voraus vielen Dank.


    Grüße
    Waldi

  • "Waldi" schrieb:

    nachdem ich mir einen neuen Rechner zugelegt und Thunderbird neu heruntergalden und installiert habe, kann ich zwar Junk-Markierungen setzen, nur diese Junk-Mails verschwinden nicht in den Junk-Ortner, genauso werden keine Mails als Junk erkannt.


    Und deine Einstellungen allgemein zu Junk UND die Junkeinstellungen beim Konto UND Lokalen Ordner sind alle ok?

  • Servus Allblue,


    der Lokale Ortner wars, wo ein Häkchen gefehlt hatte!


    Vielen Dank für die prompte Hilfe!!!


    Grüße
    Waldi

  • Versucht mal folgendes:


    Bei den Konteneinstellungen für Lokale Ordner -> Junk-Filter statt "Ordner Junk in:" "Anderer Ordner" auswählen und zwar "Junk in lokale Ordner".
    Bei mir war das die Lösung.


    Gruss


    Gustav

  • Habe das gleiche Problem: Junk wird nicht erkannt, markiere seit zwei Wochen alles mit Hand als Junk, trotzdem ändert sich nichts, Junkprotokoll ist leer. Bin von OE umgestiegen, weil mein Spamfilter (K9) recht langsam war, aber es war immerhin zuverlässig. Hier klappt das mit den Junk ja überhaupt nicht, habe alle Einstellungen überprüft, denke jetzt, daß das Problem woanders liegt, die Anfragen der anderen User zum Thema Junk scheinen das zu bestätigen: Da muß wohl nochmal der Hobel angesetzt werden...


    Gruß Rapunzel

  • Hallo Rapunzel


    und willkommen im Thunderbird-Forum!
    Nun, die

    Zitat

    Anfragen der anderen User zum Thema Junk scheinen das zu bestätigen: Da muß wohl nochmal der Hobel angesetzt werden

    sind natürlich die, wo es nicht gleich richtig klappt und das sind wirklich wenige, denn es meldet sich ja keiner, wenn alle funzt. :wink:
    Im Ernst: bei mr läuft der Junkfilter seit über 1,5 Jahren und ich habe seltenst Fehler, weder im Bereich nicht erkannte Junks, noch falsch deklarierte Mails, und ich habe ein recht hohes Aufkommen an Mails und an Spams durch Geschäftsadressen, die veröffentlicht sind)
    Wenn der Junk-Filter nichts erkennt, dann lösche im Profil die Datei training.dat oder benenne sie um. Und prüfe noch mal alle Einstellungen. Und dann immer daran denken: falsch deklarierte Mails Mittels Rechtsklick>markieren als Junk oder kein Junk deklarieren, damit TB lernt.
    Ich habe auch des Öfteren schon gelesen, dass man "gute" Mails ruhig wie eben beschrieben als "kein Junk" bestätigen soll, TB lernt auch dabei.

  • Hallo rum,


    danke für die Willkommensgrüße, das wärmt einem das Herz ;) Aber zum Thema: Die training.dat habe ich schon gelöscht, sie wurde dann von TB neu angelegt, hat aber nichts gebracht, und auch alle weiteren Vorschläge, die in diesem Thread kamen, habe ich beherzigt - aber ohne Erfolg. Es wird nicht eine einzige Mail als Spam erkannt, das spricht nicht für ein verzögertes Lernen des Filters, sondern von einem prinzipiellen Fehler. Wo der aber liegen könnte, weiß ich nicht. Habe TB schon mal neu installiert (ins gleiche Verzeichnis), auch das ohne Erfolg. TB scheint ziemlich sensibel zu sein... ;)


    Gruß Rapunzel

  • Mein Junk-Filter funzt jetzt! Bin wie folgt vorgegangen: TB deinstalliert, danach von Hand das gesamte TB-Verzeichnis in windows/anwendungsdaten gelöscht, anschließend neu installiert. Drüber installieren funzt nicht, es werden dann die alten Einstellungen aus dem Profilverzeichnis übernommen!


    Gruß Rapunzel