Fehler beim Senden von Nachrichten (gelöst)

  • Hallo zusammen


    Habe Thunderbird 2.0 neu auf meinem WIN XP PC. Habe vorher meine Mails immer direkt beim Mail-Anbieter gecheckt.


    Will ich Mails versenden erhalte ich folgende Nachricht:


    "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: RCTP To: Adresse meines Mails Restricted Relay - Relaying not allowed. Bitte überprüfen Sie die E-Mailadressen der Empfänger und wiederholen sie den Vorgang."


    Meine Daten:


    Postausgangsserver:


    Server: smtpauth.bluewin.ch
    Port: 587
    Sichere Verbindung: Nein
    Benutzername und Passwort verwenden angekreuzt


    Habe die Firewall testweise deaktiviert, bringt aber keine Besserung.
    Wenn ich den Server mit Telnet teste erhalte ich ua. den Namen des Servers, und am Ende heisst es "ready". Also spricht auch der Server an!


    Mit Mails Empfangen habe ich keine Probleme.
    Habe die Einstellungen genau so übernommen, wie auf der Bluewin-Site.
    Habe einen ADSL-Anschluss (entspricht DSL)


    Wenn ich mir selbst ein Mail sende, empfange ich dieses auch.


    Weiss nun nicht mehr weiter. Kann mir jemand helfen??

    Einmal editiert, zuletzt von Quex ()

  • Hallo und willkommen im Forum.
    Relaying kann u.a. in diesem Zusammenhang kann bedeuten, dass, wenn du versuchst mit einer anderen (fremden aber existierenden)Mailadresse, die nicht zu deiner Mailadresse gehört, die dir dein Mailprovider gegeben hat, zu versenden.
    Einige Mailprovider gestatten das, andere nicht.
    Bei TB passiert es oft, dass man den SMTP-Server nicht dem richtigen Konto explizit zuweist.
    Unter Extras, Konten, im linken Fenster einen Klick auf das Konto machen und im rechten ganz unten den Postausgangsserver kontrollieren. Welcher steht dort drin?


    Eine Firewall zu deaktivieren ist zwecklos, die blockt munter weiter. Du musst das Abscannen des TB-Profils untersagen.
    Welche Firewall hast du?
    Zum Lesen:
    http://www.thunderbird-mail.de/wiki/Datenverlust_vorbeugen
    http://www.thunderbird-mail.de…e_-_Datenverlust_droht%21
    http://www.thunderbird-mail.de…-_Grund_f%C3%BCr_Probleme


    http://sicher-ins-netz.info/wuermer/mailbox.html


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo


    Ich habe nur einen Postausgansserver (smtpauth.bluewin.ch) und der ist dort angewählt und als Standardserver eingetragen.
    Ich verwende die „Sygate Personal Firewall“ und die normale Windows Firewall. Bei beiden wird der Zugriff von TB im Profil erlaubt.


    Gruss

  • Hallo,

    Zitat

    smtpauth.bluewin.ch


    Das ist wirklich der Name des Servers?
    Normal wäre smtp.auth.bluewin.ch oder mail.bluewin.ch
    Extras, Konten, Postausgangsserver (SMTP), rechts den entspr. Server markieren, Bearbeiten. Ist dort ein Haken bei "Benutzername und Passwort verwenden" ? Falls nicht, bitte setzen.
    Verschlüsselung steht au "Nie"?


    Welches ist dein Internetprovider?


    Auch mal den alternativen Sendeport 587 ausprobieren.


    Das trifft auf dich nicht zu?:
    http://www.pctipp.ch/helpdesk/…archiv/internet/33810.asp


    In den Kontoeinstellungen für den Empfangsserver steht steht rechts unten der von dir genannte SMTP-Server?
    Gruß
    Edit:
    habe gerade ein bisschen gegooglet, der Servername scheint OK zu sein, obwohl auch andere genannt werden. Der von dir genannte funktioniert aber nur mit Port 587 der von mir empfohlene gesetzte Haken ist obligatorisch.

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo


    Mein Internetprovider für ADSL ist Tele2. Früher wählte ich mit einem 56k Modem über Bluewin ein. Allerdings habe ich da meine Mails noch nicht über ein Mailprogramm wie TB abgecheckt. Meine Mailadresse bei Bluewin bleibt nur bestehen wenn ich alle 180 Tage wieder einmal über Bluewin ins Internet gehe.


    In deinem obigen Link heisst es ja:
    „Haben Sie einen Internet-Zugang bei sunrise (oder einem anderen Anbieter), dann müssen Sie den Mailserver mit SMTP-Authentifizierung verwenden:
    smtpauth.bluewin.ch“
    Was ich ja nun eigentlich tue.


    Ich verwende den Port 587, habe das Häckchen gesetzt, Verschlüsselung ist auf Nie. Der Servername ist korrekt. Ich habe TB nach folgendem Link von Bluewin konfiguriert:
    [url=http://de.bluewin.ch/kundencenter/index.php/help/e-mail/1004]


    Gruss

  • Zitat

    In den Kontoeinstellungen für den Empfangsserver steht steht rechts unten der von dir genannte SMTP-Server


    Das hast du noch einmal überprüft?


    Gut nun zu deiner"Sicherheitssoftware".
    Dir ist bekannt, dass du in dieser das Abscannen des aktuellen TB-Profils untersagen musst?
    Deaktivierte Firewalls/Virenscanner sind auch dann noch ganz schön aktiv, wenn man sie beendet.


    Übrigens hattest du ja TB neu installiert. Hattest du es dabei auch in der Firewall freigegeben?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo


    Die Firewall erlaubt TB den Zugriff. Im Moment habe ich auch kein Antivirenprogramm auf diesem PC. Ich führe die Scans jeweils mit meinem Notebook aus, da ich dort ein gutes Antivirenprogramm drauf habe.


    Danke für deine bisherigen bemühungen! :)

  • Konnte mein Problem lösen!! Es liegt daran, dass ich über Tele2 einwähle und ein bluewin-Konto abrufen will. Habe nun bei den Server-Einstellungen sichere Authentifizierung verwenden angekreuzt.
    Habe die Lösung vom Bluewin-Customer-Care erhalten...
    "Die Meldung "We do not relay" oder "Serverfehler 554" erscheint, wenn Sie den unseren Mailserver als Relay (Transit) benützen, d.h., Sie haben sich nicht über uns eingewählt. Die SMTP-Maileinstellung (ausgehender Mailserver) lautet aber auf "mail.bluewin.ch" und Sie senden Mails an eine Nicht-Bluewin-Adresse (xxxx@yyyy.zz statt xxxx@bluewin.ch).


    Oder natürlich der umgekehrte Fall. Sie verbinden über Bluewin und versuchen die Mails über eine Adresse ausserhalb der Bluewin Dömane zu verschicken.


    Dieses Vorgehen wird "Relaying" genannt und wird von uns nicht unterstützt. (Dies nicht zuletzt aus dem Grund, dass wir unsere Kunden vor unerwünschten Massenmails oder "Spam" schützen möchten.)


    Um E-Mails versenden zu können, muss die SMTP-Maileinstellung dem jeweiligen Provider angepasst werden, d.h. Sie müssen den Postausgangsserver Ihres Providers eintragen, oder aber unseren Server welcher eine Authentifizierung benötigt.


    Dies wäre smtpauth.bluewin.ch. Aktivieren Sie zusätzlich die Authentifizierung mit der Option "wie bei Posteingang". Nun sollten Sie wieder Mails verschicken können(diese Einstellung gilt für Bluewin Mailadressen)."


    Gruss:D :D

  • Da lag ja mein letzter Link doch nicht so weit von den Gegebenheiten weg.
    Was die Schweizer Bluewin macht, können wir hier kaum wissen. Nur ist das Verhalten zu unserem T-Online sehr ähnlich.
    Gruß
    Bitte sei so nett, in deinem ersten Beitrag über "edit" den Titel mit [gelöst] oder [erledigt]
    zu ergänzen (anhängen nicht voransetzen), damit die Helfer hier nicht unnötig den Thread öffnen müssen und Suchende dann wissen, dass es hier eine Lösung gibt..
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo zusammen


    Ich habe genau dieses Problem auch. Hab also alles so durchgespielt wie hier beschrieben, erhalte aber nun die Meldung "mail server unterstützt keine sichere authentifizierung".... wie das?


    Die Einstellungen


    Posteingangsserver: pop.bluewin.ch
    Postausgangsserver: smtpauth.bluewin.ch ; port 587
    Hacken bei "sichere Authentifizierung verwenden" ist gesetzt. Wie kann dass sein, dass der server doch keine sichere authentifizierung unterstützt???

  • Zitat von "eskobar"

    Hallo zusammen
    Ierhalte aber nun die Meldung "mail server unterstützt keine sichere authentifizierung".... wie das?
    Hacken bei "sichere Authentifizierung verwenden" ist gesetzt. Wie kann dass sein, dass der server doch keine sichere authentifizierung unterstützt???


    Die Meldung bekommst du beim Abruf der Mails?
    Dieser Haken beim Posteingangsserver darf nie gesetzt werden.
    Wer hat dir das gesagt, dass das so sein muss?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "Quex"

    Konnte mein Problem lösen!! Es liegt daran, dass ich über Tele2 einwähle und ein bluewin-Konto abrufen will. Habe nun bei den Server-Einstellungen sichere Authentifizierung verwenden angekreuzt.



    Hi


    Sag denn das nicht gerade das aus; dass ich einen hacken setzen muss? Hatte ursprünglich dasselbe Problem wie Quex. Kann mails zwar empfangen, aber versenden geht nur an bluewin adressen. Falls ich an eine Adresse ausserhalb von bluewin senden möchte, kommt die Nachricht, dass der Server kein relaying erlaube. Und da fängt das Problem an. Oben wird erwähnt, dass dies damit zusammenhängen könnte, dass ich ein Bluewin E-Mail Konto habe, aber mit Cablecom einwähle und naja. Dieses Problem wollte ich so lösen, dass ich als Postausgangsserver smtpauth.bluewin.ch angebe und dann sichere Authentifizierung anwähle.

  • Hallo,
    Nein.
    Ich entnehme der Antwort des Mailproviders:

    Zitat

    Um E-Mails versenden zu können, muss die SMTP-Maileinstellung dem jeweiligen Provider angepasst werden, d.h. Sie müssen den Postausgangsserver Ihres Providers eintragen, oder aber unseren Server welcher eine Authentifizierung benötigt.


    dass es sich um den Postausgangsserver handelt.
    Die Definition "Sichere Authentifizierung" gibt es in TB nur beim Posteingangsserver.
    Das was du meinst heißt in TB "Benutzername und Kennwort benutzen" und zwar in den SMTP-Einstellungen.
    Außerdem geht es im Thread ja um das Versenden oder?
    Ich glaube du kennst TB nicht gut genug.
    Auch die Antwort von quex lässt daraus schließen , dass er TB nur oberflächlich kennt.
    Meine Antwort ist darum korrekt gewesen.
    Die "sicherere Authentifizierung" beim Posteingangsserver darf nie angehakt sein. Sie wird nur in Intranets gebraucht.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo!
    Ich habe mich gerade erst im Forum angemeldet und hoffe, dass mein Problem jetzt unter dem richtigen Thema steht und auch richtig gepostet ist, wenn nicht bitte verzeiht...
    Ich verwende die Thunderbird Version 2.0.0.9


    Ich kann problemlos alle mails empfangen, aber beim Senden kommt immer wieder die Fehlermeldung:
    Fehler beim Senden der Nachricht. Der mail server antwortete relaying mail to xxx.xx is not allowed. Bitte überprüfen sie die E-mail Adresse der Empfänger und wiederholen sie den Vorgang.


    Mails an mich selbst kann ich allerdings schreiben.
    Ich habe eine mail adresse bei chello.at und meine Einstellungen stimmen mit den Einstellungen überein, die mein Provider auf der Homepage angibt. Ich habe auch schon versucht einen anderen Port zu verwenden, wie im Forum erwähnt wird, leider vergeblich.
    Mein provider reagiert leider nicht auf anfragen, ich hoffe hier kann mir jemand helfen, ich bin schon ganz verzweifelt!

  • Hallo und willkommen im Forum.
    Ich hoffe, dass du den gesamten Thread mit allen Links gelesen hast.
    Daher meine Fragen:
    Du gehst auch über chello ins Internet?
    Du befindest dich auch in Österreich?
    Wie heißt der eingetragene Postausgangsserver?
    Welchen Sendeport verwendest du?
    Ist "Benutzername und Kennwort" verwenden angehakt?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Mein Postausgangsserver ist: mgate.chello.at
    Ich gehe aber nicht über chello selbst, sonder neuerdings über drei ins Internet, ich glaube daran hakt es auch...
    Der Sendeport ist 25, ich habe auch schon den Port 587 versucht, der funktioniert aber nicht.


    Und, ja, ich bin auch in Österreich zu Hause!


    Kann es sein, dass chello mich deshalb nicht über Thunderbird mails schreiben lässt, da ich mich über drei einwähle? Wie kann ich dieses Problem beheben? Ich habe eine gmail adresse eingerichtet und könnte ja über diesen Server mails verschicken...Leider kann ich meine chello mails nicht an diese adresse weiterleiten lassen, weil ich von chello selbst kein Kunde bin, sondern inode Kunde, die von chello übernommen wurden, und meine mail adresse scheint beim support nicht auf...ganz schlimm die Situation, ich würde diese Adresse trotzdem gerne behalten.
    Kann ich bei Thunderbird den Ausgangsserver von gmail verwenden? Und wenn ja wie kann ich das mit meiner chello Adresse verbinden?


    Danke für die Antwort!

  • Hallo,
    was googlemail betrifft, lies diesen Thread mal durch, auch wenn er nicht ganz dein Thema trifft:
    http://www.thunderbird-mail.de…iewtopic.php?f=32&t=29211


    Vor allem aber eine Antwort von Amsterdammer dort ist für dich interessant un beantwortet deine Frage:
    http://www.thunderbird-mail.de…opic.php?p=156519#p156519


    So kannst du mit Gmail senden und deine andere Mailadresse erscheint beim Empfänger.
    Auch über die Option "Antwortadresse" in den Kontoeinstellungen solltest du dir Gedanken machen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Guten Abend


    Nach der Lektüre zu diesem Thema von "Restricted-Relay" in diesem Forum bin ich leider noch nicht weitergekommen. Ich habe die Anweisungen wie: "server: smtpauth.bluewin.ch, port 25 oder 587, Häckchen bei Benutzername und Passwort und verschlüsselte Verbindungen verwenden: nie" befolgt. Trotzdem klappt es nicht, über TB eine E-Mail an xxxxx@hotmail.com zu senden. Meine Adresse ist xxxx@bluewin.ch. Die bekannte Meldung "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: RCPT TO: <xxxx@hotmail.com> Restricted relay - relaying not allowed. Bitte überprüfen Sie die E-Mail-Adressen der Empfänger und wiederholen Sie den Vorgang." erscheint.
    Ich wohne in der Schweiz, doch zur Zeit befinde ich mich in Neuseeland und möchte von hier aus E-Mails senden. Die Internetverbindung läuft über eine private AirPort-Verbindung.


    Für jegliche Hilfe bin ich sehr dankbar!


    Freundliche Grüsse


    Romi