Adressbuchfilter Problem beim Verfassen einer Mail

  • Hallo,


    (Thunderbird 2.0.0.0)


    wie es scheint ist ein kleiner Fehler im Adressbuch vorhanden.


    Ich verfasse eine neue Nachricht und filtere hierzu meine Mailadressen, welche im linken Teil des Editors angezeigt werden.
    Wenn ich nun diese Mail verschickt habe und mein Adressbuch aufrufe, so ist dieser Filter weiterhin aktiv, jedoch habe ich keine Möglichkeit diesen Filter aufzuheben, noch wird er mir überhaupt angezeigt.
    (nach einem Neustart von TB ist kein Filter mehr aktiv)
    Habe ich was übersehen oder ist dies ein 'Feature'?

  • Hallo CuBaMadre


    und willkommen im Thunderbird-Forum!
    Wie filterst Du? Indem Du in das Suchen Feld reinschreibst? Dann erscheint in genau dem Suchfeld ein X zum Löschen der Eingabe und damit wieder Anzeigen aller Adressen.
    Oder verstehe ich Dich komplett falsch?

  • rum ,
    nur zur Info meinerseits,
    kannst du das wie beschrieben nachvollziehen? Das Problem tritt nämlich bei mir nicht auf.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • mrb
    nein. ich habe erst später gesehen, dass das Verfassen beendet und dann das Adressbuch aufgerufen wird, da sehe ich keinen Filter. Ich ging von der Filterung durch Eingabe in das Suchfeld und das dann notwendige wieder komplett anzeigen lassen aus

  • Hallo rum,


    > und willkommen im Thunderbird-Forum!


    Danke, glücklicher Wechsler von Outlook!


    > Wie filterst Du? Indem Du in das Suchen Feld reinschreibst?


    Ja.


    > Dann erscheint in genau dem Suchfeld ein X zum Löschen der Eingabe > und damit wieder Anzeigen aller Adressen.


    Ist auch klar, aber wenn ich den Filter hier nicht lösche und die Nachricht versende habe ich diese Möglichkeit nicht mehr.
    Vorhin hatte ich es auch mal geschafft mit einer neuen Nachricht + Filter erstellen/löschen den Sollzustand wieder zu erreichen, funktionierte beim nächsten mal aber nicht mehr.


    BTW, ich arbeite unter XP als eingeschränkter Benutzer (Ich hoffe man nimmt letzteres nich allzu wörtlich ;-))


    Werde es gleich nochmal testen, habe meinen Rechner gerade nochmal neu gestartet (aus einem anderen Grund)...


    ...ok, das Verhalten ist nun wie erwartet und ich kann das Problem nicht mehr reproduzieren, was mir aber vorhin möglich war - komisch.


    Ich danke für eure Aufmerksamkeit,
    CuBaMadre[/quote]

  • "CuBaMadre" schrieb:

    ...ok, das Verhalten ist nun wie erwartet und ich kann das Problem nicht mehr reproduzieren, was mir aber vorhin möglich war - komisch


    das nennen wir Fernwirkung :roll:





    Und: nein, wir können wirklich nicht auf Deinen Rechner zugreifen :twisted: