Kann empfangen, aber nicht senden

  • Version 1.5.0.12


    Hallo, vielleicht kann mir jemand helfen.


    Habe gerade Thunderbird Mail installiert und kann zwar mein Konto abrufen, aber keine Mails versenden.
    Ich habe per Telnet den Zugang zum pop Server überprüft: funktioniert
    dann den Zugang zu smtp.web.de 25: Verbinden fehlgeschlagen


    Meine Firewall (McAffee) erlaubt den Internet-Zugang von TB.


    Ich surfe übrigens über t-online im call & surf comfort-Tarif.


    Vielen Dank im voraus für Eure Hilfe.


    LG Claus

  • Hallo Claus,


    willkommen im Thunderbird-Forum!


    Dein Problem ist hier schon öfter angesprochen worden. Bemühe doch mal die Forensuche mit kann empfangen, aber nicht senden. Möglicherweise wirst du dann eine Lösung finden.

  • Hallo,


    ich habe die im Forum angegebenen Tipps probiert (Firewall ausschalten etc.) - aber ohne Erfolg.


    Beim Versenden bekomme ich die Fehlermeldung:
    "Fehler beim Versenden der Nachricht. Der Mailserver antwortet: <muster@muster.de>: Relay access denied. Bitte überprüfen Sie, ob ihre Email Adresse in den Konteneinstellungen stimmt und wiederholen Sie den Vorgang."


    Diese ist aber korrekt.


    Noch andere Tipps?


    Claus

  • Auch schon die Einstellungen für den SMTP-Server überprüft?
    Infos dazu in der FAQ, Dokumentation oder eben im Forum.

  • Hi Claus,


    deine Fehlermeldung (die du hättest besser gleich beim ersten Posting nennen können ...) sagt mir, dass du einen (ja welchen denn?) Mailserver erreichst, dieser aber Mails mit einer ihm unbekannten Absenderadresse nicht versenden will. Dafür kann man dem Server (oder seinem Admin) nur gratulieren, denn er will nicht als Spamschleuder missbraucht werden.


    Hast du dem richtigen Konto auch den entsprechenden smtp in den Konteneinstellungen zugeordnet?
    Hast du dort die Authentifizierung mit Benutzername und Passwort aktiviert?
    Stimmt die im Konto eingetragene Absenderadresse (passt sie zu genau diesem Provider und Konto)?


    Deine Meldungen widersprechen sich:
    Wenn du den smtp per telnet nicht erreichst, dann kannst du auch von diesem die o.g. Fehlermeldung nicht bekommen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    vielen Dank für Deine Hilfe. Die oben genannte Fehlermeldung erhalte übrigens beim Versand von Emails über Thunderbird.
    Telnet zeigt positiv das Erreichen des Pop-Servers, nicht das des SMTP-Servers.
    Die Firewall (McAffee Desktop Firewall 8.0) läßt die Verbindung von Tunderbird zu.


    Ich habe vorher Pegasus als Email-Programm benutzt. Mit diesem Programm kann ich bei gleichen Einstellungen ebenfalls über T-online Emails empfangen, aber nicht versenden. Hier erhalte ich die folgende Fehlermeldung:


    "Die Zustellung der folgenden Nachricht ist aus einem der folgenden Gruende, den entweder das Zustellungssystem auf Ihrem Relais-Server oder das lokale TCP/IP-Transportmodul berichtet hat,
    nicht zustellbar:


    554 <aaaaa_bbbbbbb@web.de>: Relay access denied"


    Wenn ich allerdings über eine andere DFÜ einlogge, kann ich problemlos mit dem Thunderbird Emails versenden (und auch empfangen).
    Die Probleme scheinen daher auf T-online zurückzuführen sein, oder?


    Claus

  • Hi Claus,


    also - wenn sich zwischenzeitlich nichts geändert hat - kannst du sehr wohl über den Provider T-Online auch an fremde smtp senden. Aber ich vermute mal, dass dir der smtp von T-O diese Fehlermeldung sendet. Und das ist völlig korrekt und richtig.
    Also noch einmal meine Frage:
    Hast du deinem web.de-Konto auch wirklich den web.de-smtp zugeordnet und bei diesem auch die Verwendung von Benutzername und PW zur Authentifizierung aktiviert?


    Wenn telnet dir anzeigt, dass du den smtp nicht erreichst (den von web.de, also: smtp.web.de), dann kannst du auch nicht die Fehlermeldung von diesem bekommen haben, siehe oben! Versuche mal den Port 587 oder deaktiviere den "Firewall" komplett. Der smtp ist erreichbar! Habe gerade getestet.


    Du scheinst also zwei Probleme zu haben!
    NB: Ich habe mir in deinem eigenen Interesse erlaubt, deine Mailadresse aus deinem Posting zu patchen. Du willst doch sicherlich deine Adresse den Harvestern (Robots, die Adressen sammeln) nicht zum Fraß vorwerfen?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    vielen Dank für das Patchen.


    Angeblich werde ich mein Problem einfach lösen können, behauptet zumindest unser Netzwerkadministrator. Aufgrund seiner Erklärung ist der Fehler darin begründet, dass ich den T-online Mailserver als Relay benützen möchte, d.h. ich bin über T-online verbunden, möchte aber über einen fremden Mailserver senden. Deshalb stimme meine Authentifizerung (Email-Adresse) nicht. Falls dieses zutrifft, solle ich den T-online Mail-Server unter Konteneinstellungen angeben.


    Alternativ könnte der Fehler darin begründet sein, dass der Mail-Server eine Authentifizerung verlangt, die der von mir angebene Mail-Server nicht leistet. Dafür hat er mir einen speziellen Mail-Server angegeben, der dieses kann.


    Ich übernehme keine Garantie, dass ich hier seine Erklärungen richtig wiedergegeben habe, denn meine fachspezifischen Kenntnisse sind eher gering. Anyway, ich werde es heute abend ausprobieren und berichten.


    Ansonsten hat er mir noch etwas über VPN erzählt - aber darüber muss ich mich noch belesen.


    Erst einmal vielen Dank für Eure Ratschläge.


    LG Claus

  • Hi Claus,


    also noch einmal:
    - Du kannst auch über einen tonline-Zugang deine Mails auch an/über einen Mailserver eines anderen Providers verschicken.
    - Das, was immer zusammenpassen muss ist: der richtige Servername + der richtige Benutzername + das Passwort
    - + die in den Konteneinstellungen eingetragene Absenderadresse
    - und der gesamte wie oben konfigurierte Postausgangsserver muss in den Konteneinstellungen dem jeweiligen Konto - zu dem das alles passen muss !!! - zugeordnet sein.


    Auf diese Art und Weise kannst du über tonline (fast) beliebig viele Konten abholen und wenn du es möchtest auch genau so viele smtp einrichten. Sie müssen nur dem richtigen Konto ... zugeordnet sein.


    Was bei tonline (die machen alles etwas anders, als der Rest der Welt ...) nur mit kleinen Problemen und Umwegen funktioniert, ist das Bedienen der eigenen (T-Onl.) Server, wenn du nicht über tonline, sondern über einen fremden Provider ins Internet gehst. Sie haben eben etwas dagegen, wenn du fremd gehst - und bieten dir dann (kostenpflichtige) Zusatzangebote an.


    Du kannst natürlich auch von jedem Konto aus über den smtp von tonline senden. Brauchst also wirklich nur diesen einen eintragen. Aber dann musst du in allen Konten auch immer deine tonline-Adresse eintragen. Das ist dann also immer dein Absender ... .


    Es gibt natürlich auch noch immer Mailserver, die ein "offenes Relay" betreiben, also ohne Authentifizierung jede Adresse akzeptieren. Solche Server gibt es zum Glück immer weniger. Wir nennen sie "Spamschleudern". Und die seriösen Provider schützen sich zunehmend vor diesen, indem sie deren IP auf eine Blacklist setzen. Wundere dich also nicht, wenn die Mails nicht ankommen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!