Richtig updaten

  • Hallo,


    Ich verwende zur Zeit TB 1.5.0.12. Möchte jetzt auf 2.0.0.4 updaten. Wie muss ich dabei genau vorgehen, um keine Daten zu verlieren ? Kann ich einfach über die vorhandene Version installieren ? Oder sollte ich zuerst die 1.5'er Version deinstallieren und dann erst die 2.0'er installieren ?


    Sind irgendwelche Schwierigkeiten mit der 2.0'er bekannt oder ist es schon eine ausgereifte Version ? Bin mit der 1.5'er zufrieden, läuft auch reibungslos, möchte aber dennoch immer die neueste Version benützen.


    Danke für die Hilfe !
    Roman

  • Hallo Roman2,


    ich würde vor solchen Aktionen grundsätzlich eine Kopie des Profilordners machen, auch, wenn es normaler Weise nicht nötig ist.
    Dann kannst Du die 1.5er deinstallieren und die 2.0.0.4 herunterladen. Nimm dazu den Link "Herunterladen" oben auf dieser Seite und lies die Versionshinweise > http://www.thunderbird-mail.de/wiki/Versionshinweise_2.0.0.4
    Dort kannst Du auch unter Dokumentation Hinweise zum updaten > http://www.thunderbird-mail.de…underbird_manuell_updaten finden


    Viel Spaß mit der neuen Vesion!

  • Hi!


    Ich würde vor dem Umstieg auf TB2 zunächst meine Erweiterungen updaten, um Kompatibilitätsprobleme so weit wie möglich zu vermeiden.


    Übrigens: TB1.5.0.12 ist ebenfalls eine aktuelle Version und die 1.5er wird laut Mozilla noch bis Oktober unterstützt.


    Gruß, Sünndogskind_2