GMX auf Mac ja, auf PC nein

  • Guten Morgen erstmal...



    Folgende Situation :
    Ich habe Email-Konten bei web.de, GMX und GoogleMail. Ich rufe via TB 2.0.0.4 (seit gestern, vorher 2.0.0.3) auf meinem MacBook (OSX 10.4.9) und via TB 2.0.0.3 auf meinem PC (WinXP-HomeSP2) ab. Beide Computer sind via W-Lan mit dem selben Router verbunden. Auf dem Mac habe ich keine Probleme mit dem Abrufen und Senden von Emails, bei keinem der Konten.


    Problem : Auf dem PC schon. Und zwar im speziellen mit dem GMX-Konto. Dort kann ich keine Emails abrufen oder senden (wie gesagt auf dem mac funzt das). TB zeigt mir zwar an das er wohl nach neuen nachrichten auf dem Server sucht, zeigt mir dann aber immer "Keine neuen Nachrichten vorhanden" oder so ähnlich an. Auch wenn ich neue Emails zuerst mit dem PC abrufe ( es kann ja sein das das erste abrufen der mails mit dem mac gmx dazu veranlasst die mails als schon gelesen zu markieren und deshalb der pc meint da wären keine neuen) lädt der die nicht runter.


    Die Einstellungen des Kontos auf dem PC sind 1zu1 identisch mit denen auf meinem Mac. (102% sicher :wink: ) Das habe ich mehrmals kontrolliert. Als Benutzername habe ich die Kundennummer da man ja überall liest das dies grundsätzlich besser sei. Da dies aber auf dem PC nichts gebracht hat habe ich es auch wahlweise mit der Email-Adresse probiert wobei das Ergebniss das selbe gewesen ist, nämlich garkeins. Grundsätzlich ist es ja eigentlich kein Problem da ich die Emails immer noch auf dem Mac empfangen kann und diese Email-Adresse auch meine am wenigsten benutzte ist, aber ihr wisst ja wie das ist : was man hat will man auch nutzen.


    Ich habe jetzt auch schon mehrere Threads hier gelesen (suchbegriff "gmx", name und inhalt einbeziehen) aber keiner konnte mir wirklich weiterhelfen. Auch habe ich diesen telnet-Befehl ausprobiert der mir aber sagt das ich eigentlich mit GMX kommunizieren könnte...



    Meine GMX-Kontoeinstellungen (es ist das gmx-free-konto) im TB sind


    Email-Adresse : xxxxxxx@gmx.net (ja, es ist eine .net-adresse)
    Server : pop.gmx.net
    Port : 110
    Benutzername : Kundennummer (email-adresse habe ich auch ausprobiert)
    Sicherheit : TLS wenn möglich
    - Beim starten auf neue Nachrichten prüfen
    - Alle 15 Minuten auf neue Nachrichten prüfen
    - Neue Nachrichten automatisch runterladen
    - Nachrichten auf dem Server belassen (wenn ich mich über die gmx-seite einlogge werden mir die mails auch noch angezeigt)
    - Junk-Filter für diese Konto aktivieren (ausgeschaltet bringt auch keinen vorteil)


    Postausgang-Server-Einstellungen :
    mail.gmx.net
    Port 25
    Benutzername : Nummer (auch mit adresse ausprobiert)
    Sichere Verbndung : Nein


    Was könnte noch interessant sein?
    Achso...
    Der Router (linksys) hat eine Firewall, ich weiß nicht ob ich die ausschalten kann und wenn doch bin ich wohl zu dumm um diese Option im Router-Setup zu finden.


    Unter Windows (XP Home SP2) habe ich noch AntiVir Classic (ich glaube so heißt die umsonst-version), AVG Antispyware sowie die Windows-Interne Firewall (ich weiß, die bringt garnichts, war aber beim SP2 dabei, warum also nicht laufen lassen?) am start. Ich habe auch schon alle 3 deaktiviert was aber keinen erhofften Erfolg gebracht hat.
    In unregelmäßigen Abständen lasse ich die TuneUpUtilities07 über den PC laufen, ich glaube aber nicht das das Auswirkungen auf das abrufen der Mails hat denn bei den Web.de- und GoogleMail-Konten ruft er sie ja noch ab.



    Hat/hatte irgendwer ein ähnliches Problem und weiß wie man es lösen kann? Ich bin hier zwar nicht am verzweifeln oder gar am ausrasten aber jede Lösung oder zumindest Tipp in die richtige Richtung sind wilkommen.




    Danke und Gruß schomma im Vorraus (auch wenn mir vielleicht keiner Helfen kann) und auf Wiedersehen.


    ThePumisher




    Rechtschreibfehler sind nicht ausgeschlossen...


  • Hallo ThePumisher,


    willkommen im Thunderbird-Forum!


    Probiere mal folgende Einstellungen aus:
    Port: 110 ; Verschlüsselte Verbindung: nie


    oder


    Port: 995 ; Verschlüsselte Verbindung: SSL


    Wie du sicherlich schon in Threads gelesen hast, bringt die Einstellung "TLS - wenn möglich" nicht viel.

  • Hi,


    oder mache es so, wie ich immer vorschlage:


    - Konto mit unverschlüsselter Verbindung zum Laufen bringen
    - Test mit TLS, wenn es nicht funktioniert =>
    - Test mit SSL (Ports ändern!)


    Wenn auch das nicht funktioniert, dann bietet dir der Provider eben keine Verschlüselung an.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,
    außerdem kontrollieren, ob in den Kontoeinstellungen des Postausgangsservers (steht ganz unten im Fenster links) "Benutzername und Kennwort" angehakt ist und bei Verschlüsselung "Nie" steht.
    Außerdem kontrolliere die richtige Zuordnung des Ausgangsservers zum Konto.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw