Unterordner zeigt keine E-Mails mehr an

  • Hallo liebe Gemeinde,
    ich benutze zur Zeit unter Windows XP Thunderbird 2.0.0.4 (20070604) und habe ein Problem mit einem meiner Unterordner des Lokalen Ordner (Problem existiert schon seit einiger Zeit, auch schon mit 1.5.x). Ich habe einen Ordner in dem ich schon seit langem alle E-Mails zu meinem Studium sammle, was mitlerweile auch schon ein guter Haufen Daten sein sollte. Nun habe ich das Problem das ich an keine E-Mail mehr komme, da sobald ich den Ordner auswähle, Thunderbird "anfängt zu arbeiten" (Sanduhr), aber nichts passiert und kein Ordnerinhalt angezeigt wird. Wenn ich auf die Eigenschaften des Ordners gehe ist er der einzige der als Standard-Zeichenkodierung "Arabisch" anzeigt. Wenn ich das ändere passiert genau so wenig wie wenn ich irgendwas anderes unter Eigenschaften auswähle, bis ich auf Abbrechen gehe. Hat jemand eine Idee was da beschädigt sein könnte und wie ich das wieder hinbekomme? Die Daten sind relativ wichtig und ich freue mich über jeden Tipp.

  • Hi,
    danke für deine Antwort. Das hatte ich auch schon probiert. Genau so wie alte E-Mails löschen zu lassen. Scheint aber alles nicht viel zu bringen, bringt halt wieder nur ne endlos bleibende Sanduhr zum Vorschein. Hab das Gefühl das Problem liegt irgendwo anders. Gibt es Möglichkeiten die mdb Dateien auf ihre Korrektheit zu prüfen oder zu reparieren?
    Gruß,
    Thomas

  • Vielen, vielen Dank für deine Hilfe. Leider sind das beides Dinge die ich schon vorher erfolglos ausprobiert hatte. Wenn ich in den Ordnereigenschaften auf "Index wiederherstellen" gehe tut sich einfach NICHTS. Auch wenn ich die Zeichenkodierung ändere. Bei ok gibt es bei diesem einen Ordner keine Reaktion, auch keine Sanduhr, erst wenn ich auf Abbrechen gehe :-/ Hab echt keine Idee.

  • Hab bei Avira AntiVir .....\Anwendungsdaten\Thunderbird ausgeschloßen. Aber danach wird es sich der Ordner auch nicht von selber reparieren, oder? Wie kann es den kommen das es nur bei EINEM Unterordner damit Probleme gibt?

  • Nach der aktivierung der globalen Komprimierung hat Thunderbird plötzlich 500MB Arbeitsspeicher an sich gerissen, die CPU Aulsastung auf 100% befördert, und auch nach Stunden ist das nicht besser geworden! NIEMAND ne Idee oder Erfahrung abzuliefern womit ich den Ordner wieder hinbekommen kann?