antwort auf emails die vom TB emailprogramm gesendet wurden

  • hallo


    ich benutze grundsätzlich TB.
    im arbeitseinsatz wurde ich neulich von einem outlook benutzer darauf hingewiesen was meine antworten auf dessen emails immer diese << >>> zitierzeichen erzeugen wurden.


    frage: läßt sich das irgendwie abstellen? beeinflüssen?


    im TB wird das ja als roter,blauer,grüner usw strich dargestellt.


    macht es einen unterschied ob ich die message als text, html und text oder nur html versende?

  • Hi!


    Diese ">"-Zitierzeichen entsprechen dem Standard. In der HTML-Ansicht macht TB daraus die schönen bunten Striche. Was der Empfänger sieht, hängt von seinem Mail-Client bzw. dessen Einstellungen ab. In welchem Format du aus TB sendest, ist unerheblich.


    Gruß, Sünndogskind_2

  • Zitat von "Sünndogskind_2"


    Was der Empfänger sieht, hängt von seinem Mail-Client bzw. dessen Einstellungen ab. In welchem Format du aus TB sendest, ist unerheblich.


    hallo, erstmal vielen dank für die antwort. das klingt schonmal gut.

  • Hallo!
    Mir ist gerade was komisches augefallen. Ich benutze TB seit einem Monat und habe mich gefreut, dass TB bei Mails in der Ansicht die Zitierzeichen durch die tollen blauen, grünen, ... Striche ersetzt. Außerdem habe ich für alle Konten eingestellt, dass ich nur Textmails senden möchte (also kein HTML). Dennoch bekam ich, wenn ich auf E-Mails antwortete (im Textmodus!) die seitlichen Striche als Zitierzeichen zu sehen. Das finde ich sehr vorteilhaft, weil ich einen besseren Überblick habe und dennoch Textmails verschicken kann.


    Seit heute klappt das aber nicht mehr. Aus heiterem Himmel kriege ich wieder die altbackenen >>> Zeichen zu sehen. Nur bei HTML-Antworten wären noch die Striche da, aber das hatte ich niemals benutzt und trotzdem die Striche gesehen.
    Wie krieg ich die wieder?


    (Ich hab heute "nur" MagicSLR installiert, danach war der Fehler da. Vielleicht schon kurz vorher, aber eine Deinstallation hat auch nichts genutzt.)

  • Anscheinend gibt es einen Unterschied zwischen einem ">"-Zeichen und einem Zitatzeichen in TB. Wenn ich nämlich nun einen beliebigen Text mit der Option "Als Zitat einfügen" einsetze, wird dieser blau hervorgehoben (mit ">"-Kennzeichnung), im Gegensatz zu manuell gesetzten Klammern.
    Speichere ich dies nun als Entwurf, sieht es so aus:


    Öffne ich anschließend den Entwurf, hab ich wieder beide Zitate blau. Aber die tollen Seitenstriche sind dann weg. :(

  • Halllo,
    was aber nur eine Anzeigemöglichkeit in TB ist, und beim Empfänger auch nur dann so dargestellt wird, wenn er es so eingestellt hat.
    Die Anzeige kann man mit einer Änderung der (erweiterten) Konfiguration (about:config) verändern. Gilt nur für Rein-Text-Mails.
    http://www.thunderbird-mail.de…gen#mail.quoted_graphical


    Suche also in dem Link nach: mail.quoted_graphical
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "mrb"

    was aber nur eine Anzeigemöglichkeit in TB ist, und beim Empfänger auch nur dann so dargestellt wird, wenn er es so eingestellt hat.


    Ja, natürlich, ist mir bewusst. Aber es macht das Lesen und das Zitieren beim Antworten schon deutlich leichter. Die Empfänger müssen dann selbst für ihre lesbare Anzeige sorgen. ;) Ich bin auch bisher acht Jahre ohne Zitierbalken ausgekommen, nur >> Zeichen, deswegen freute ich mich auch so über diese tolle Funktion.


    Zitat

    Die Anzeige kann man mit einer Änderung der (erweiterten) Konfiguration (about:config) verändern. Gilt nur für Rein-Text-Mails.


    Da hab ich nachgeschaut und weißt Du was? mail.quoted_graphical war bei mir schon auf True gesetzt. Trotzdem macht er die Balken beim Antworten nicht mehr, nur noch beim Anzeigen/Lesen von Mails. Das kann doch nun gar nicht stimmen? Egal, ob die Option auf true oder false ist, ändert es für das Antworten nichts. Beim Lesen werden aber ohne mail.quoted_graphical zusätzlich zu den Zitierbalken die originalen Quote-Zeichen angezeigt.


    Entweder ist bei mir was kaputt, oder die Wikibeschreibung ("Quoting-Balken beim Antworten auf Nachrichten/News.") ist verkehrt, denn sie betrifft hier anscheinend nur den Lesemodus. Gibt es eine andere Option, die ggf. den Antwortmodus beeinflusst? Ich wühl mal...


    Edit: Hm, nix gefunden, was funktioniert. Kann mal jemand testweise eine Textmail verfassen und sagen, ob er/sie die Zitierbalken hat? Ich bin doch nicht blöde, die hab ich vor kurzem noch bei mir benutzt :motz: und jetzt sind sie weg.

  • Hallo,
    du kannst das ja selbst noch mal probieren, wenn du testweise ein frisches Profil einrichtest und von dort das ganze überprüfst.
    Ich kann leider erst heute Nachmittag Tests dazu machen.
    Du hattest die beiden anderen Optionen ebenfalls geändert?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    habe das noch einmal getestet und bim zum gleichen Ergebnis wie du gekommen:
    Antworte ich auf eine Rein-Text-Mail erscheint im Verfassenfenster nur die <> Zeichen.
    Im Postausgang aber die Zeichen mit Balken.
    Die Mail an mich verschickt hatte auch Zeichen und Balken.
    Lässt sich für die Anzeige TB-intern wohl nicht ändern.
    Für den Empfänger der Mail mit anderen Mailklienten hat das aber keinen Einfluss, da ja der Quotebalken nicht mit gesendet wird, wie man im Quelltext (strg+U) leicht feststellen kann.
    Lies.http://www.holgermetzger.de/thunderbird.html
    Sollte ich diesbezüglich noch etwas finden, melde ich mich wieder.
    Gruß und frohes Neues

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    wie ich gerade sehe und auch ausprobiert habe, findest du die Lösung im Link meiner vorigen Antwort.
    Du musst also in der Datei usercontent.css das Nötige einkopieren.
    Falls Datei nicht vorhanden, neu erzeugen, wie immer bei Arbeiten im Profil bei geschlossenem TB natürlich.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "mrb"

    wie ich gerade sehe und auch ausprobiert habe, findest du die Lösung im Link meiner vorigen Antwort.


    Welche Lösung? Da steht nur, wie man die Quotebalken komplett entfernt, aber nicht wie man sie auch im Editormodus erhält. Oder hab ich was übersehen?


    Edit:
    Verdammt, ich hab's die ganze Zeit verwechselt gehabt... bei Apple Mail funktioniert es so, dass man die Quotebalken auch im Editormodus hat (auch bei Textmails). Seeehr praktisch. Würde ich für Thunderbird auch vorschlagen, vielleicht ja bei Version 3.0.
    Entschuldigt, dass ich das verwechselt habe. Mein Umstieg auf Thunderbird am PC fiel genau in die Zeit, zu der ich ein iBook bekommen habe. Also gleich zwei neue Mailprogramme auf einmal, da passiert das schonmal...