Kleinbuchstaben

  • Hallo!
    Ich bin hier neu!
    Ich verwende Thunderbird 1.5.0.8 unter open SUSE x64 10.2.
    Ich habe gestern eine Mail geschrieben, und plötzlich erschienen auf dem Bildschirm nur chinesische Schriftzeichen (oder kyrilische?). Großbuchstaben funktionieren einwandfrei.
    Ich habe mein Linux nach diesem Zeichensatz durchsucht und keinen gefunden. Dieser Fehler tritt auch nur in Thunderbird auf. Weiters habe ich schon versucht Thunderbird neu zu installieren, die Konten auf der HD gelöscht und neu eingerichtet, alles war vergebens.
    Wenn ich bei Mail verfassen die Schriftart ändere, so ändern sich nur die Großbuchstaben, die Kleinbuchstaben sind immer chinesisch, auch habe ich schon probiert, den Zeichensatz umzustellen, in allen möglichen Variationen wie es in den Foren beschrieben ist.
    Dieses Problem trat plötzlich beim Verfassen einer Mail auf und läßt sich nicht mehr abstellen.
    Hat jemand eine Idee, wie ich das wieder in Ordnung bringe?
    Meine Suchanfragen über Kleinbuchstaben, Schriftart, Zeichencode haben keinen Hinweis gebracht.


    Danke für eine Antwort

  • Hi,


    ich kann dir leider auch nicht weiterhelfen.
    Aber wie kommen denn die Kleinbuchstaben beim Empfänger an?
    Damit kannst du zumindest heraus bekommen, ob es nur ein Darstellungsproblem bei dir ist, oder wirklich die Mail mit falschen Zeichen verfasst wird. Das grenzt die Suche ein.
    Schreibst du im Text oder im Klickibunti-Format?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo!


    Danke für die Antworten.
    Also beim Empfänger kommen genau die Zeichen an, die bei mir Angezeigt werden.
    Ich habe deinstalliert, installiert, Profil auf der HD manuel gelöscht und neu installiert, Update ausgeführt und...
    Ich habe in der Hilfe nach Zeichencode gesucht, und alle Einstellungen probiert und ...
    Vielleicht suche ich nach dem falschen Stichwort???
    Nach welchen Stichwort könnte ich noch suchen?


    Danke im vorraus!

  • Zeichensatz oder Codierung.


    Schau dir mal in der Doku die entsprechenden Teile an.
    Auch im Forum wurde dazu schon viel geschrieben. (Ich weiß, dass du schon probiert hast, auch an der richtigen Stelle ...)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo!


    Ich hab es endlich nach langem Probieren geschaft. Mein Thunderbird schreibt wieder richtig. Der Grund war die Tastenkombination STRG+Windowstaste+Leertaste gleichzeitig gedrückt halten. Die Tastatur schaltet dann zwischen den normalen Zeichensatz und den "Hyrogliefen" um. Bei mit ist das nur im Thunderbird unter Linux so. Ist das mit Absicht programmiert oder ein Bug?
    Egal, wäre zwar noch neugierig auf eine Antwort, aber ich kann endlich wieder schreiben.


    Danke für Eure Hilfe!

  • Ich schaue mir das gleich mal an.
    Bis später


    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!