relaying denied

  • Hallo,


    dieses Thema wurde zwar schon behandelt aber leider konnte ich noch keine lösung finden.
    Das Problem ist wenn ich eine Email verschicken will bekomme ich die Fehlermeldung "relaying denied".
    Die Email - Adressen sind alle korrekt.
    Meine Servereinstellungen denke ich auch.
    Über Telnet bekomme ich keine Fehlermeldung (pop3 und SMTP).
    Mein Internet Provider ist QWEST (USA), über mein Router habe ich geschaut ob evtl. der Ports gesperrt sind aber das ist auch nicht der Fall.
    An meiner Firewall liegt es auch nicht, wenn sie aus ist klappt es auch nicht.
    Empfangen kann ich Emails nur nicht senden.
    Bei meinem Domain Provider (OMC.net) habe ich auch schon nachgefragt aber noch keine Info bekommen.
    Ich wäre sehr dankbar wenn mir jemand helfen könnte.


    Ich benutze die Version 2.0.0.6


    Gruß
    -Stephan-

  • Hallo Stephan, willkommen im Forum.


    "vines" schrieb:

    Das Problem ist wenn ich eine Email verschicken will bekomme ich die Fehlermeldung "relaying denied".


    Diese Meldung gibt es meistens dann wenn man ein zusätzliches Konto einrichtet aber keinen SMTP-Server dafür erstellt oder die Zuordnung des neuen SMTP-Servers zum Konto vergisst.


    Postausgang-Server (SMTP) einrichten


    Gruß
    Werner

  • Hi Stephan,


    und willkommen im Forum.
    Deine Fehlermeldung sagt mir folgendes:
    1. Du erreichst den Server, denn er antwortet dir.
    2. Der Server "will aber die mail von dir nicht annehmen".


    Mögliche Ursachen:
    1. Doch nicht der richtige Server? (leider hast du ihn nicht genannt.)
    2. Nicht dem Konto zugeordnet? (führt dann bei mehreren Konten u. U. zu 1.)
    3. Die in diesem Konto eingetragene Mailadresse gehört nicht zu diesem Konto? (mein Favorit zu deiner Frage)
    4. Authentifizierung mit Benutzername und Passwort nicht aktiviert?
    5. In den smtp-Einstellungen nicht den richtigen Benutzernamen eingetragen (da will jeder Provider etwas anderes, ges. Mailadresse, nur deren Suffix, eine Kundennummer usw.)


    MfG Peter


    Edit: zu langsam ... :-)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Nööööööööööööö ...

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Werner, Hallo Peter,


    die Daten für den SMTP-Server habe ich eingetragen und auch kontrolliert. Alles in Ordnung.


    1. Den Server erreiche ich auch (kappa.omc.net) (wenn es der ist den Du meinst?)
    2. Dem Konto ist es schon zugeordnet (zumindest ging es vorher immer)
    3. Die Mailadresse gehört zu dem Konto.
    4. Authentifizierung ist aktiviert
    5. Die SMTP-Eínstellungen habe ich geprüft. Die Login Daten habe ich von meinem Provider übernommen (ging ja vorher auch alles)


    Ich habe echt keine Ahnung.
    Mein Provider hat mir geschrieben das der Emailversand funktioniert. Er hat mein Account geprüft und es ist alles in Ordnung.
    Also muß es wohl irgenwie in meinen Einstellungen liegen. Die habe ich ja geprüft (wahrscheinlich nicht richtig)
    Schon Komisch.


    Danke nochmal


    -Stephan-

  • Hmmmmm ...


    - also kappa.omc.net lässt sich wieder Erwarten per telnet auf Port 25 ansprechen. Und er sagt mir auch, dass es ein ESMTP ist. (Hast du das selbst auch schon mal so weit getestet?)
    - diese Bemerkung aus der Anweisung zur Konfiguration (Webseite deines Providers) kennst du:
    Beachten Sie bitte unbedingt, dass das Häkchen vor dem Eintrag "Anmeldung durch gesicherte Kennwortauthentifizierung (SPA)" keinesfalls aktiviert sein darf!


    Leider gibt die Webseite von omc.net keinerlei Informationen für eventuelle Besonderheiten bei der Einstellung des Mailclients preis. Schon die Serverbezeichnung für den smtp ist kurios ... .


    Wenn die Mailadresse exakt ist und zu diesem Konto passt - ja dann fällt mir auch nicht mehr ein. Sorry. Eventuell kannst du mit dem auf der Webseite angebotenen Tool noch einmal alle Einstellungen überprüfen.


    > Schon Komisch.
    Dem kann ich nichts hinzufügen.


    Trotzdem würde ich mich freuen, wenn du noch eine Erfolgsmeldung schicken würdest.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hi Peter,


    mit Telnet habe ich es auch getestet und auch Erfolgreich.
    Ich hatte meine Provider auch geschrieben und er hat mir auch gesagt das ich das Häkchen nicht setzen soll. Habe ich auch nicht.
    Ich habe aber nochmal gefragt ob es irgendwelche Änderungen bei meinem Account gibt von denen ich noch nichts gehört habe.
    Wir werden sehen.
    Danke für Deine Hilfe und ich werde es Dich wissen lassen wenn ich ein positives Ergebnis erreicht habe.


    -Stephan-

  • Hallo,
    wie versendest du denn deine Mails unter dieser Voraussetzung (SMTP after POP)?
    Du rufst erst Mails ab und sendest dann oder umgekehrt?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi,


    mal so, mal so.
    Wenn ich TB starte ruft er Emails ab, wenn ich dann welche schreibe schicke ich sie einfach los.
    Ich habe also keine Reihenfolge.


    -Stephan-

  • Hallo,
    solltest aber haben.
    I.R. ist es nämlich so, dass die Authentifizierung über den POP-Server läuft, der muss also als erster angesprochen werden.
    Dann hast du in einem festen (vom Mailserver festgelegten Zeitfenster) die Möglichkeit, Mails zu versenden.
    Wie lang dieses Zeitfenster ist, musst du ausprobieren, meistens zwischen 10 bis 30 Minuten.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Meinst du wirklich, dass ein Provider heute noch ausschließlich smtp after pop macht? Maximal noch als Rückfallposition für Uralt-MUAs.
    Und Authentifizierung hat er ja aktiviert. Der Server antwortet ja auch mit ESMTP auf die telnet-Abfrage.


    Das Dumme ist wirklich, dass der Provider auf seiner Webseite keinerlei Informationen über die erforderliche Konfiguration für die Nutzung seiner Server veröffentlicht. Ich habe noch nicht einmal die Namen seiner Server gefunden. (Security by obscurity ?)


    Vielleicht hilft es, den Provider mal mit einer ganz konkreten Anfrage (Servernamen, Ports, Verschlüsselung, exakte Definition für die Benutzernamen und Art der Authentifikation) zu locken.


    Schauen wir mal ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Oh sorry,
    da habe ich mich verlesen.
    Ich dachte, die Hotline hätte im gesagt, keinen Haken dort zu setzen und impliziert "Benutzername und Kennwort".
    Es bezog sich aber auf "Anmeldung durch gesicherte Kennwortauthentifizierung (SPA)", welches fürs Internet nicht aktiviert werden darf.
    Nehme alles zurück was ich über SMTP after POP gesagt habe.


    Allerdings kenne ich schon noch mindestens einen Provider, der das so macht:
    Noxa.de.
    Dafür bietet der aber einen Relay-Server an.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo Peter,


    das Problem ist gelöst.
    Mein Provider hat die Servereinstellungen geändert ohne mir Bescheid zu sagen.
    Unglaublich.
    Jetzt habe ich die Richtigen Einstellungen und nun funktioniert es wieder.


    Danke für die Hilfe.


    Viele Grüße aus Alamogordo, NM USA
    -Stephan-

  • Na, da freuen wir uns doch.
    Und gelernt haben wir alle was davon - selbst dass man einem Provider nicht immer über den Weg trauen darf :-)


    Viele Grüße aus der nasskalten Eifel!


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!