Thunderbird 1.5.0.10 läßt sich nicht updaten

  • Die automatischen Updates werden zwar angekündigt - aber nicht ausgeführt.


    Und: Bei TB aktualisieren bietet er mir immerhin die .12er Version an,
    "installiert" sie dann auch - aber bei "Über Thunderbird" habe ich immer
    noch den Eintrag 1.5.0.10.

    Was mache ich falsch?
    Oder gibt es auch für die 2er-Version kein Update und ich muß TB komplett neu installieren.


    Für Support im voraus vielen Dank.


    Andi aus Nürnberg

  • Hallo Andi,


    Keine Ahnung, warum das Update auf 1.5.0.12 nicht klappt, aber wenn Du sowieso auch mit einem Update auf 2.0.0.6 liebäugelst...
    Mach, rein als eigentlich nicht notwendige, aber sinnvolle Sicherungsmaßnahme, eine Kopie von Deinem Profilordner ab ...\thunderbird\..
    deinstalliere Thunderbird und lade TB 2.x runter und installiere einfach. TB erkennt sein Profil und nutzt es. Solltest Du aus irgendwelchen Gründen wieder zur 1.5er wechseln wollen, dann nur mit dem alten Profil, nicht mit dem auf 2.0 geänderten.
    TB 2.0 findest Du oben links unter Navigation>Herunterladen. Davor kannst Du ruhig mal die Dokumentation anklicken.