Kann keine Mails mehr abrufen

  • Hallo,


    ich habe gestern das erste Mal seit knapp zwei Jahren ein Problem mit Thunderbird gehabt! Ich konnte keine neuen Nachrichten mehr abrufen und es erschien eine Info, dass das Kopieren der Mailbox nicht funktioniere (oder so ähnlich) und dass ich Speicherplatz frei machen soll. Dann habe ich mich im Forum schlau gemacht und dort gelesen, dass man seine Ordner regelmäßig komprimieren soll. Das hatte ich bisher NIE gemacht!
    Heute habe ich dann meine Ordner komprimiert und eine Datei namens Inbox gelöscht (stand so im Forum). Trotzdem funktioniert es immer noch nicht. Wenn ich TB starte, dauert es ewig, bis der Rechner aufhört zu laden. Wenn er fertig ist, passiert gar nichts. Die neu heruntergeladenen Emails kann ich teilweise lesen aber bleiben fettgedruckt als neue Nachrichten markiert. Wenn ich wieder versuche, neue Nachrichten abzurufen, läd er wieder ewig und das ganze fängt von vorne an...


    Bitte helft mir, da ich von der UNI aus auf meine Emails angewiesen bin....Danke

  • Soviel wie ich weiß, habe ich die 1.0.7.0


    Weiß aber nicht genau, woher ich das weiß! Bin einfach im TB-Ordner mit der Maus über das TB-Symbol und da steht Version 1.0.7.0


    Hoffe, das reicht euch....

  • "Hensch1981" schrieb:


    Heute habe ich dann meine Ordner komprimiert und eine Datei namens Inbox gelöscht (stand so im Forum).


    Wo soll das stehen? Wie groß war den die Inbox (ohne Endung)? Die Inbox (ohne Endung) beinhaltet eigentlich die Mails. 8)


    Die Version sieht man unter Hilfe -> Über Mozilla Thunderbird

  • Hallo
    Ich habe ein ganz ähnliches Problem mit meinem thunderbird. Seit ein paar Tagen zickt er rum - braucht ewig zum Starten holt mal die Kopfzeilen und mal nicht, wenn ich dann die interessanten Mails holen lassen will kommt nach einiger Zeit "Zeitüberschreitung" und nicht der Inhalt der Emails, allerdings habe ich Version 2.0.0.6 auf XP-home mit nem Dual Core von AMD. Habe darüber (Dual Core) was in nem Forum gelesen, betraf aber Version 1.5.0.7(?). Meine Inbox ist satte 50 MB dick. Es sind mehrere Postfächer eingestellt, zwei davon Google und Yahoo gehen schon länger nicht. Thunderbird meldet einfach keine neuen Mails von dort. Jetzt ist T-Online betroffen. Neue Add Ons habe ich schon ewig nicht mehr installiert. Installiert sind deutsches und englisches Wörterbuch, Lightning, Enigmail und Signature Switch, als Theme Noia 2.0 extreme.
    Für Hilfe wäre ich dankbar
    Eben hatte ich eine Eingebung, ich habe auf einem USB Stick Portable thunderbird - dieser holt auch nichts mehr obwohl das 1.5.0.8 ist. Vermute mein "liebes" XP oder ein anderes blödes Programm behindert das.


    Mit freundlichen Grüßen grArrow

  • Wenn TB meldet, dass keine E-Mails da sind, dann liegt es nicht an TB sondern am E-Mailprovider :-). Denn wenn TB keinen Kontakt zum Server bekommt, dann meldet das Programm das auch.

  • Hallo nochmal
    Ich habe nach schreiben des Beitrags weiter gesucht und bin fündig geworden. Der ganze Salat bei mir kam durch den AVG 7.5. :evil: Der Hersteller hat da wohl etwas verändert durch die Updates. Jedenfalls habe ich testweise den Email Scanner deaktiviert und den Thunderbird nach neuen Nachrichten suchen lassen - mit normaler Geschwindigkeit kamen die Kopfzeilen und anschließend der Inhalt per Klick. Und eben ging auch wieder die automatische Benachrichtigung über neue Emails. :shock: Jetzt muß ich mal sehen, wie ich mit den Einstellungen von Andreas
    http://agsm.de/forum/viewforum.php?f=14
    klar komme - ich benutze die FreeEdition und die ist komplett englisch...
    Es geht auch erstmal nur T-Online, die anderen beiden muß ich später "reparieren", sie gingen ja schon länger nicht mehr.
    Der Link zu Andreas ist sehr hilfreich gewesen, danke auch an Andreas mit seinen aufschlußreichen Bildern. :!:


    Mit freundlichen Grüßen grArrow

  • Hi gleich nochmal


    der portable Thunderbird versieht seinen Dienst auch wieder, lustiger "AVG". Hat wiedermal ein Programmierer Heerscharen beschäftigt.


    Bis bald grArrow

  • Guten Morgen


    Also ich habe mich an meine nicht mehr funktionierenden Postfächer gemacht und habe festgestellt, daß die beiden, Googlemail und Yahoo, ihre Postadressen etwas veränderten - nur gering aber für Thunderbird waren es dadurch die falschen Einstellungen. Da ich oft über Webbrowser auf diese beiden zugriff habe ich die Veränderung nicht bemerkt, einen Hinweis geben diese beiden ja auch nicht. Die wollen ja daß wir die Werbung mitnehmen (im Browser unvermeidbar) und das Email Programm tut das eben nicht.
    Übrigens, die alten von mir gemachten Einstellungen waren hier aus dem Forum und haben anfangs funktioniert. Sei es so, jetzt gehts wieder. :lol:


    Danke, daß es dieses Forum mit so vielen wissenden Helfern gibt.


    Mfg grArrow :blob8:

  • Hallo,
    könntest du uns diese Veränderungen nennen?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Gut ich will es versuchen


    Bei googlemail.com ist das wie folgt einzustellen (leider nur für Thunderbird 1.5 beschrieben).


    Aktivieren Sie POP in Ihrem Google Mail-Konto.
    Öffnen Sie Thunderbird und wählen Sie Extras >Kontoeinstellungen aus.
    Klicken Sie auf Konto hinzufügen.
    Aktivieren Sie das Optionsfeld E-Mail-Konto und klicken Sie auf Weiter. Das Identitätsfenster wird angezeigt.
    Geben Sie Ihren vollen Namen in das Feld Ihr Name ein. Geben Sie Ihre vollständige Google Mail-E-Mail-Adresse (Nutzername@googlemail.com) in das Feld E-Mail-Adresse ein und klicken Sie auf Weiter.
    Wählen Sie als zu verwendenden Eingangsservertyp POP aus. Geben Sie pop.googlemail.com in das Feld Posteingang-Server ein.
    Setzen Sie den Postausgang-Server auf smtp.googlemail.com und klicken Sie auf Weiter.
    Geben Sie Ihren Google Mail-Nutzernamen (einschließlich @googlemail.com) in die Felder Posteingang-Server Benutzername und das Feld Postausgang-Server (SMTP) Benutzername ein und klicken Sie auf Weiter.
    Geben Sie einen Namen für Ihr E-Mail-Konto in das Feld Konten-Bezeichnung ein und klicken Sie auf Weiter.
    Überprüfen Sie im daraufhin angezeigten Dialogfeld Ihre Kontodaten und klicken Sie dann auf Fertigstellen.
    Wählen Sie aus der Ordnerliste unter Ihrem neuen Konto die Option Server-Einstellungen aus.
    Ändern Sie den Wert für Port in 995.
    Aktivieren Sie im Abschnitt Sicherheitseinstellungen die Option SSL von den Optionen für Sichere Verbindung verwenden.
    Aktivieren Sie die Optionen Beim Starten auf neue Nachrichten prüfen und Neue Nachrichten automatisch herunterladen, wenn gewünscht sollte bei "nur Kopfzeilen laden" und "auf dem Server belassen" ein Haken sitzen.
    Klicken Sie in der Ordnerliste auf Postausgang-Server (SMTP).
    Wählen Sie aus der Liste den Eintrag smtp.googlemail.com (Standard) aus und klicken Sie auf Bearbeiten. Die Seite SMTP-Server wird angezeigt.
    Geben Sie als Servername smtp.googlemail.com ein und setzen Sie den Port auf 587.
    Aktivieren Sie das Kontrollkästchen neben Benutzername und Passwort verwenden und geben Sie Ihren Google Mail-Nutzernamen (einschließlich @googlemail.com) in das Feld Benutzername ein.
    Markieren Sie unter Sichere Verbindung verwenden das Optionsfeld TLS und klicken Sie auf OK.
    Klicken Sie auf OK, um die Änderungen zu speichern und das Dialogfeld Konten-Einstellungen zu beenden.


    Für Yahoo gab es eine kürzere Beschreibung, die war dann auch für Netscape4.5:


    -Posteingangsserver (POP3): pop.mail.yahoo.de
    -Postausgangsserver (SMTP): smtp.mail.yahoo.de (verwenden Sie Authentifizierung und optional Port 587)
    -Account-Name/Anmeldename: Ihre Yahoo! Mail-ID (Ihre Mail-Adresse ohne den Teil „@yahoo.de")
    -Email Address (Mail-Adresse): Ihre Yahoo! Mail Adresse (z. B. nutzer@yahoo.de)
    -Kennwort: Ihr Yahoo! Mail Passwort


    Wichtig sind ja nur die Werte und die sind in TB einzutragen. Ich habe mit diesen Daten meinen Thunderbird 2.0.0.6 auf GoogleMail und YahooMail wieder aktiviert und hoffe es kann auch anderen helfen.


    Mfg grArrow