Seit Update auf 2.0.0.6 geht nichts mehr

  • Hallo!


    Hat noch jemand das Problem, das seit dem Update auf die Version 2.0.0.6 bei ihm nichts mehr geht?


    Mit meiner alten Version ging alles einwandfrei, nun kann ich kein einziges Konto mehr abrufen, obwohl die Einstellungen alle gleich sind!


    Ich muß dringend meine Mails abrufen, komme aber trotz neuer Konteninstallation nicht mehr drauf.


    Jemand da, der weiß, woran das liegt?


    Gruß,


    Asarion

  • Hallo Wolf!


    Hatte ich gemacht, aber leider hat mir das, was ich gefunden habe nicht weiter geholfen.


    Hab es mit einem neuen Profil versucht: selbes Ergebnis.
    Firewall und AntiViren-Software überprüft: nichts.
    Thunderbird komplett deinstalliert und neu installiert: nichts.


    Ich komme ums verrecken nicht raus. Das Problem hatte ich mit der alten Version nicht und ich kann nicht nachvollziehen, woran es liegen könnte.


    Nun will ich aber keine alte Version überbügeln, weil ich Angst hab, das dann alle Mails und so weg sind. Das Risiko besteht ja und Thundersave will bei mir nicht so (stürzt immer ab mit der Meldung Thundersave.exe hat einen Fehler festgestellt). Zudem wird ja überall davon abgeraten, auf eine alte Version zurückzugehen.


    Irgendwie gehen mir langsam die Ideen aus. Hätte ich doch bloß nicht geupdated... :?


    Gruß,


    Asarion

  • "Asarion" schrieb:

    Firewall und AntiViren-Software überprüft: nichts.


    Was hast du dabei konkret geprüft?


    Wenn solche Probleme nach einem Update auftreten dann liegt das fast immer an einer Firewall und wahrscheinlich ist das auch bei dir der Fall.


    Gruß
    Werner

  • Hallo!


    Hab die Firewall sogar mal komplett ausgeschaltet, um es zu testen. Das gleiche bei der AntiViren-Software. Geändert hat sich leider nichts, es geht weder was rein, noch raus. Leider kommt auch keinerlei Meldung, woran ich sehen könnte, woran es liegt. Liegt es vielleicht daran, das auf dem Rechner noch Windows 98 läuft?


    Danach hab ich es beim Rechner eines WG-Kumpels überprüft (hängen alle an einer Leitung). Ein Konto geht bei ihm mit Thunderbird 2.0.0.6, der Rest geht auch trotz korrekter Einstellungen bei ihm nicht. Er benutzt Windows XP.


    Gruß,


    Asarion

  • ist zwar jetzt ein wenig OFF Topic aber da musste jetzt mal sein *G*


    @ Asarion



    wie kann man nur so unverantwortlich gegenüber seinen Lokalen Netzwerk und auch anderen I-Net Usern sein ? Für Win 98 gibt es seit dem 30. Juni 2006 keine Sicherheitsupdates und Patches mehr . Somit ist dein System nach heutigen Standart völlig ungepatcht im Netz und fungiert somit auch ganz herrlich als Virenschleuder ( etwas übertrieben ) oder potenzielles Opfer.
    Du musst ja nicht den aktuellen HIPE folgen aber eine Windows 200 Version solltest du dir schon mal installieren. Mit dieser bist du dann wenigstens " SICHER " in Netz ( LAN und WAN ) unterwegs. Jeder der heut zu tage noch mit Systemen online geht für die es keine Patches mehr gibt, handelt einfach unverantwortlich sich selbst und anderen gegenüber

  • Hallo!


    Das auf dem Rechner Win 98 läuft liegt daran, das er nix anderes mitmacht und mein Freund auch nix anderes drauf haben will. Ist halt so und hat eigentlich mit dem Problem auch nichts zu tun. Es sei denn, das Problem liegt bei Windows 98 und nicht bei Thunderbird. Für einen neuen Rechner hat er kein Geld.


    Wir wollen nur, das Thunderbird wieder das macht, was es vorher auch gemacht hat: Die Mails abrufen. Für mehr ist der Rechner nicht da (außer zum Schreiben). Sonst muß er jedes Mal zum Mail schreiben an meinen Rechner und das ist nicht Sinn der Sache.


    Mein persönlicher Rechner ist ebenfalls mit Win XP (mit eigener Firewall) ausgestattet und im Router ist auch Firewall und so installiert. Die habe ich aber auch überprüft, an der liegt es nicht.


    Mir ist allerdings aufgefallen, das Firefox auf dem Win98 Rechner auch nicht raus will. Opera, Mozilla und IE gehen. Zudem gehen seit dem Update von Thunderbird auch die anderen Mailprogramme nicht mehr. Nicht mal Outlook Express will mehr rauswählen seitdem. Merkwürdig...


    Ist mir irgendwie zu hoch.


    Gruß,


    Asarion

  • "Asarion" schrieb:


    Mir ist allerdings aufgefallen, das Firefox auf dem Win98 Rechner auch nicht raus will. Opera, Mozilla und IE gehen.


    Ist der Firefox nicht von Mozilla? :shock:



    Zitat

    Mein persönlicher Rechner ist ebenfalls mit Win XP (mit eigener Firewall) ausgestattet und im Router ist auch Firewall und so installiert. Die habe ich aber auch überprüft, an der liegt es nicht.


    Was hast Du denn genau überprüft? Ob die Einträge noch drin stehen?

  • auf fast jeder alten Hutte läuft win200 da brauchst keinen HIGH END Rechner zu . Was meinst du was allein schon für Traffic beim den paar Minuten beim Mailabruf zustande kommt ! Stell doch mal einen un gepatchen Rechner ( blank install ) ins Netz .. der läuft wenn es hoch kommt 15 Minuten stabil dann hat er sich die ersten Schädlinge eingefangen !!
    Durch so eine "Ansicht " einiger Internet User haben wir doch zu 60 % Virenschleudern und Botnetze im Netz.


    Also wie gesagt, solange du keinen 4/86er mehr hast läuft Win2000 sogar auf nen Pentium 1

  • "Nemisis" schrieb:

    auf fast jeder alten Hutte läuft win200 da brauchst keinen HIGH END Rechner zu . Was meinst du was allein schon für Traffic beim den paar Minuten beim Mailabruf zustande kommt ! Stell doch mal einen un gepatchen Rechner ( blank install ) ins Netz .. der läuft wenn es hoch kommt 15 Minuten stabil dann hat er sich die ersten Schädlinge eingefangen !!
    Durch so eine "Ansicht " einiger Internet User haben wir doch zu 60 % Virenschleudern und Botnetze im Netz.


    Also wie gesagt, solange du keinen 4/86er mehr hast läuft Win2000 sogar auf nen Pentium 1


    Du kannst es ihm ja zuschicken, denn auch Win2000 kostet Geld, welches er wohl nicht hat, wenn man den Text genau liest.

  • "lbm1305" schrieb:

    Du kannst es ihm ja zuschicken, denn auch Win2000 kostet Geld, welches er wohl nicht hat, wenn man den Text genau liest.



    was ist denn das für ein Argument ?? Windows 200 kostet so gut wie kein Geld mehr das kann man sich auch bei einem LOW Budget in 2 monaten zusammen sparen !!
    Es ist aber absolut keine Begründung dafür das man mit einem System ins netz geht was "löcher " wie ein Käse hat und somit andere Nutzer gefährdet.
    Sollte es wirklich dermaßen " knapp " mit dem Budget sein dann kann ich eben nicht mit dem System ins Netz ..fertig ! und da es ja 2 mindestens 2 Rechner im netz gibt muss eben der XP die Arbeit verrichten.
    Sorry aber derartige sturköpfigkeit kann ich nicht nachvollziehen


    so wenn noch was sein sollte dann bitte per PN..... es ging schließlich um etwas anderes im Thread

  • Hallo!


    Hmm, meint ihr nicht, das ihr abschweift? Schließlich hat die Diskussion mittlerweile nichts mehr mit dem Problem zu tun. Welches Betriebssystem wer benutzt muß schließlich jeder selber wissen.


    Ich will nur, das Thunderbird wieder läuft. Ob nun Win95, Win98 oder sonstwas ist doch egal. Und der beanstandete Rechner wird nur für Mails und zum Schreiben benutzt. Weder zum Surfen, noch zum Downloaden.


    Gruß,


    Asarion

  • Hallo!


    Entschuldige, überlesen.


    Mit Mozilla meinte ich den Browser Mozilla. ^^ Mir ist aufgefallen, das ich damit Surfen, aber auch keine Mails versenden kann. Das selbe bei Opera.


    Wegen der Firewall:


    Router-Firewall:


    Ich habe überprüft, ob die Einträge noch drin sind, ob die Ports noch frei sind, ob im Protokoll irgendwas drin steht, das was abgeschmettert wird... Habe die Einträge auch erneuert, für den Fall, das irgendwo ein "Haker" ist, scheint aber nicht der Fall zu sein.


    Einträge sind noch drin, Ports sind auch noch frei und das Protokoll ist auch in Ordnung. Rechner-IPs stehen auch noch korrekt drin.


    Mein XP-Rechner kommt ja auch ohne Probleme raus.


    Software-Firewall:


    Gleiche Überprüfung siehe oben und testweise Abschaltung der Firewall, für den Fall, das es an der Firewall-Software liegt. Leider hat auch das nichts gebracht.


    Wenn ich versuche auf dem Win98 die Mails abzurufen kommt seit dem Update immer "Zeitüberschreitung", "POP3 nicht erreichbar"... auf dem WinXP klappt es.


    Daher meine Frage, ob es an dem Betriebssystem liegen kann. Andererseits soll Thunderbird 2.0.0.6 bis Win95 kompatibel sein. Hmm...


    Ich hoffe, ich habe deine Fragen soweit beantwortet, lbm1350.


    Gruß,


    Asarion

  • Moin,


    meistens nutzt das Abschalten der Softwarefirewall nicht. Daher sollte man, wenn es keine Verbindung zum Server gibt, den Eintrag am besten einmal löschen und danach wieder freigeben, wenn sich z.B. die Firewall meldet. Beim der Hardwarefirewall sehe ich keine Probleme.


    Ich weiss nicht (mehr), ob es bei Win98 einen Telnet-Befehl gibt. Sonst mal wie hier probieren:
    http://www.thunderbird-mail.de…vers_%C3%BCberpr%C3%BCfen

  • Hallo!


    Per Telnet komme ich ohne Probleme auf den POP3.


    Also telnet pop3.web.de 110 läßt mich ohne Probleme drauf, wenn ich Username und Paßwort nachschiebe.


    Die Einträge der Firewall habe ich auch schon zig mal gelöscht, erneuert / geändert und die Firewall testweise sogar mal komplett deinstalliert und Registry aufgeräumt. Leider wollen weder Thunderbird, noch Outlook Express, noch Pegasus Mail darauf reagieren. Mailabruf ist immer noch nicht möglich, obwohl alle Einstellungen stimmen.


    Irgendwie ist mir das zu hoch, das alles geht, nur die Mailprogramme trotz korrekter Eingaben nicht. :?


    Mein Kumpel flucht schon, das er auf Thunderbird 2.0.0.6 geupdated hat, weil vorher alles ohne Probleme ging.


    Hat jemand eine Idee, woran es noch liegen könnte?


    Gruß,


    Asarion


    P.S.: Danke für die Hilfe bisher.

  • Hallo!


    Ich bin es mal wieder. Nachdem ich es gestern überprüft habe und es immer noch nicht ging, ist heute was merkwürdiges passiert.


    Ich wollte noch mal daran herumbasteln, doch ich kam gar nicht dazu, weil: Die E-Mail-Konten mit einem Mal alle wieder funktionieren. Und ich habe keinen Schimmer warum, weil ich seitdem nichts mehr geändert hatte.


    *Kopfkratz* Sehr merkwürdig, das... sehr merkwürdig.


    Danke für alle Antworten bisher.


    Eurer etwas verwirrter


    Asarion