Thunderbird 2.0.0.6

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo,


    nach dem "eigentlich" gelungenem Update auf die Version 2.0.0.6 merke ich nun aber das er mir die Links in den Mails nicht mehr in meinem Firefox (2.0.0.6) öffnet.
    Gibt es hierfür eine Erklärung, oder Einstellung..?


    Beide FF sowie TB laufen bei mir auf einem Server als Portable Versionen, bisher ohne Probleme.


    Vielen Dank

  • O.K. ich hätte es dazu schreiben sollen, dass ich gesucht habe und es bei mir eben nach wie vor diese Probleme gibt.
    Ich habe diese Einstellungen gemacht auch Windows gestartet wie es unten beschreiben ist, danach hatte ich das Problem immer noch, deshalb also hier meine Schilderung.


    Ich habe auch den Firefox mehrmals als Standardbrowser wieder abgewählt, da hatte ich als Teilerfolg einmal das Phänomen das er mir mein FF öffnet imit einem Aussehen wie ich es nicht habe und einer komplett anderen Lesezeichenleiste... Ich sage mal so wie er als Standard daher kommt. Ich arbeite nicht mit FF Profilen ich habe nur ein Profil das default.


    Danke

  • Also es ist so wie ich es beschreiben habe.
    Ein Link in TB wird in einem Neuen Browserfenster geöffnet, der sieht aber vom Erscheinungsbild wie ein Standardbrowser der frisch installiert wurde aus. Es fehlen also all meine Lesezeichen und mein eingestelltes Themes, was kann ich da noch tun?


    Wie schon oben geschrieben beide Firefox sowie auch Thunderbird laufen auf einem Netzlaufwerk in den jeweiligen Portable Versionen (beide 2.0.0.6)


    Bevor ich den Thunderbird geupdatet habe funktionierte dies problemlos. Ich habe hier im Forum bisher keinen Hinweis zu der Problematik gefunden.

  • Da war es zunächst nicht ganz klar:

    "baramax" schrieb:

    nach dem "eigentlich" gelungenem Update auf die Version 2.0.0.6 merke ich nun aber das er mir die Links in den Mails nicht mehr in meinem Firefox (2.0.0.6) öffnet.


    Das ist was völlig anderes als:

    Zitat

    Also es ist so wie ich es beschreiben habe.
    Ein Link in TB wird in einem Neuen Browserfenster geöffnet, der sieht aber vom Erscheinungsbild wie ein Standardbrowser der frisch installiert wurde aus.


    Das bedeutet, das Firefox ein neues Profil angelegt hat.


    Das wiederum bedeutet vermutlich, dass Firefox keinen Zugriff auf dein normales Profil hat, das ja innerhalb des Portable-Ordners sein muss.


    Es könnte also mit deiner Konfiguration Netzlaufwerk zu tun haben.


    Wobei mir nebenbei unklar ist, welche Vorteile eine Portable-Version auf einem Netzlaufwerk hat. Dass man ein Profil dort ablegt, kann ich ja verstehen, obwohl auch das nicht risikofrei ist.


    Mit Thunderbird hat das Ganze aber sicher nichts zu tun, Thunderbird kann nicht bestimmen, welcher Browser sich wie öffnet.

  • Zitat

    Mit Thunderbird hat das Ganze aber sicher nichts zu tun, Thunderbird kann nicht bestimmen, welcher Browser sich wie öffnet.


    Da hast du vollkommen Recht gehabt und mich so auf einen Einfall gebracht..!
    Ich habe mir die profiles.ini des FF auf meinen lokalen PC angeschaut und siehe da er hat ein vollkommen anderes Profil geöffnet, somit ist mir dies etwas klarer geworden wenn auch noch nicht ganz. Also ist noch etwas Arbeit gefragt indem die ini angepaßt wird und alles vom Netzlaufwerk öffnet.


    DANKE

  • hallo allblue,


    ich habe das gleiche Problem aber den mit den Windows Terminal Server 2003. Hier kann ich die erwähnten Einstellungen über den Weg wie in Antwort von 21.08.2007 nicht benützen. Gibt es für die Servervariante andere Vorschläge als über den normalen Pfad (=Systemsteuerung=>internetoptionen=>Standardbrowser einrichten)?

  • Hallo tulip65,


    die ganze Aktion schon im Install-Mode probiert?


    bei meinen Terminalservern mach ich das immer so - aber als Admin eines 2003'er Terminalservers weist du das ja bestimmt selbst.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman,


    Leider Ja, wissen schon aber machen nicht. Ich installieren tb und ff immer über systemsteuerung und software etc. Bis heute. Leider funktioniert Seamonkey jetzt nur auf Admin ebene und nicht auf Bennutzerebene mehr. Ich kann Seamonkey bei den Benutzern gar nicht mehr aufstarten, somit kann ich die Verlinkung mit TB auch nicht mehr testen.


    Grüssli tulip65

  • Hallo bin der neue, hatte eigentlich fragen wollen, warum ich keine Links aus dem Net mehr senden kann, aber habe die Antwort schon gefunden...Standartmailprogramm.....aber dann ebn nur Hallo alle zusammen

  • "Ivi" schrieb:

    Hallo alle zusammen


    Auch von mir ein Hallo an dich und willkommen im Thunderbird-Forum! :)


    Gruß, Sünndogskind_2