Verteilerliste wird bei "Senden" nicht akzeptiert

  • Hallo im Forum,


    ich bin neu im Forum. Ein Nutzer mit normalen Anwenderkenntnissen. Vielleicht kann mir jemand helfen.
    Nach dem Update auf Thunderbird 2.0.0.6 habe ich zwei Probleme, die ich bisher nie hatte:
    a) Klicke ich eine Verteilerliste (z.B. mit der Bezeichnung LI_Vorstand) in das Anschriftenfeld einer E-Mail, wird sie beim Versenden nicht als Adresse akzeptiert. Es kommt der Hinweis, der Name sei nicht nach den Regeln anschrift@... eingetragen. Als Symbol erscheint unter "An" oder "BCC" auch nur eine Postkarte, nicht die doppelte für Verteilerliste.
    b) Habe ich E-Mails über den Befehl "später senden" in den Postausgang gelegt, kann ich die Funktion "Nachrichten aus Postausgang senden" nicht nutzen. Sie reagiert nicht mehr. Gebe ich aber den Befehl "online", werden die Nachrichten versandt.


    Mit freundlichen Grüßen
    Bernhard Strube
    http://www.eltern-fuer-bildung.de

  • Zitat von "BernhardStrube"


    b) Habe ich E-Mails über den Befehl "später senden" in den Postausgang gelegt, kann ich die Funktion "Nachrichten aus Postausgang senden" nicht nutzen. Sie reagiert nicht mehr. Gebe ich aber den Befehl "online", werden die Nachrichten versandt.


    Hallo Bernhard Strube,


    willkommen im Thunderbird-Forum!


    Nach obigen Informationen wirst du wohl im offline-Status gewesen sein, in dem du natürlich keine Mails versenden kannst.

  • Hallo Samson,


    Dein Tipp funktioniert leider nicht. Es wird der Name der Verteilerliste als E-Mail-Adresse eingestellt, z.B. LI_Vorstand, aber es werden nicht die Adressen der Liste übernommen.


    Hallo Wolf,


    ich hatte natürlich vor dem Eintrag ins Forum auch im Online-Modus probiert. Erfolglos.


    Danke für Eure Mühe.


    Bernhard Strube

  • Zitat von "BernhardStrube"


    a) Klicke ich eine Verteilerliste (z.B. mit der Bezeichnung LI_Vorstand) in das Anschriftenfeld einer E-Mail, wird sie beim Versenden nicht als Adresse akzeptiert. Es kommt der Hinweis, der Name sei nicht nach den Regeln anschrift@... eingetragen.


    Hallo, das verstehe ich noch nicht ganz: "Klicke ich eine Verteilerliste in das Anschriftenfeld einer E-Mail", wie genau? (Frage ich sicherheitshalber)


    Sind alle Einträge in der Liste in Ordnung.


    Keine versehentlichen Leerzeichen am Ende einer Adresse oder im Listennamen?

  • Hast Du das Add-on "Contact add BCC Button" installiert? Damit kannst Du jede Kontaktlinse automatisch als BCC (bei allen Mails an mehrere Adressen unbedingt zu bevorzugen).


    Wenn Du eine Verteilliste anklickst, hast Du 3 Möglichkeiten:
    1. Rechtsklick: dann das Gewünschte (an, cc, bcc) auswählen
    2. Ins Adressfeld ziehen (und darin an, cc, bcc wählen)
    3. auf den entsprechenden Button unten klicken


    In allen drei Fällen siehst Du nur den Listennamen und nicht die einzelnen Adressen.


    Kein Fehler, kein Bug, sondern so von den Machern gewollt.


    Viel Spass

  • Hallo Arran und allblue,


    alle Listen sind in Ordnung und haben vor dem Update von Thunderbird 2.0.0.6 immer funktioniert. Ich kenne auch die drei Varianten, wie man Adressen verwendet, die Arran beschrieben hat. Es erscheint dann natürlich der Name der Liste hinter An oder CC oder BCC. Ich habe auch den Add-on für BCC installiert.


    Wenn ich aber "Senden" oder "später senden" drücke, bekomme ich immer folgende Fehlermeldung (erstes Wort anders je nach Listenname):"LG_Elternsprecher ist keine gültige Adresse, da sie nicht der Form benutzer@server entspricht. Sie müssen dies korrigieren, bevor die E-Mail gesendet werden kann".


    Für mich ist das ein riesiges Problem, weil ich als Sprecher einer Bürgerinitiative E-Mails an große Verteiler senden muss, und zwar oft. Wir sind lahm gelegt.


    Wie kann ich dieses Problem übrigens direkt an die "Macher" von Thunderbird herantragen?


    Gruß
    Bernhard Strube

  • Zitat von "BernhardStrube"

    Wenn ich aber "Senden" oder "später senden" drücke, bekomme ich immer folgende Fehlermeldung (erstes Wort anders je nach Listenname):"LG_Elternsprecher ist keine gültige Adresse, da sie nicht der Form benutzer@server entspricht. Sie müssen dies korrigieren, bevor die E-Mail gesendet werden kann".


    Das heißt, TB erkennt die Liste nicht - aus welchem Grund auch immer.


    Woran das liegt, ist evtl. schwer herauszubekommen.


    Vielleicht lege mal eine neue Testliste an und probiere erneut, was passiert.
    Wenn es nicht klappt, dann das Ganze mal im Safe Mode ausprobieren (über das Startmenü in Windows).


    Zitat

    Wie kann ich dieses Problem übrigens direkt an die "Macher" von Thunderbird herantragen?


    Lies dazu hier.


    Aber: Da es bei allen anderen und bei mir ;) normal funktioniert, würde ich an deiner Stelle erst mal bei dir was rumprobieren.