Ordner wird bearbeitet. Thunderbird startet mehrfach.

  • Hallo,


    ich nutze die aktuelle Thunderbirdversion 2.0.0.6 (20070728) mit Windows XP, aktuelles Update.


    Beim Abruf von Nachrichten bekomme ich seit ein paar Tagen die Meldung:


    "Dieser Ordner wird bearbeitet. Bitte warten Sie, bis die Bearbeitung abgeschlossen ist, um Nachrichten abzurufen."


    Dieser Zustand tritt aber nie ein. Somit kann ich auch keine Nachrichten abrufen und auch nicht senden. Programm schließen und neustarten bringt auch keine Verbesserung. Neuinstallation habe ich auch schon versucht.


    Das Programm bleibt hängen mit der Meldung: "Verbinde mit xyz.de"


    Mir fällt auf, dass selbst nach der Beendigung von Thunderbird im Windows-Task-Manager dennoch ein thunderbird.exe unter "Prozesse" eingetragen bleibt.
    Beim wiederholten Starten ist Thunderbird nun mehrfach im Task-Manager unter "Prozesse" eingetragen.
    Unter "Anwendung" findet sich Thunderbird aber maximal einmal.


    Beende ich all diese Prozesse über den Task-Manager, dann habe ich manchmal Glück und kann Nachrichten empfangen und senden. Oft hilft aber nur ein kompletter Neustart des Computers.


    Das System hat einen aktuellen Komplettscan auf Spyware und auf Viren hinter sich (Lavasoft und Antivir).


    Hat jemand eine Idee?


    Die etwas älteren Beiträge zum Thema "Ordner wird bearbeitet" haben mich bislang nicht weiter gebracht.


    Schöne Grüße
    Bernd

  • "bkthunder" schrieb:

    Hallo,
    Das System hat einen aktuellen Komplettscan auf Spyware und auf Viren hinter sich (Lavasoft und Antivir).
    Hat jemand eine Idee?
    Die etwas älteren Beiträge zum Thema "Ordner wird bearbeitet" haben mich bislang nicht weiter gebracht.
    Schöne Grüße
    Bernd


    Hallo Bernd,


    zunächst einmal: Kennst du diese Infos?
    http://www.thunderbird-mail.de…e_-_Datenverlust_droht%21
    http://sicher-ins-netz.info/wuermer/mailbox.html

  • Hoi,
    Oft hilft auch das Komprimieren aller betroffenen Ordner. Komprimieren heisst, alle löschmarkieten Mails endgültig löschen.
    Rechtsklick auf die Ordner und "Komprimieren".

  • Nachtrag:


    Wenn der Fehler auftritt, kann ich mir z.B. RSS-Feeds nicht anzeigen lassen.
    Ich klicke auf die Nachricht, Thunderbird versucht zu laden, aber es passiert nichts.
    Oder Nachrichten mit Bildern können diese aus dem Internet nicht nachladen.


    Ich überlege schon, ob das Problem möglicherweise außerhalb von Thunderbird liegt, aber ich komme nicht drauf, was es sein könnte.


    Wobei ich mit Firefox parallel ins Internet komme.


    Schöne Grüße
    Bernd

  • Hallo,
    ich habe genau das gleiche Problem, es kam von einem auf dem anderen Tag und nur bei GMX, alle andere Konten werden ganz normal abgerufen, hab schon alle Tipps die hier im Forum stehen probiert.


    Das Problem tritt auch nur bei Thunderbird auf, hatte es mal mit Outlook probiert da ging es, also kann es auch nicht an GMX liegen.


    Benutze TB 2.0.06, ich mein sogar das es seit dem letzten Update das Problem gibt, bin mir aber nicht sicher.


    gruß
    Raim

  • Noch ein Nachtrag:


    nach diversen Versuchen, zuletzt installierte Programme zu deinstallieren,
    habe ich meine fritzbox-Firewall deinstalliert und neu installiert. Dann ging es wieder.


    Schöne Grüße
    Bernd

  • "bkthunder" schrieb:


    "Dieser Ordner wird bearbeitet. Bitte warten Sie, bis die Bearbeitung abgeschlossen ist, um Nachrichten abzurufen."


    Mir fällt auf, dass selbst nach der Beendigung von Thunderbird im Windows-Task-Manager dennoch ein thunderbird.exe unter "Prozesse" eingetragen bleibt. Beim wiederholten Starten ist Thunderbird nun mehrfach im Task-Manager unter "Prozesse" eingetragen.


    Oh, da geht es jemandem genau so wie mir, seit ich vor vielen Monaten das Update von TB 1.5.x auf die 2.0.x gefahren habe. Mittlerweile stehe ich auch bei 2.0.0.6.


    Das "Ordner wird bearbeitet" erscheint bei mir häufig beim Mail Abholen oder Versenden.


    Ich löse das Problem immer so, dass ich TB beende, thunderbird.exe aus der Taskliste abschieße und TB neu starte. Dann ist das Senden und der Empfang wieder möglich bis zum nächsten "Ordner wird bearbeitet".


    Aber auf Dauer ist das natürlich kein Zustand, unter dem ich gerne arbeiten möchte. Unter der 1.5.x lief noch alles wie geschmiert. Hätte ich nur nicht... *heul*


    Die Tipps hier im Forum (Virenscanner, Ordner komprimieren, Index neu anlegen, Firewall, TB neu installieren) haben leider nichts an der Situation verändert.


    Allmählich vermute ich denn doch einen Bug in TB.

  • Hallo vulpes ignea


    und willkommen im Thunderbird-Forum! (<wir hier im Rhein-Main Gebiet begrüßen uns noch immer, altmodisch, gelle?...)
    D.h., Dein Virenscanner scannt definitiv nicht im Profilverzeichnis? Rufst Du POP- oder IMAP-Konten ab?
    Wieviele Konten bei welchem Provider mit welcher Verbindungsart (DSL, Modem..)
    Welche Schutzsoftware setzt Du ein?
    Wohin werden gesendete Mails geschoben? Auf den Server?


    (wir hier im Rhein-Main Gebiet verabschieden uns dann auch immer, deshalb:)

  • Die Zusammenarbeit zwischen dem POP3-Server und TB kann ich wunderbar beobachten, denn es arbeitet hier ein lokaler Mailserver (Hamster). Wenn wieder mal "Ordner wird bearbeitet" angesagt ist, meldet Hamster


    Connection closed (timeout): 192.168.xxx.xxx:25 (480)


    Und um die unvermeidlich folgende Frage vorneweg schon zu beantworten: Ja, der Timeout in Hamster und TB ist großzügig eingestellt.


    Es laufen Avira Antivir und Outpost Firewall 3.0.x (die probehalber auch schon mal beide abgeschaltet worden sind, ohne Erfolg). Antivir ist so konfiguriert, dass das TB-Profilverzeichnis ausgenommen ist. Denn ich war brav und fleißig und habe diverse Tipps aus den Foren bereits umgesetzt.


    (Ein "Hallo" und "Auf Wiederlesen" erspare ich mir in Foren üblicherweise - nicht aus Unfreundlichkeit, sondern aus Faulheit. *g* Nichtsdestotrotz herzlichen Dank für die freundliche groß-gerauische Begrüßung!) :wink:

  • Hast Du die Schutzprogramme nur deaktiviert oder danach auch einen PC-neustart gemacht. Speziell Firewallregeln bleiben im Speicher resident bis zum Reboot.
    Evtl hat die popstate.dat auch ein Problem. Dumm ist nur, wenn Du sehr viele Mails im Posteingang auf dem Server hast, weil die nach Umbenennen oder Entfernen der popstate.dat alle neu geladen würden. Passiert das denn bei mehreren oder nur bei einem Konto?
    Wann genau, kannst Du den Fehler näher eingrenzen?

  • AV- und Firewall-Software hatte ich nur deaktiviert (ohne Reboot). Die Regeln meiner Firewall sind außer Kraft, sobald ich die Firewall ausschalte. Ebenso stellt auch das AV-Programm den Dienst komplett ein, wenn abgeschaltet. Da bleibt nix resident meiner Ansicht und Beobachtung nach.


    popstat.dat *grübel* - kommt mir irgendwie bekannt vor. Hatte ich das nicht auch schon ausprobiert? Den POP3-Postkasten auf dem Server lasse ich beim Mail holen stets löschen.


    Das Problem taucht bei beiden Konten auf, die ich in TB angelegt habe. Was ich noch nicht versucht habe, ist, die Konten zu löschen und neu anzulegen. Gibt's dazu eine FAQ-Sammlung? Ich befürchte viel Arbeit für nix und Mailverlust obendrein. :wink:


    Schön wäre es, wenn ich den Fehler eingrenzen könnte mit einer Aussage "das passiert immer dann, wenn...". Kann ich aber nicht. Das Problem tritt irgendwann nach dem Start von TB auf: Wenn ich Mail sende, oft bis regelmäßig. Wenn ich Mail abhole dagegen seltener. Das können wenige Sekunden oder Dutzende Minuten oder mehrere Stunden sein. Es passiert aber im Laufe des Tages mehrfach, und das garantiert. [-(


    Manchmal verbleibt auch ein thunderbird.exe-Task beim Beenden von TB im Taskmanager, auch wenn zuvor überhaupt kein "Ordner wird bearbeitet" aufgetreten ist.


    Selten hat mich ein Software-Problem so ratlos stehen lassen wie das hier. Schade, dass das ausgerechnet bei Thunderbird vorkommt, das mich bisher so sehr mit seinen Leistungen überzeugt hatte.

  • Hi Board,


    it´s no bug, it´s a feature! :shock:


    Habe das Problem lösen können, nachdem ich bei dem betreffenden Konto die Servereinstellungen des POP3 Servers im Bereich "Sicherheit und Authehtifizierung" auf "SSL" umgestellt habe.


    Einfach mal ein bisserl in diesem Bereich rumspielen, dann wird das schon! :lol:


    Peace and love and good happiness stuff,


    mit freundlichem Gruss aus Frankfurt


    Pit®


    Edith sagt, dass man, nachdem man in diesem Bereich umgestellt und gespeichert hat, erneut auf die tatsächliche Anforderung umstellen muss. Sie vermutet, dass die Auswahl "TLS, wenn möglich" etwas kränkelt.

    2 Mal editiert, zuletzt von Pit® ()

  • Hi Leute,


    zum Thema "SSL" will ich mich nun nicht mehr wiederholen.
    Gebt einfach mal " SSL Peter " in die Suchfunktion ein oder informiert euch in Wikipedia über TLS und SSL.


    (Das Vorgenannte gilt natürlich nur für diejenigen, die da noch Fragen haben ...)
    Trotzdem freut mich, dass Pit@ damit sein Problem lösen konnte. Vielleicht _verlangt_ sein Provider sogar SSL?
    Jedenfalls begrüße ich Pit@ herzlich im Forum.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • also... ich hab mich jetzt extra registriert um diese scheisse aufzuklären...!


    es is eigentlich ganz easy, aber im ganzen www is keine antwort dazu... *krank*


    also: (beispiel gmail)
    Pop3 nicht pop.googlemail.com sondern pop.gmail.com
    Smtp nicht smtp.googlemail.com sondern smtp.gmail.com


    damits jeder versteht (beispiel HotPop mit z.b. der e-mail "nickname@phreaker.net")
    Pop3 nicht pop.hotpop.com sondern pop.phreaker.net
    Smtp nicht smtp.hotpop.com sondern smtp.phreaker.net


    ich denke jetzt sollte das jeder verstanden haben... auch wenn es in der beschreibung anders steht is das das richtige!
    ich vermute das z.b. bei google der pop.googlemail.com eine art primärer testserver ist, der aber meistens voll ausgelastet ist


    na dan viel spass!!!!!!!


    l.g. seta


    edit// ob ich jetzt ssl aktivier und des andre aktivier oder ned macht bei mir NUll unterschied!

  • Hallo und willkommen im Thunderbird-Forum, seta!


    Zitat

    damits jeder versteht (beispiel HotPop mit z.b. der e-mail "nickname@phreaker.net")
    Pop3 nicht pop.hotpop.com sondern pop.phreaker.net
    Smtp nicht smtp.hotpop.com sondern smtp.phreaker.net
    ich denke jetzt sollte das jeder verstanden haben... auch wenn es in der beschreibung anders steht is das das richtige!


    Falsches Forum?
    Falscher Thread?
    Ich verstehe gerade nur recht wenig... :gruebel: :nixweiss:

  • Hi rum,


    mach dir nichts daraus,
    ich habe mit der Fäkalsprache auch so meine Probleme. Und dass man die richtigen Server eintragen sollte, weiß wohl mittlerweile auch jeder (der sich etwas bemüht und im Bedarfsfall auch die Seite seines Providers besucht ... .)


    MfG Peter :-)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!