Dt. Wörterbuch mit Version 2.0.0.6 nicht kompatibel [erl.]

  • Hallo Thunderbirder,
    ich habe das Wörterbuch de-de heruntergeladen. Nach der Aufforderung "installieren" bekam ich die Meldung, dass das Wörterbuch nicht mit meiner TB-Version 2.0.0.6 kompatibel sei.
    In den Themen dieses Abschnittes habe ich wohl sonstige Installationsprobleme vefolgt, aber nicht zur Kompatibilität zu 2.0.0.6. Gibt es ein deutsches Wörterbuch das mit der neuesten Version von TB kompatibel ist?
    Danke
    Willibald


    Frage ist abschließend gelöst - siehe unten.

    Einmal editiert, zuletzt von Willibald ()

  • Moin moin rum,
    wahrscheinlich habe ich Deine Hinweise nicht ganz verstanden - "Hilfe"!
    "Button ganz oben" habe ich nicht gefunden; geladen habe ich von der Original Thunderbird-Seite. Deine Links "Wörterbuch" und "Erweiterungen" habe ich gelesen (z.T. schon vorher. Ich gehe beim Download nicht erst auf "Eigene Dateien" und übertrage dann in Add-ons. Bei mir geht das beim Download direkt in Add-ons mit dem Fenster "Software Installation" und der Aufforderung "Jetzt installieren". Bei letzterem bekam ich gestern dann die Meldung "mit 2.0.0.6 nicht kompatibel".
    Was tun sprach Zeus!
    Willibald

  • Hi,

    Zitat

    "Button ganz oben" habe ich nicht gefunden;

    scroll mal ganz nach oben und dort findest Du den Button (sieh mal hier in der Bildmitte)



    Leider gibst Du nur einen Teil der Fehlermeldung an.

    Zitat

    Bei mir geht das beim Download direkt in Add-ons mit dem Fenster "Software Installation" und der Aufforderung "Jetzt installieren".

    Ich vermute, dass Du versehentlich auf Add_ons in Firefox gehst.

  • Hallo rum,
    1.Button: ich habe alles angeklickt, was nach "oben" ging: alles bekannt
    2. Ich habe erneut runtergeladen, diesmal über den Umweg "Eigene Datei" und Übertrag nach Add-ons Thunderbird. Meldung:"Deutsches Wörterbuch 1.0.1 konnte nicht installiert werden, da es nicht kompatibel mit Thunderbird 2.0.0.6 ist. (Deutsches Wörterbuch 1.0.1 ist nur zu Thunderbird 2.0a1 kompatibel)"
    Auf der Downloadseite sind unter "German" 4 Wörterbücker angezeigt, die in den KB differenzieren und wohl auch in den Besonderheiten einzelner deutschsprachiger Nationen wie at und ch. Ich habe "de-de" heruntergeladen; da stand 1.0.1 nicht dabei. Wenn ich nicht at und ch haben will, bleibt nur de-de-alt, und wegen "alt" habe ich Zweifel hinsichtlich der Kompatibilität mit 2.0.0.6. Bevor ich mit meinem "alten" 56k-Modem erneut was runterlade, wärte ich für einen Hinweis dankbar, welches deutsche Wörterbuch denn nun mit Thunderbird 2.0.0.6 kompatibel ist.
    Danke
    Willibald

  • Hallo rum,
    ich habe das mit Deinem Link versucht, und siehe da: es funktioniert, obwohl auch da die Version 1.0.1 angezeigt wurde.
    Ich meine, Thunderbird müsste auf seiner "amtlichen" Seite der Wörterbücher mal einen "ordentlichen" Linkhinweis geben!
    Dir aber besten Dank
    Willibald

  • Schön, freut mich.
    Danke für die Rückmeldung!


    PS: Schön wäre es, wenn Du als Threadersteller im Deinem ersten Beitrag per "Edit"-Button (2) dem Titel ein "(gelöst)" oder "(erledigt)" anfügst, denn dann wissen Forensucher dass es für dieses Frage eine Lösung gab

  • Hallo rum,
    gern würde ich die Erledigungserklärung abgeben, aber ich bin neu im Forum und kann mit Deinem Fachausdruck Edit-Button 2 nach Suchen in meinem ersten Beitrag nichts anfangen.
    Damit ich es in Zukunft gleich mache: hilf mir etwas ausführlicher weiter, was ich wo tun muss.
    Danke
    Willibald

  • Hi Willibald,


    klick mal auf hier drauf > "Edit"-Button (2) und Du siehst, welches der Button ist. Und wenn Du den dann ganz oben in Deinem ersten Beitrag anklickst, kannst Du den Beitrag und die Titelzeile editieren.
    Und wenn es nicht klappt, ist es auch nicht schlimm. Aber wenn es klappt, wäre es schön, da Dein Problem in den letzten Tagen häufiger angesprochen wurde und User, welche die Forensuche nutzen, dann gleich sehen, dass es eine Lösung gibt.

  • Moin moin rum,
    Der Button "edit" fiel bei mir nicht ein, erst, als ich völlig neu einloggte. Dann aber konnte ich den Titel nicht ergänzen, nur 1 Buchstaben, so dass die Erledigungserklärung nicht in der Übersicht erscheint. Hilfsweise habe ich unter meiner Frage die Erledigungserklärung abgegeben.
    Nochmals Dank!
    Willibald

  • Hi,


    ich habe das Problem übrigens auf einigen Rechnern auch, dass er das Wörterbuch nicht installieren kann, obwohl es natürlich richtig gemacht wird über den AddOn Manager. Er erzählt halt immer, das es inkompatibel zur Version von TB (2.0.0.6) ist. Auf anderen Rechnern geht es wieder. Es ist natürlich immer diesselbe Datei (von Netzlaufwerk). Ich dachte das geht nun ohne Adminrechte? Die User sind nur Domainuser.


    Hat jemand noch einen Tipp?


    TIA
    Dros

  • Hallo,
    hast Du denn mal den Link vom rum vom 6.9.07 probiert? Bei mir hat das geklappt, wie ich gleich dnach berichtet habe. Klick ihn oben doch mal an.
    Viel Erfolg
    Willibald

  • Hi,


    ja hab ich jetzt auch gemacht, da ich mir nicht mehr anders zu helfen wusste. Der scheint jetzt bei allen zu gehen. Ich kam aber nicht drauf, da der Beitrag schon älter war (vom 03.07.) und ich dachte die TB-Leute hätten das mal aktualisiert.


    EDIT: Ich meine jetzt den angepinnten Beitrag in diesem Forum. Mit der Datei dort geht es.


    Komisch ist das aber allemal.


    Danke für Deine Antwort
    Dros