Problem mit Umlautdomains? 5.1.7 Bad Sender address syntax

  • Hallo,


    ich habe mir vor kurzem eine Umlautdomain registriert und wollte jetzt die entsprechenden Mail Adressen im Thunderbird einrichten.


    Beim eingeben der E-Mail Adresse meckert er schon, dass ich eine ungültige Adresse eingegeben hätte. Also mache ich aus dem ü ein ue und ändere das im nachhinein wieder.
    Das Empfangen von Mails funktioniert dann auch, beim Senden kommt aber immer die Fehlermeldung


    5.1.7 Bad Sender address syntax


    Wenn ich von meinem anderen, funktionierenden Konto eine Mail an besagte Adresse versende kommt folgende Fehlermeldung:


    5.1.3 Bad reciepient address syntax


    Kann der Thunderbird also nicht damit umgehen? Wie sieht das mit anderen Mailprogrammen aus? Ist ja auch nicht Sinn der Sache, dass jeder der mir schreiben will irgendein Plugin benötigt.


    Gruß und Danke


    Phil


    Entschuldigung, ganz vergessen: Thunderbird 2.0.0.6

  • Hallo,

    Zitat

    ich habe mir vor kurzem eine Umlautdomain registriert


    Hättest du nicht tun , sondern dich vorher umhören sollen.

    Zitat

    Kann der Thunderbird also nicht damit umgehen? Wie sieht das mit anderen Mailprogrammen aus? Ist ja auch nicht Sinn der Sache, dass jeder der mir schreiben will irgendein Plugin benötigt.


    Ich kenne keinen Mailklienten, der ohne Plugin damit umgehen kann.
    Schon ein Name mit Umlauten vor der Mailadresse kann zu Problemen Anlass sein.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Hallo,
    ...Ich kenne keinen Mailklienten, der ohne Plugin damit umgehen kann.
    Schon ein Name mit Umlauten vor der Mailadresse kann zu Problemen Anlass sein.
    Gruß


    Die Denic gibt eine Liste der IDN-fähigen Browser und Mailprogramme heraus, Thunderbird gehört leider nicht dazu: http://www.denic.de/de/domains/idns/browser.html


    Ein Plugin um die IDN-Fähigkeit herzustellen scheint es nicht zu geben, schade.

  • Inzwischen ist ja TB 3.0 released worden. Bei mir läuft es unter Linux (CentOS 5.4) und kann immer noch nichts mit IDN-Adressen anfangen.
    Wenn ich die Infos richtig verstanden habe, sollten doch ab dieser Version die grundsätzlichen Probleme in den Bibliotheken gelöst sein. Kann es sein, dass man das Umlautproblem für nachranging hält? Dann vergisst man, dass es im deutschsprachigen Raum viele Namen gibt, die einen Umlaut enthalten.
    Wenn ich etwas falsch mache (Einstellung, ...), bitte ich, mir das mitzuteilen!


    Vielen Dank!
    kuespert
    (eigentlich: Küspert!)