TB zickt beim Verschieben von Nachrichten (auto & man)

  • Hi ihr lieben,


    mein TB (2.0.0.6 @ XP,SP2) bereitet mir seit einiger Zeit Sorgen beim Verschieben/Ablegen von Mails in die Ordner.


    Ich rufe 4 IMAP-Konten von meinem eigenen Server ab. Zusätzlich 3 POP-Konten von web.de und 2 POP-Konten von GMX.


    Auf allen Konten ist der Junkfilter aktiv. (IMAP -> IMAP-Junkordner - web/gmx -> lokaler Junkordner.


    Des weiteren werden die lokalen Mails (web/gmx) über Filterregeln in die IMAP-Konten verschoben.



    Eine Weile hat das wunderbar funktioniert. Jetzt leider nicht mehr.


    Das Probleme äußert sich darin, das TB einfach gar nichts tut, was irgendwie mit "verschieben" zu tun hätte. Nach 1-3mal schließen und neu starten geht's dann meist.


    Junk wird erkannt, aber nicht in den jeweiligen Junkordner abgelegt; bei den IMAP-Konten ebenso wie lokal.
    Die Filterregeln werden scheinbar auch nicht ausgeführt.


    Auch auf manuelles Verschieben reagiert TB nicht. Weder lokal noch innerhalb eines IMAP-Kontos.



    Nach mehrmaligem Neustarten von TB (oft schon beim ersten mal) geht es dann normalerweise wieder.


    Kann mir jemand einen Tipp geben?



    lg,
    Thunderfoxer

  • Hallo,
    ich hatte Ähnliches auch mal. Lösche mal die entspr. *.msf Dateien aller Ordner des Kontos im Profilordner. TB vorher beenden.
    Hilft das?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Lösche mal die entspr. *.msf Dateien aller Ordner


    Hi,
    der Tipp hat leider nichts gebracht... das Problem besteht nach wie vor.


    Weiß sonst noch jemand Rat?


    lg,
    Thunderfoxer

  • Hi!


    Habe hier genau das gleiche Problem... Hat da schon jemand ne Ursache ausgemacht? (TB 2.0)


    Das nervt vor allem das Junks nicht mehr verschoben und alles von Hand nach dem nächsten Start erst verschoben kann/muss.


    Bedankt
    Kalle

  • Hallo,


    habe hier genau die gleichen Probleme:


    Manuell verschieben nur 1 oder 2 mal möglich; dann muss TB geschlossen und neu gestartet werden. Habe mir bei großen Mengen, die ich zu verschieben hatte, damit geholfen, dass ich die Mails per Windows Explorer verschoben habe.


    Die Filterregeln werden nicht immer ausgeführt -- manchmal ja, manchmal nein. Scheint mir eine recht unzuverlässige Sache zu sein.


    Schätze, das ist einer der vielen bekannten Bugs, die aber in der Version 2.0 nicht mehr behoben werden, weil zu wenig User dafür "voten". :wall:


    Beste Grüße


    System:
    TB 2.0.0.12 neu installiert
    Win XP SP2
    Nur POP3-Konten

  • Hallo,
    Ursache könnte sein:

    Virenscanner/Firewall, die das TB-Profil abscannen. Muss untersagt werden.


    Zu große Ordner (ab 500MB) besonders Posteingangsordner. Letztere sollten leer sein.


    Diese Ordner wurden nie komprimiert:
    Beim Verschieben verdoppelt sich nämlich die Anzahl der zu verschiebenden Mails, wenn man nicht komprimiert.


    Index-Datei ist korrupt:
    Die sollte man am Besten noch vor dem Komprimieren zurücksetzen
    Den Index der Ordner zurücksetzen:" Rechtsklick auf den Ordner, Eigenschaften, Index wiederherstellen".


    Das Profil ist defekt (defekte prefs,js, Add-on, Theme):
    entweder im safe-mode starten oder wenn das nicht hilft, testweise ein neues Profil erstellen und notfalls vom alten dorthin umziehen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw