Bilder werden beim weiterleiten gelöscht

  • Hallo


    ich bekomme zeitweise E-Mails in welchen im Text Bilder eingefügt sind. Leite ich diese nun weiter sind die Bilder nicht mehr vorhanden. Welche Einstellungen muss ich hier ändern?

  • Willkommen im Forum!


    Zu deiner Frage gibt es bereits viele Threads und Antworten. Da es etwas verstreut ist, hier nochmal gesammelt:


    1. Offensichtlich handelt es sich um eine HTML-Mail. Um sie als HTML-Mail weiterzuleiten zu können, musst du in deinen Einstellungen des Kontos zumindest vorübergehend bei "Verfassen" eingestellt haben, dass du Nachrichten im HTML-Format schreibst.


    2. Zudem musst du in den Thunderbird-Einstellungen > Verfassen einstellen, dass Nachrichten eingebunden weitergeleitet werden.


    Für den letzten Punkt gibt es auch eine nette deutschsprachige Erweiterung, mit der man bei jeder Weiterleitung per Klick entscheiden kann, ob "eingebunden" oder "als Anhang":


    ForwardAs

  • Danke für die schnelle Antwort. Hab ich auch schon versucht. Bringt leider beides nichts. Es erscheint statt der Grafik
    Picture (Device Independent Bitmap)
    Das Bild ist weg und ich bekomme es auch nicht wenn ich die Nachricht zum Test an mich selber sende. Noch einen Tipp?

  • Zitat von "loll"

    Danke für die schnelle Antwort. Hab ich auch schon versucht. Bringt leider beides nichts. Es erscheint statt der Grafik
    Picture (Device Independent Bitmap)


    Merkwürdig. Kenne ich nicht, ich behaupte mal, dass es nichts mit Thunderbird zu tun hat. Ich habe es extra gerade eben selbst auch mal mit einer Bitmap-Grafik (.bmp) versucht.


    Googlen nach deiner Fehlermeldung bringt ZUsammenhänge zu Microsoft Access/Office und OLE-Objekten. Keine Idee dazu, leider.


    Passiert dir das auch bei normalen Fotos mit der Endung jpg?

  • Passiert dir das auch bei normalen Fotos mit der Endung jpg?[/quote]



    Hab ich nicht drauf geachtet. Ich konnte das komischerweise noch nie. Bis jetzt hab ich die Bilder gepeichert und als Anhang mitgesendet. Das ist aber sehr umständlich und dann passen die Bilder auch nicht mehr zu Text.

  • Hallo,
    könntest mal den Header einer solchen Mail posten?
    Es könnte nämlich eine falsche Deklarierung die Ursache sein.
    Mich interessieren dabei nur Einträge folgender Art:


    Content-Type: multipart/related;
    boundary="------------000505080605080406090001"


    This is a multi-part message in MIME format.
    --------------000505080605080406090001
    Content-Type: text/html; charset=ISO-8859-15
    Content-Transfer-Encoding: 8bit


    Content-Type: image/jpeg;
    name="tbbalkenas4.th.gif.jpg"
    Content-Transfer-Encoding: base64
    Content-ID: <part1.0xxxxxxx050501@h3c.de>
    Content-Disposition: attachment;
    filename="tbbalkenas4.th.gif.jpg"


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Was heißt
    Es könnte nämlich eine falsche Deklarierung die Ursache sein.


    Ich bekomme die genannten Mails mit Outlook ohne Probleme weitergeleitet. Nur mit Thunderbird geht das nicht. Meine Schwester hat das gleiche Problem.


    Die von Dir gewünschten Daten finde ich nicht. Aber ich denke mal das muss ein generelles Problem sein und nicht irgend eine Einstellung. Ich hab hier nicht verändert. Es ist auch Egal von wem die Mails kommen das geht nie.

  • Menue: Ansicht --> Kopfzeilen --> Alle


    Dann alle die Zeilen oberhalb des Textes kopieren, dabei die scharfen Email-Adressen verfälschen.


    Klar jetzt?

  • Hallo,
    sorry. Markiere die Mail und drücke strg+U. Damit wird der Quelltext aufgerufen.
    Dort poste sie.
    Ich meinte mit "Header" etwas anderes als Arran.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Das ist alles?
    Das hilft mir leider nicht weiter.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ja vor der Meldung steht noch Content-Type.
    Von Deinen geforderten Meldungen habe ich keine.


    Nur das:
    MIME-Version: 1.0
    Content-Type: multipart/related;
    boundary="----=_NextPart_000_003D_01C83BE4.4ED085D0"


    Gibt es den keine Einstellung wo man das einstellen kann? Es kann doch nicht sein das dies nur bei mir der Fall ist. Wie gesagt meine Schwester hat das gleiche Problem mit Thunderbird. Mit Outlook klapp das komischerweise einwandfrei. Ich habe das Programm ganz normal installiert und nur geändert das die Nachrichten eingebunden und nicht als Anhang weitergeleitet werden.

  • Habe gerade festgestellt wen ich die Nachricht als Anhang weiterleite bleibt das Bild da. Nur dann sieht jeder die Ursprüngliche Mail Adresse was ich vermeiden möchte.

  • Verstehe ich nicht, was hat das eine mit dem anderen zu tun?
    Beim Weiterleiten wird immer die ursprüngliche Adresse angezeigt, sonst wäre es ja kein weiterleiten.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ja nur wenn ich etwas weiterleite kann ich die E-Mail Adressen rauslöschen. Das geht beim Anhang der Nachricht nicht.

  • Hallo,
    erkläre mir warum das nicht geht.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Wenn ich die Mail als Anhang weiterleite erscheint oben rechts eine Datei z.B. WG: .eml
    Diese kann ich vor dem Versenden nicht öffnen. Wenn ich die öffne erscheint eine leere Datei. Wenn ich die nun erhalte kann ich die Datei öffnen und sehe von wem die Ursprünglich gesendet wurde.